Pomoc oko graficke

2

Pomoc oko graficke

offline
  • Pridružio: 05 Feb 2011
  • Poruke: 32

Pa ovo moje napajanje je 350w jbg dovoljno je jako valjda za to a da li mi moze mozda pomoci kada bi uzeo dvi nastavak pa spojio preko njega da li mislite da ce onda moci?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

huligan2611 ::Pa ovo moje napajanje je 350w jbg dovoljno je jako valjda za to a da li mi moze mozda pomoci kada bi uzeo dvi nastavak pa spojio preko njega da li mislite da ce onda moci?


Jok.



Ja i dalje tipujem na napajanje. Malo je 350W. Vidi da nadjes neko vece jacine ili pokusaj da poiskljucujes sve komponente koje nisu neophodne za podizanje sistema (samo da vidis da li ce se slika uopste pojaviti na ekranu) ne bi li malo rasteretio napajanje (mislim na komponente tipa CD-ROM, HDD, tv-kartica, eksterna zvucna, dial-up modem, itd itd).





Procitaj sledeci clanak (jest' da je davno pisan): http://www.mycity.rs/Kucista-napajanja-UPS-evi/Nap.....enata.html



offline
  • Pridružio: 05 Feb 2011
  • Poruke: 32

Sada sam upravo gledao kod mene je napajanje valjda 550w ( hardsoft.hr/artikl.asp?item=napajanje-m.....-napajanja ) tako da nevjerujem da je do njega usput pokusavao sam da iskljucim sve i nista opet isto...

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Napisano: 18 Feb 2011 2:45

Ako nije napajanje onda ne znam sta moze tu da bude problem.


Isprobaj graficku na drugom racunaru?
Isprobaj drugo napajanje na tvom racunaru?
Vidi sa DVI prikljuckom da li ce raditi?


Nemam vise ideja. Bebee Dol

Dopuna: 18 Feb 2011 2:56

.



Inace sad nesto gledam ...

U ovoj temi si napisao sledece: http://www.mycity.rs/Windows/Veliko-zauzece-proces.....ml#1124915

huligan2611 ::Saznao sam u cemu je problem imam problem na maticnoj graficka karta mi se zagrejava i kada sam prikljucio drugu i ona se zagrejavala i rr mi se komp i poslije toga imam samo neke linije nevidim nista na ekranu...sada koristim integrisanu od 64mb i ludim..Very Happy


Xm... Da problem nije u maticnoj, tj. PCI E slotu ...

offline
  • Pridružio: 05 Feb 2011
  • Poruke: 32

Mislio sam da je problem ali nije zato jer pre ove sam imao msm da je bila ati radeo x1600 ili x1900 nezz tacno i imala je 2 dvi izlaza i sve je bilo oke nije bilo niti zagrejavanja niti icega sve je radilo oke ali problem je bio sto nije bila moja graficka..Smile Ipak hvala na pomoci danas cu otici uzeti dvi nastavak ako ne uspem sa njim videcu da zamenim grafiku...poz i hvala Smile

offline
  • Graphic Designer
  • Pridružio: 09 Jan 2008
  • Poruke: 568
  • Gde živiš: Beograd

Napisano: 19 Feb 2011 10:58

Pogledaj podesavanja u BIOS-u i nadji podesavanja za graficku pa sa integrisane prebaci na diskretnu grafiku. Sada je recimo IGP a treba da se promeni u PCI (razlikuje se od proizvodjaca do proizvodjaca) i sve bi trebalo da radi kako treba. Stvar je u tome sto je najverovatnije integrisana i dalje aktivna a monitor je prikljucen na diskretnu koja je neaktivna.

Dopuna: 19 Feb 2011 11:49

Podesavanje u BIOS-u:


Na glavnom meniju izabrati opciju Advanced Chipset Setup.




Opcija Primary Graphic Adapter sluzi za biranje primarne grafike.



Za koriscenje diskretne graficke treba izabrati PCIE. Potrebno je sacuvati podesavanja pritiskom na taster F10.

Ako je aktivna integrisana graficka podesavanja se vrse kada je monitor povezan na nju. Posle promene podesavanja monitor prikljuciti na diskretnu graficku.

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

ovde kažu da nije htela ni nvidia geforc 9500-gt na tom PCI-E čipsetu Confused
http://www.tomshardware.com/forum/299889-33-radeon-4650-p4m890

offline
  • Pridružio: 05 Feb 2011
  • Poruke: 32

Sredio sam sve hvala vam na pomoci...Smile

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

huligan2611 ::Sredio sam sve hvala vam na pomoci...Smile


Ako nije problem, samo napisi, zbog nas ostalih, na koji si nacin resio problem?

offline
  • Pridružio: 05 Feb 2011
  • Poruke: 32

Pa prvo sto sam uradio jeste uzeo drugu grafu i probao i desavalo mi se isto,poslije toga sam odneo svoju grafu i ubacio u drugi komp i radila je sto znaci da je grafa bila oke onda sam usao u bios gledao dok nisam nasao ovo sto mi je rekla alexa89 i stavio da mi radi pci expres slot i to je bilo to...

Ko je trenutno na forumu
 

Ukupno su 564 korisnika na forumu :: 3 registrovanih, 0 sakrivenih i 561 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: ILGromovnik, nemkea71, Snorks