Ne mogu ući u BIOS

Ne mogu ući u BIOS

offline
  • Pridružio: 13 Jan 2020
  • Poruke: 4

Pozdrav.......problem koji imam je taj da posle prebacivanja iz Legacy moda u UEFI više ne mogu da uđem u bios i laptop ne radi......ekran je crn i ne reaguje pritiskom na bilo koji taster.........pokušao sam sa resetovanjem bios-a tako što sam vadio bateriju sa ploče i jedini napredak koji sam dobio je taj da sad izbaci ˝press F2 to enter setup˝ ........pritiskom F2 ništa se ne dešava.......više ne izbacuje ni logo Acer-a prilikom sartovanja........U pitanju je Acer TravelMate P253-E ......Hvala



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13664
  • Gde živiš: Vršac

U uputstvu piše da se za ulazak u BIOS koristi F2 dugme. Zato, čim uključiš laptop pritiskaj F2.



offline
  • Pridružio: 13 Jan 2020
  • Poruke: 4

Pritiskanjem F2 ne dešava se ništa .......sa ekrana se izgubi "press F2 to enter setup" I ekran bude crni to je to

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13664
  • Gde živiš: Vršac

Nisam imao prilike da vidim da promena iz Legacy u UEFI prouzrukuje ovakvo stanje.

offline
  • Pridružio: 13 Jan 2020
  • Poruke: 4

Zbog toga mi ništa nije jasno i znam da prebacivanjem iz Legacy u UEFI ne bi trebalo da se desi nešto ovako ali za sve postoji prvi put

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13664
  • Gde živiš: Vršac

Napisano: 16 Jan 2020 7:10

Ja bi probao da pokrenem bez hard diksa i RAM-a.

Dopuna: 16 Jan 2020 7:23

Naleteo sam čak i da se proba sa flešovanjem BIOS-a https://www.bios-mods.com/forum/Thread-Travelmate-P253-E-Black-screen-how-to-fix

offline
  • Pridružio: 13 Jan 2020
  • Poruke: 4

Probao sam da izvadim RAM i HDD i ništa se ne dešava ........ni zvuka ni slike...........a što se tiče flešovanja .........ne mogu naći nigde Recovery Bios file .....jedino što sam našao je update

Ko je trenutno na forumu
 

Ukupno su 558 korisnika na forumu :: 31 registrovanih, 5 sakrivenih i 522 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: amstel2, awathorn, babaroga2, Boris902, croato, darios, Doca, dovla p, goxin, GreenMan, IDJ, leptirleptir, Majstorr, MarKhan, Marko Marković, Markoni29, Mugy, ofbeyond, pavle_pzs, pein, plavii, rovac, srbi, Stepp, stug, vasa.93, vathra, Vienna, Vl veliki, Vlada1389, voja64