Nova oprema novi problem

Nova oprema novi problem

offline
  • majstor uzaludnih veština
  • Pridružio: 02 Avg 2004
  • Poruke: 1630
  • Gde živiš: Kraljevo

Posto sam u ranijem postu pisao sta mi se desilo, da ne tupim ponovo o svemu.

Naime danas sam kupio novu plocu Gigabyte AM4 B450M GAMING Micro ATX, CPU AMD AM4 Ryzen 3 3200G sa integrisanom grafikom Radeon Vega 8, memoriju DIMM DDR4 8GB 2400MHz GEIL CL17 i MS napajanje od 570W (nije neko, ali me je prethodno sluzilo 7 godina). Ovo sam kupio zato sto je to trenutno bilo u radnji, a meni je hitno trebalo (sto bi se kod nas reklo, "sto je brzo, to je i kuso" sto sam kasnije i sam osetio).
Elem, kupim ja sve ovo namontiram na moje staro kuciste, kupljeno jos 2003 god. (jos uvek je u dobrom stanju jer su se tada pravilo kvalitetne stvari), i ploca dobije napajanje, ventilatori se zavrte, vidi se da HDD i rezac reaguju, ali nema slike na monitoru?! Na ploci koju sam kupio postoje DVI, VGA i HDMI izlazi. Moj monitor Filips ima DVI ulaz i taj kabal i koristim, a koristio sam ga i pre.

Proverim na drugom kompu monitor i kabal, rade! Ponovo se prikacim na ovaj sto sam tek kupio, ali pre toga otkacim i rezac i HDD i konektore za front USB, samo ostavim konektor za glavni prekidac koji pokrece racunar. Ponovo pokrenem preko glavnog dugmeta na kucistu racunar, ploca lepo zasvetli (crvene led sijalice, milina Smile ), ventilatori se vrte, ja se ponadam da ce da mi makar pokaze pos ekran, ono cvrc, mrak?!?!?!

Odem na drugi racunar malo prelistam net, kazu ljudi da su imali slicnih problema sa prethodnom generacijom rajzen CPU, navodno da i AMD i Nvidia od 2015 godine prestaju da daju podrsku za analogne konektore tipa VGA i DVI, samo moze HDMI. Ljudi koji su imali slicnih problema kazu da su se konektovali na led televizore preko HDMI kabla i da su dobili sliku. Neki kazu i da su uspeli tako da apdejtuju BIOS i da u BIOS podesavanjima nameste da glavni izlaz bude VGA. Ne budem lenj i odem kod drugara u komsiluku koji ima monitor sa HDMI kablom i konektorom u nadi da cu makar da uspem da udjem u BIOS, ali opet nista, samo mrak. Sve se cuje kako radi, da se pokrece HDD, vidi se da zasvetli i pokrene se rezac, na ploci lepo svetle led lampice, kuler od procesora vrti gotovo besumno, ali i dalje na monitoru samo mrak. Malo mi je cudno da sve funkcionise sem monitora. U teskoj sam dilemi i zabezeku, niti prvi put sklapam racunar od nule, niti sam toliki laik (makar ja tako mislim Smile ).

Da li neko ima predstavu gde sam pogresio i da li sam negde pogresio, meni vise nije nista jasno. Cak sam i memoriju premestao iz slota u slot, ali nista. Ako do ponedeljka ne uspem da ustanovim sta je u pitanju, moracu da odem do prodavca, da vratim sve ovo, a licno mi se ne vraca jer cu ponovo morati da trazim nesto drugo da kupim, pa sve iz pocetka.

Ako neko ima bilo kakvu ideju, ili iskustvo rad sam da cujem savet.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Miroljub Čeperković
  • mašinska
  • Pridružio: 20 Mar 2012
  • Poruke: 2067
  • Gde živiš: Vrnjačka Banja

Moguće je da ploča baca na masu ko što kaže AXE na youtube u jednon klipu



offline
  • majstor uzaludnih veština
  • Pridružio: 02 Avg 2004
  • Poruke: 1630
  • Gde živiš: Kraljevo

Koliko sam ja video, sem srafova koji je pricvrscuju za kuciste ploca nema drugih dodira sa istim. Ne znam kako bih to drugacije moga oda proverim sem vizuelno, ako uopste neka druga mogucnost postoji.

offline
  • Pridružio: 01 Nov 2007
  • Poruke: 1366

Da bi Ryzen serije 3000 radio na ovoj ploči bios mora biti ver.F40
...da li je?

offline
  • majstor uzaludnih veština
  • Pridružio: 02 Avg 2004
  • Poruke: 1630
  • Gde živiš: Kraljevo

Napisano: 08 Sep 2019 5:43

Ne znam, posto nikako ne baca sliku na monitor i ne mog da udjem da vidim. A ako je to tacno, cisto sumnjam da jeste ta verzija BIOS-a. Malopre sam gledao na maticnom sajtu Gigabajta i vidim da je poslednja verzija BIOS-a 42a (izasla u julu ove godine), tako da cisto sumnjam da je na ploci BIOS 40 (izasao u maju ove godine), vec neki prethodni.
Znaci sad bi trebalo staviti neki kompatibilni procesor sa postojecom verzijom BIOS-a, flesovati BIOS i vratiti ovaj, ako ja dobro zakljucujem, sem ako ja ne znam za neki drugi nacin da se to odradi.

Dopuna: 08 Sep 2019 6:10

Sad sam gledao i kutiju i uputstva koja su dosla uz plocu, nigde ne pise koja je verzija BIOS-a, samo da je ploca rev. 1.0.

offline
  • Pridružio: 02 Sep 2003
  • Poruke: 4772

Varovatno je do biosa, trebalo je prodavac da ti flesuje najnoviju verziju. Ne znam da li je moguce preko usb-a pokrenuti flesh ako ploca ne bootuje uopste, procitaj po netu. Ako neko ima ryzen 2 generacija, prebaj da pozajmis pa tko da flesujes

offline
  • majstor uzaludnih veština
  • Pridružio: 02 Avg 2004
  • Poruke: 1630
  • Gde živiš: Kraljevo

Jeste izgleda definitivno BIOS, na sajtu proizvodjaca sam video da jeste podrzan ovaj ryzen, ali samo od ove verzije 40 pa nadalje. Moracu u ponedeljak u Emmi (kod njih sam uzeo), ili da mi zamene za prethodnu generaciju (ryzen 3 2200) koja ima gotovo iste performanse kao i ovaj, ili da ga oni flesuju.

Ko je trenutno na forumu
 

Ukupno su 1755 korisnika na forumu :: 40 registrovanih, 6 sakrivenih i 1709 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1755 - dana 19 Sep 2019 18:17

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., aleksandar_tatic, aljosa7, Anton Vucic, Arhiv, bespilotni, bojan313, dakota, Dragan Smiljanić, dragon986, Eyes Wide Shut, Kubovac, Lucije Kvint, majorgaspar, Maschinekalibar, matorigile, MB120mm, Mercury, NenadG, novator, Outis, panticstefan53, panzerwaffe, proka89, RADOVAN.S, Regrut Boskica, renoje2, repac, Revolucion, Srđan Bukvić, StepskiVuk, suton2, Toni, TroxX, VJ, Vlada1389, vlvl, W123, zexoni