Zvuk na samo jednom zvučniku, Win7, ploča Msi P6N SLI V2

1

Zvuk na samo jednom zvučniku, Win7, ploča Msi P6N SLI V2

offline
  • Pridružio: 01 Jul 2012
  • Poruke: 12

zdravo ljudi,nov sam pa vas molim za pomoc,dok sam imao instaliran Windows XP sve je radilo kako treba sada sam instalirao Windows 7 i sta mi se desava:imam plocu Msi P6N SLI V2,integrisana zvucna Realtec,kada pustim muziku cuje se samo jedan kanal,skinuo sam sve potrebne drajvere za Windows 7 za tu plocu i sve je bez problema instalirao ali isto se desava zvuk samo na jednom zvucniku,hvala



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Proveri da ti nije do balansa u samom windowsu..


Kakvi su ti zvucnici 2.1 ili 5,1...



offline
  • Pridružio: 01 Jul 2012
  • Poruke: 12

sve to je podeseno kako treba(nisam pocetnik sto se tice kompjutera),povezao sam stereo pojacalo na komp

offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Kako si povezao?
Daj malo više informacija.

offline
  • Pridružio: 01 Jul 2012
  • Poruke: 12

pa isto kao i dok sam koristio Windows XP,cincevima,jedan u pojacalo u AUX a drugi u zvucnu kartu u zeleni prikljucak,kazem ti u Windows XP je radilo normalno

offline
  • Pridružio: 19 Sep 2007
  • Poruke: 1677

Ja sam imao slicnih problema, ali sa 5.1 sistemom zvucnika i ispostavilo se da problem pravi kabal pomocu kojeg sam povezao vufer sa kompom. Dakle, imao sam jedan kabal koji je isao u fuver i koji se racvao u tri cinca koja su isla u zvucnu kartu. Na XP-u je sve sljakalo kako treba, ali na Win 7 su radila samo dva frontalna zvucnika. Problem sam resio kupovinom 3 kabla sa cincevima, dakle za svaki ulaz po jedan. Ne znam da li i ti imas mogucnosti da tako povezes i da na isti nacin resis problem (ako je uopste problem u tome, ali nije lose da se proveri, da se bar eliminise jedan od mogucih uzrocnika).

Koje zvucnike koristis?

offline
  • Pridružio: 01 Jul 2012
  • Poruke: 12

hvala na predlogu ali to je ne izvodljivo kod mene koristim obicno pojacalo i dva zvucnika,sto znaci stereo zvuk

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Tu bi najbolje bilo kada bi mogao bilo kakve zvucnike za komp naci i spojiti, pa da znas da li je do zvucne ili do pojacala.Pa i sam kabal od kompa do pojacala da proveris na necemu je li ispravan..

offline
  • Milos  Male
  • Super građanin
  • Hardware manager Etliop
  • Pridružio: 22 Jun 2008
  • Poruke: 1116

@milan milanovic
Ako mozes da nadjes od nekog druga zvucnu karticu,cisto da vidis da li je do nje.Nesto mi je tu sumnjivo,ciljam na zvucnu 90%.

offline
  • Pridružio: 01 Jul 2012
  • Poruke: 12

Napisano: 01 Jul 2012 23:17

imao sam najlaksu proveru:kad instaliram Windows XP sve radi normalno akad instaliram Windows 7 desava se to sa zvukom

Dopuna: 01 Jul 2012 23:59

kako stvari stoje niko ne moze da resi moj problem

Ko je trenutno na forumu
 

Ukupno su 838 korisnika na forumu :: 42 registrovanih, 7 sakrivenih i 789 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., amaterSRB, Apok, bankulen, Belac91, bojank, cikadeda, dijica, djo97, Doca, doklevise, dragon986, goxin, HrcAk47, Kaplar2, Lieutenant, Mali Veseljak, mercedesamg, mikrimaus, miodrag, Mlav, mrkanidja, Nebo_M, Ozrenac991, pajkan, plavi.ton, radraj, sakota79, Snorks, srecko81, Srki98, stegonosa, suton, Toni, Toper, VanHelsing, Vlad000, Vlada1389, vobo, wolf431, zexoni, zoranis