ASUS laptop

ASUS laptop

offline
  • ilii 
  • Novi MyCity građanin
  • Pridružio: 28 Nov 2014
  • Poruke: 4

Pozdrav!

Imam problem sa ASUS laptopom (model X551CA), naime Windows 8.1 mi ne prikazuje informacije o praznoj bateriji već se samo u toku rada iznenada isključi (kao kada biste držali power button), dok je ranije pokazivao dva obaveštenja (jedno na 15%, drugo na 5%) a zatim bi laptop odlazio u hibernaciju i po priključivanju na punjač mogao bih da nastavim rad. Sada se laptop naglo isključuje i to bi verovatno moglo da izazove neki hardverski kvar (možda grešim)? Šta bi moglo biti? Windows je ažuriran, instalirani su svi drajveri, nema virusa i temperature svih komponenata su uredu.

U podešavanjima je uključena hibernacija ukoliko se baterija skroz isprazni, međutim to se ne dešava...


Hvala unapred! Smile



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Miroljub Čeperković
  • mašinska
  • Pridružio: 20 Mar 2012
  • Poruke: 2166
  • Gde živiš: Vrnjačka Banja

Da li si nekada radio kalibraciju baterije, ako nisi uradi kalibraciju, ako ne znaš, potraži uputstvo kako to da uradiš



offline
  • ilii 
  • Novi MyCity građanin
  • Pridružio: 28 Nov 2014
  • Poruke: 4

Napisano: 22 Jul 2015 13:56

Nisam, potražiću. Laptop je star godinu dana, mada se ovo dešava od reinstalacije sistema. Na prethodnom sistemu (isto Windows 8.1) je sve radilo kako treba, moguće je da nedostaje neki drajver mada device manager to ne pokazuje...

Dopuna: 22 Jul 2015 19:10

Imate li još neki predlog? Smile

offline
  • Dok  Male
  • Moderator foruma
  • - Dok Milioner -
  • - Profesionalni Vanzemaljac -
  • Pridružio: 01 Jul 2005
  • Poruke: 4703
  • Gde živiš: Tamo gde mi nije mesto.

A kako si to uradio reinstalaciju sistema?

offline
  • ilii 
  • Novi MyCity građanin
  • Pridružio: 28 Nov 2014
  • Poruke: 4

Uradio sam kalibraciju, i dalje je isto...
Normalno, format C particije i clean install Smile

offline
  • Miroljub Čeperković
  • mašinska
  • Pridružio: 20 Mar 2012
  • Poruke: 2166
  • Gde živiš: Vrnjačka Banja

Win 8.x prilikom instaliranja pravi 3 particije efi recovery i sistemsku(CSmile
ti si prilikom reinstalacije obrisao(formatirao) sistemsku koja se vidi a efi i recovery koje se ne vide nisi,pokušaj na asus sajtu da nađeš rešenje za tvoj problem, i da li si registrovao laptop na asus sajtu ako nisi registruj ga tako ćeš moći da dobiješ svu pomoć oko ovog problema, na asus sajtu u opciji download za tvoj model laptopa među drajverima imaš i alatke, koje mogu da ti pomognu u ovakvoj situaciji

offline
  • Dok  Male
  • Moderator foruma
  • - Dok Milioner -
  • - Profesionalni Vanzemaljac -
  • Pridružio: 01 Jul 2005
  • Poruke: 4703
  • Gde živiš: Tamo gde mi nije mesto.

ilii ::Normalno, format C particije i clean install Smile

Sa neizmenjenim instalacionim fajlom?

Ko je trenutno na forumu
 

Ukupno su 751 korisnika na forumu :: 38 registrovanih, 3 sakrivenih i 710 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 5.56, bieffe, celik, Ctrl x, dac, darkangel, dekir, Despot1, djboj, DJORDJE-NO-1, Dorcolac, dragoljub11987, dragon986, Faki-Valjevo, GreenMan, Hoegaarden, Jethro, Khaless, Krusarac, KS, Lucije Kvint, Mercury, Milan A. Nikolic, Mixelotti, Mr.G., mrmr, nenad81, Oscar, pavle_pzs, pedja63, rovac, Sonyboy, Toni, VJ, vlvl, voja64, xJeremijAx, yrraf