openSUSE 10.2 i VPN

openSUSE 10.2 i VPN

offline
  • PHP developer
  • Pridružio: 22 Mar 2006
  • Poruke: 3556
  • Gde živiš: 127.0.0.1

Problem je sledeci: skoro sam se prebacio na wireless, e sad, jedan AP delimo komsija i ja (u istoj kuci) pa na net idem koristeci VPN konekciju...

U windowsu radi super, medjutim nemam zivaca da ga koristim vise (da ne navodim razloge sad - mislim da svi ovde znaju o cemu pricam), tako da hocu da se otrgnem od jedine 2 stvari koje me drze na windowsu: net i photoshop...

Pitanje glasi: Kako podesiti VPN na openSUSE 10.2?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 05 Jun 2003
  • Poruke: 2075
  • Gde živiš: MaYur CitY

-> http://en.opensuse.org/Documentation/VPN

Pitanje je kako ces se snaci za pshop ;-)



offline
  • PHP developer
  • Pridružio: 22 Mar 2006
  • Poruke: 3556
  • Gde živiš: 127.0.0.1

hvala blood, mada u ovom susetu Smile ima i neso sto lici na win-ov wizard za konekcije... Samo ne znam sta da upisem u group name ili tako nesto... a ne ceka mi se ponedeljak da mi support mozda odgovori kako da podesim VPN...

btw, instalirao sam danas openSUSE 10.2 i primetio da mi sa default podesavanjima radi prilicno sporije nego win na istoj masini... gde gresim?

Dopuna: 21 Okt 2007 16:53

evo i novih detalja: nekako sam uspeo da (skoro) napravim VPN konekciju...

Koristim KVPNC, posle 98749236456982923 razlicitih podesavanja sam uspeo da se konektujem na server, dobijem IP adresu servera, samo sto nema razmene paketica, a i vreme konekcije tece malo cudno (13-14 sekundi traje jedna sekunda - Connection Time: 00:00:00 a sledece sekunde 00:00:14 i tako redom)... Firewall sam iskljucio, cisto da ne pravi probleme dok radim ali i dalje nece...

razmisljam da odustanem od suseta, i instaliram kubuntu, cak sam i poceo da skidam instalacioni DVD...

Dopuna: 21 Okt 2007 18:46

i jos novih detalja... igrao sam se jos sa ovom konekcijom, uspeo da ga nateram da radi, da vreme tece normalno... cak sam uspeo da pingujem server (javna IP) i da dobijem odziv... ali net i dalje ne radi... Sad

offline
  • Pridružio: 22 Okt 2007
  • Poruke: 84
  • Gde živiš: Nigde, autostopiram kroz galaksiju...

Probaj da uradis ping 64.233.183.147 (google) i ako radi (a ping google.com ne radi) onda verovatno nije dobro podesen /etc/resolv.conf tj. nije upisan nameserver (DNS).
Daj izlaz komande cat /etc/resolv.conf

Ko je trenutno na forumu
 

Ukupno su 886 korisnika na forumu :: 31 registrovanih, 3 sakrivenih i 852 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Petar, babaroga, bankulen, blue2, brundo65, Cvijo_ue, djonsule, draggan, dragoljub11987, ivran064, Joja2, KostaR, m0nstrum_, Mercury, mikrimaus2, Moravac97, mushroom, Nebo_M, nradukic, prle122, SAA fan, sasa.zoric, sekretar2, shsoft02, SsssssNOVI, Uciteljgoran, vasa.93, VP3987, zlaya011, zodiac94, Zori