Dell Latitude D531 - nema zvuka

1

Dell Latitude D531 - nema zvuka

offline
  • Pridružio: 02 Sep 2008
  • Poruke: 4090
  • Gde živiš: Bg

Reinstalirao sam sistem (XP SP3), imam upozorenje u DM-ru - Modem Device on High Definition Audio Bus - to je prijavljeno kao Other Device, i pod Sound (isto DM-er) stoji takođe znak upozorenja - SigmaTel High Definition Audio CODEC.

Tražio sam drajvere na dosta mesta na netu i uspešno instalirao neke od njih, ali zvuk nisam dobio. (u task baru nemam ni ikonicu - volume)

Evo log iz hw32_info.

https://www.mycity.rs/must-login.png

Hvala na svakoj sugestiji.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13726
  • Gde živiš: Vršac

Da li si instalirao (UAA) High Definition Audio?



offline
  • Pridružio: 02 Sep 2008
  • Poruke: 4090
  • Gde živiš: Bg

Da, ali sa nekih "divljih" linkova.

http://drivers.softpedia.com/progDownload/Microsof.....42031.html - ovaj ne radi, baca me na --> http://america.giga-byte.com/FileList/Driver/mothe.....azalia.exe

..i tako još par linkova sam obilazio i nalazio verzije od kojih nema koristi.



offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13726
  • Gde živiš: Vršac

U logu kaže da ti je zvučna ATI integrisana, na para mesta sam pročitao da je tu u stvari Realtek sound device, što je veoma interesantno, te tako navode da sledeći drajveri rade:

http://cr.am/framed.php?url=http%3A%2F%2Fwww.realt.....riverguide

Preporučuju da se instaliraju: Windows 2000, Windows XP/2003(32/64 bits) Driver only (ZIP file), drugi po redu.

offline
  • Pridružio: 02 Sep 2008
  • Poruke: 4090
  • Gde živiš: Bg

Napisano: 20 Jun 2010 15:50

Ok, zahvaljujem Ričard. Ubrzo se javljam.

Dopuna: 20 Jun 2010 16:03

Ništa, i ovaj sam skidao pre, i ista je situacija.

Čak sam i sa Dell-ovog sajta skidao i opet nemam zvuk.

Link: http://search.dell.com/results.aspx?c=us&l=en&.....p;~ck=anav dok sa ovog linka uopšte nemam .exe fajl...

Ne razumem....

offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12319
  • Gde živiš: Južni pol

Najčešće clean install Windowsa XP prepozna zvučnu kartu. Problem obično nastaje prilikom update-a drajvera iz trećeg izvora. Po nekom mom iskustvu problemi sa instalacijom novih drajvera za zvuk su najčešće vezani za nepotpunu deinstalaciju prethodno instaliranih drajvera.

Preporučio bih otprilike ovakav postupak deinstalacije. Obrati pažnju da je restart neophodan svaki put kada obavljaš neku operaciju nad drajverima.

Deinstaliraj sve drajvere za zvuk koji dolaze sa instalerom iz Add/Remove Programs
restart
Control Panel -> System
klik na tab Hardware
klik na Device Manager
klik na Sound, video and game controllers
desni klik na stavki za audio controller -> Properties
klik na tab Driver
uninstall i otprati proceduru deinstalacije

restart
Instaliraj ovaj drajver po Dellovom uputstvu (pročitaj Installation Instructions):
http://support.us.dell.com/support/downloads/downl.....eid=235764

offline
  • Pridružio: 02 Sep 2008
  • Poruke: 4090
  • Gde živiš: Bg

2 bocke,

rađen je clean install, jeste da obično sam OS-em prepozna zvučnu kartu, ali u ovom slučaju to nije tako. Zašto? Ne znam.

Ovaj link što si mi poslao je isti kao što sam ja naveo u prošlom postu. Radi se o tome da nema .exe fajla. Shocked

Tip fajla koji skinem je: ClickOnce Application. Evo ss-e:



To me sve dovelo trenutno ovde --> http://shell.windows.com/fileassoc/0409/xml/redir.asp?Ext=application

Da napomenem da nisam probao sa Linux-a da skinem ovaj fajl, upravo ću pokušati pa ću se dopuniti.

Ok, sa Linux-om sam uspeo da skinem fajl, sada ću da ispoštujem tu procedurru pa se dopunjujem.

P.S. Kako je Linux uopšte skinuo fajl, a na XP-u koji nema ništa sem free Avast-a (clean install i stao sam kod zvuka - sve ostalo radi perfektno), vidi taj fajl drugačije?

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13726
  • Gde živiš: Vršac

Napisano: 21 Jun 2010 0:26

S obzirom da je u pitanju XP SP3, da li je možda modifikovan?

Ovo pitam iz razloga jer bi SP3 u sebi trebao da sadrži KB888111 (UAA) High Definition Audio, bez koga je ne moguće da se prepozna zvučna kartica.

Dopuna: 21 Jun 2010 0:27

Da li u Add/Remove programs imaš pociju da deinstaliraš isti?

offline
  • Pridružio: 02 Sep 2008
  • Poruke: 4090
  • Gde živiš: Bg

Napisano: 21 Jun 2010 0:40

Ovo gore sam (.exe) uspeo da pokrenem posle uspešne instalacije .NET Framework-a.
U pitanju je bio Dell DownloadManager (kao na slici što i piše) koji je rekao da nema nijedan potreban fajl da se skine. A znakovi upozorenja su i dalje u DM-u i nema zvuka, kao ni ikonice - Volume u task bar-u.

2 Ričard,

nemam tu opciju.

Dopuna: 21 Jun 2010 0:51

bocke ::
Preporučio bih otprilike ovakav postupak deinstalacije. Obrati pažnju da je restart neophodan svaki put kada obavljaš neku operaciju nad drajverima.

Deinstaliraj sve drajvere za zvuk koji dolaze sa instalerom iz Add/Remove Programs
restart
Control Panel -> System
klik na tab Hardware
klik na Device Manager
klik na Sound, video and game controllers
desni klik na stavki za audio controller -> Properties
klik na tab Driver
uninstall i otprati proceduru deinstalacije

restart
Instaliraj ovaj drajver po Dellovom uputstvu (pročitaj Installation Instructions):
http://support.us.dell.com/support/downloads/downl.....eid=235764


Ovaj fajl nije uopšte za XP.



Imaš li Bocke još neku sugestiju? Ja više ne znam šta sam instalirao/uninstalirao...

offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12319
  • Gde živiš: Južni pol

Šta kaže Linuks koja je zvučna u pitanju?
cat /proc/asound/cards /proc/asound/card0/id /proc/asound/devices /proc/asound/modules /proc/asound/pcm

Da li radi pod Linuksom?

Ko je trenutno na forumu
 

Ukupno su 692 korisnika na forumu :: 32 registrovanih, 2 sakrivenih i 658 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., alkatraz080, amaterSRB, Apok, arsa, Brankoni, CheefCoach, darkangel, Dimitrise93, djo97, Doc, doklevise, dragon986, Faki-Valjevo, francis begbie, Giša, gorozup, HrcAk47, krkalon, LeGrandCharles, mercedesamg, Mercury, milos.cbr, nenaddz, operniki, panonski mornar, Panter, pein, sizif, Springfield, Toni, zixmix