Dell Latitude D531 - nema zvuka

2

Dell Latitude D531 - nema zvuka

offline
  • Pridružio: 02 Sep 2008
  • Poruke: 4090
  • Gde živiš: Bg

Moram da prokomentarišem. (bilo ih je, ali baš ovakvo cimanje sa Linuksom nisam doživeo Razz)

Ne teram ga pod Linuksom, jer nije moj računar. Tako da nemam odgovor na tvoje pitanje.

U svom prvom postu sam okačio log iz programa HWinfo32, u njemu stoji tačan naziv zvučne karte.

Evo podataka:
ATI SB600 - High Definition Audio Controller ------------------------------



 [General Information]

  Original Device Name:                   ATI SB600 - High Definition Audio Controller

  Device Class:                           Mixed mode device

  Revision ID:                            0

  Bus Number:                             0

  Device Number:                          20

  Function Number:                        2

  PCI Latency Timer:                      64

 [System Resources]

  Interrupt Line:                         IRQ16

  Interrupt Pin:                          INTA#

  Memory Base Address 0                   FEBFC000

 [Features]

  Bus Mastering:                          Enabled

  Running At 66 MHz:                      Not Capable

  Fast Back-to-Back Transactions:         Not Capable



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • bocke  Male
  • Moderator foruma
  • Glavni moderator Linux foruma
  • Veliki Pingvin
  • Guru
  • Pridružio: 16 Dec 2005
  • Poruke: 12319
  • Gde živiš: Južni pol

Nisam to video prvi put. Wink

Što se tiče drajvera... Sigmatel je svoju audio diviziju prodao IDT-u (idt.com), ali sa njihovog sajta nije moguće skinuti drajver za tvoju zvučnu. U međuvremenu je i ceo Sigmatel prodat. Međutim, novi vlasnik, Freescale, takođe nema drajvere proizvoda koji su pripadali audio diviziji.

Da je u pitanju Realtek bilo bi lako. Smile No ovo je Sigmatelov kodek. Mislim da si već pokušao da instaliraš neki od Realtek drajvera za HD audio.

Ja još uvek ne bi odustao od Della. Probaj i ovo:
http://support.us.dell.com/support/downloads/downl.....eid=235761



offline
  • Pridružio: 02 Sep 2008
  • Poruke: 4090
  • Gde živiš: Bg

bocke ::Nisam to video prvi put. Wink

Što se tiče drajvera... Sigmatel je svoju audio diviziju prodao IDT-u (idt.com), ali sa njihovog sajta nije moguće skinuti drajver za tvoju zvučnu. U međuvremenu je i ceo Sigmatel prodat. Međutim, novi vlasnik, Freescale, takođe nema drajvere proizvoda koji su pripadali audio diviziji.

Da je u pitanju Realtek bilo bi lako. Smile No ovo je Sigmatelov kodek. Mislim da si već pokušao da instaliraš neki od Realtek drajvera za HD audio.

Ja još uvek ne bi odustao od Della. Probaj i ovo:
http://support.us.dell.com/support/downloads/downl.....eid=235761


Bravo Bocke. To je to. Ziveli

Dobio sam zvuk i ikonicu - Volume u taskbaru.

Posle pokretanja .zip fajla ispratio sam uputstvo i preko RUN-a i upisivanja naziva skinutog fajla (ovaj put za XP definitivno) dobio ikonicu sa setup.exe. Sve je sada ok.

Puno se zahvaljujem tebi i Ričardu. Ziveli

Mada mi je ostao znak upozorenja --> High definition Audio Bus
(prvi žuti znak sa slike je i dalje tu).



Zvuk imam i to mi je sada najbitnije. Pozz.

Ko je trenutno na forumu
 

Ukupno su 663 korisnika na forumu :: 34 registrovanih, 4 sakrivenih i 625 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., alkatraz080, Apok, Areal84, arsa, CheefCoach, Crazzer, darkangel, Despot1, Dimitrise93, djo97, dragon986, Faki-Valjevo, FOX, francis begbie, Giša, gorozup, HrcAk47, lidija2011, mercedesamg, Mercury, milan47, milos.cbr, nenaddz, Panter, pein, sakota79, Springfield, TITAN DUDIN JARAN, Toni, Vlada1389, Yellow Pinky, zixmix