LaptopCompaq Presario_nestao zvuk

LaptopCompaq Presario_nestao zvuk

offline
  • Zora
  • Pridružio: 22 Okt 2004
  • Poruke: 1368
  • Gde živiš: ni na nebu ni na zemlji

Odjednom mi nestao zvuk na laptopu..
Compaq presario C755TU
'degradiran' na W_XP proff
(nema suport za drajvere)

U properties 'Audio devices..'
jednostavno kaze u generalnom delu 'No Audio Device'

kad idem na accessories/entertainment/sound devices

tamo kaze da nije instaliran uredjaj za zvuk

uredaj za zvuk je
Conexant high Definition smart audio 221

da li je 'crkla' zvucna kartica ili
mi se poremetio software(drajveri)


na pocetku istrazivanja greske
nasla sam u 'Propertis' da je upotreba uredaja-'disable'
i bilo je objasnjenje u kojem slucaju se iskljuci
ako ne radi ispravno ili uzrokuje neki problem u sistemu(neznam sada tacno rijec)
ja sam ga ponovo ukljucila (enable)..
ali nema zvuka ni ikonice za zvuk.

potrebni drajveri su mi instalirani i kaze da sve radi dobro ali nema ni zvuka ni ikone

kad ponovo instaliram potrebne drajvere onda dobijem poruku da vec jesu instalirani i hocu li prepisati postojeci fajl

da li vam mogu pokazati neki izvjestaj o stanju na mom kompjutoru?
..imam program EVEREST...
..................
juce sam primetila da nema zvuka kad sam htela slusati video ,
ali dobila sam zvuk kada sam ukljucila male vanjske zvucnike..
a danas nema nista vise ..ni s vanjskim ni s unutarnjim zvucnicima... Crying or Very sad



[/b]



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 05 Feb 2009
  • Poruke: 171

Jel to radilo? Da nije neki Update dosao pa poremetio? I o kom OS-u se radi? Koliko vidim verest je za Winblows.



offline
  • Zora
  • Pridružio: 22 Okt 2004
  • Poruke: 1368
  • Gde živiš: ni na nebu ni na zemlji

Napisano: 04 Okt 2009 14:09

mozda imas pravo,
jeste neki update sam dopustila prije toga i to za windows player i jos neki ne secam se...

da OS je Windows XP proffessional..(napisala sam gore, mozda ne jasno..)


uhh..to sa instalacijom zvuka na ovom komp.i XP OS je takav problem...


jedino kako da znam da nije hardware, zvucna kartica 'otisla'..
zagrije mi se laptop cesto...imam ga po nekoliko sati ukljucenog.

pokusavam vec dugo da naucim koristiti Linux ....

Very Happy tvoj izraz 'Winblows' mi se svidio!

Dopuna: 04 Okt 2009 18:06

uradila sam i sve 'winblows' update ..ali nista ne pomaze...

namjeravam instalirati linux pa sta bog da..
pa cu videti da li mi radi zvucna kartica...nadam se


ali taj zvuk ce mi ostati zagonetka..zasto je nestao..
Sad

hvala svejedno na odgovoru... Smile malo utjehe da netko cuje moj zov u pomoc Razz

Ko je trenutno na forumu
 

Ukupno su 812 korisnika na forumu :: 30 registrovanih, 5 sakrivenih i 777 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, AleksaRadojicic, aramis s, bojank, Buzdovan, Crazzer, Doca, dozorni, ikan, kovinacc, kybonacci, Lieutenant, Milan A. Nikolic, Misirac, mnn2, moldway, ostoja, panonski mornar, pein, Pohovani_00, rodoljub, ruma, S-lash, Sr.Stat., suton, vathra, VJ, Vlad000, vukdra, zexoni