Treba mi pomoc oko zvucnika?!

Treba mi pomoc oko zvucnika?!

offline
  • adminM 
  • Novi MyCity građanin
  • Pridružio: 07 Jul 2005
  • Poruke: 3

E ovako. Imam 5.1 zvucnike, X wawe Indigo 1. Imaju radio u sebi i kada radio prebacim na 5.1 zvucnike, sve radi. Imao sam probleme sa njima pa sam kupio zvucnu karticu Creative 7.1 Live 24-bit. Sve sam povezao, ali u Winamp-u mi rade samo dva zvucnika, prednji levi i prednji desni.(cak ni subwofer ne radi) Kada uradim test, u programu koji sam dobio uz zvucnu, svi zvucnici rade. Zasto nece da rade u Winamp-u?! Treba mi vasa pomoc(ako je do Winampa ili neceg drugog). Svaka pomoc je dobrodosla, unapred hvala!



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 18 Dec 2003
  • Poruke: 7953
  • Gde živiš: Graceland

Mislim da je do winampa, nisam siguran da on "zna" da prebaci zvuk na sve zvucnike... Mozda mu treba plugin.

Proguglaj malo, verovatno ima neki player koji sve zvucnike koristi.



offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15766
  • Gde živiš: Majur (Colosseum)

udji u winamp pa u preferens -> output/ direct sound output i klikni na configure u donjem delu prozora. U novootvorenom prozoru cekiraj "Allow hardware acceleration".

offline
  • Pridružio: 31 Jul 2005
  • Poruke: 238
  • Gde živiš: Bogatic

Ja mislim da je problem samo sto je mp3 sniman u stereo tehnici a dok dvx i dvd u 5.1 . Potrebno je po mom misljenju a mozda i gresim da samo kupis 5.1 zvucnike koji vrtuelno od stereo signala prave 5.1

PS: Mozda i gresim.

offline
  • Pridružio: 02 Sep 2003
  • Poruke: 4905

Pogledaj u podesavanjima za zvucnu da li je ukljucen CMSS 3D ili neka slicna opcija (na audigy se tako zove). ako nije, ukljuci, ja to moram da ukljucim ako hocu stereo zvuk da cujem na svih 5 zvucnika.

Dopuna: 03 Avg 2005 16:46

btw, ovo je tema za hardware forum, prebaceno....

offline
  • adminM 
  • Novi MyCity građanin
  • Pridružio: 07 Jul 2005
  • Poruke: 3

E ovako. Trazio sam Pllug-In za Winamp, nasao ga a on nece da radi. Ne znam sta da radim. Najverovatnije mislim da je u pitanju: Citat:Ja mislim da je problem samo sto je mp3 sniman u stereo tehnici a dok dvx i dvd u 5.1 . Potrebno je po mom misljenju a mozda i gresim da samo kupis 5.1 zvucnike koji vrtuelno od stereo signala prave 5.1

Išao sam na "Allow hardware acceleration" ali ni to neće. Ako neko zna u čemu je problem ili ima neki predlog kako da ga rešim neka piše ovde?!
Još jednom, unapred hvala!

Ko je trenutno na forumu
 

Ukupno su 862 korisnika na forumu :: 52 registrovanih, 8 sakrivenih i 802 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., AF-1, amaterSRB, arsa, babaroga, Bane san, Boris90, BRATORIII, BSD, cole77, djboj, Doca, dragon986, Duh sa sekirom, gagidjuric, galijot, jaeger, JOntra, kaptain, Kibice, Konda, LeGrandCharles, liman, lukac, MB120mm, mercedesamg, Mercury, Milan A. Nikolic, Misa63, nemkea71, nenad81, nuke92, Panter, raketaš, renoje2, repac, S-lash, sabros, Sirius, sizif, Sloven, Snorks, spektorsky, Srki98, Stanlio, Stoorbak, time, Toni, Vlad000, Vojkan Milovanovic, xJeremijAx