Win CE i iGO Primo 2.4

Win CE i iGO Primo 2.4

offline
  • Pridružio: 16 Avg 2013
  • Poruke: 75

Pozdrav imam Medion mdpna 210t navigaciju sa legalnim Win CE i u njemu je bio iGO Primo 2.4.Ali gledao sam po flash disku i nasao folder za instalaciju iGO Primo 2.4 isao sam na fajl AUTORUN.exe i sve pratio kada sam zavrsion nije htelo da pokrene iGO.Da li neko zna u cemu je problem?

Evo i crash report

mycity.rs/must-login.png



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24135
  • Gde živiš: Wien

Ne moze Primo na WinCE 4.2 da radi. Suvise mator Windows imas na tom uredjaju. Iskreno, ja bih digao ruke od tako matore navigacije. Procesor od 300 MHz i 64mb memorije nije dovoljno ni za jedan program za navigaciju koji je izasao u zadnjih 4-5 godina. Aktuelni su u srednjoj klasi uredjaji sa 600MHz, 128mb RAM i WINCE 6.0. Minimum za aktuelne programe ti je 400MHz, 64mb RAM i WINCE 5, ali s tim da i njima otkucava zadnji cas.



offline
  • Pridružio: 16 Avg 2013
  • Poruke: 75

bobby primo je radio na toj navigaciji odlicno.Cak sam pronalazio mesto gde zivim,gledao demo,trazio neke lokacije,Radio je bas odlicno

Ko je trenutno na forumu
 

Ukupno su 933 korisnika na forumu :: 50 registrovanih, 6 sakrivenih i 877 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., amaterSRB, Atomski čoban, BSD, Cufo, darcaud, dekao, djordje92sm, dozorni, dukikan, Georgius, Jovan Nenad, kovinacc, laki_bb, Leonardo, lovac12, lukac, macedonian45mk, madza, mačković, mercedesamg, mikrimaus, milos.cbr, Mirage 2000N, naki011, nemkea71, nuke92, oldtimer, pedja63, raskoljnikov, Recce, royst33, sabros, samo opusteno, segax1, Sirius, theNedjeljko, Toni, trajkoni018, vasa.93, vathra, virked, VJ, vobo, vsn111, Vzor50, willie, zixmix, |_MeD_|, 223223