Ne mogu menjati taktove graficke

Ne mogu menjati taktove graficke

offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

Do pre nekih mesec dana sve je bilo sasvim normalno.
Na mojoj 9800GT sam bez problema furao podesavanja 700/2100.

Onda je odjednom jednostavno pocela da vraca na podrazumevanih 600/1800.
Nisam obracao paznju jedno vreme.

Medjutim MSI Afterburner me smarao vec jedno vreme da ga azuriram, pa sam prihvatio. Instaliralo se sve kako treba, i usao sam u program da vratim sve kako je bilo pre azuriranja, medjutim svaki put kada bih zeleo da primenim podesvanja, on bi sve klizace vracao na podrazumevane vrednosti. Probao sam sa starom 3.0.1 verzijom, nije htelo, probao sam sa starijim drajverima, jok, jednostavno iz nepozatog razloga ja ne mogu da promenim klok graficke karte, i u igrama tipa WoWP ili WoT gubim oko 7-10 FPS sada, a svako ko je i malo upucen u takve igre zna da je tamo svaki FPS bitan.
Probao sam se EVGA Precision alatom, jok, nista, samo mi je fontove pomesao skroz, pa sam morao kompletan sistem iznova da radim, mrzelo me da par dana trazim resenje.

Da napomenem da imam i vise nego dovoljno napajanje za takav poduhvat, i da su sve temperature izuzetne, pored toga imam dobro provetreno kuciste.

Uglavnom, ima li neko resenje za ovaj problem? Ili bar neki predlog.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • higuy  Male
  • Legendarni građanin
  • penzionisani tabijatlija
  • crni hronicar
  • Pridružio: 21 Apr 2010
  • Poruke: 8565
  • Gde živiš: Dubocica

Napisano: 29 Okt 2014 10:29



Dopuna: 29 Okt 2014 10:31

Nema instalacije. Pokreni nvidiaInspector.exe sa administratorskim privilegijama.

Dopuna: 29 Okt 2014 10:34

Za pracenje imas u okviru samog programa.




offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

Jok, cim kliknem da primeni, vraca na podrazumevane vrednosti. Mislim da drajveri malo jedu kaku, ali probao sam starije... Ne znam. A da izmenim nekako fabricki BIOS, i da upisem 700/2100 kao fabricka podesavanja direktno u BIOS, a zatim to flesujem? Imam PCI karticu, a i integrusu na plocu, ako nesto zeznem da mogu podici sistem i onovo flesovati, samo ono, mislim da nije vredno toga, jer nisam ja neki strastveni gejmer, a i svakako mi je u planu da ovu masinu zamenim jednom savremenom, low power masinom, Intel baziranoj naravno, pa cu 9800GT izbaciti kao veliki potrosac i sasvim nepotreban izvor toplote sto skorije.

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

To bi mogao biti i problem regulisanja napona pri overclocku, e sad je li do same kartice li softwera.

offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

Vidi, sve je bilo super, normalno, nisam ja nju klokovao ranije, vec eto jedno mozda 2 nedelje je super radila tako pod klokom, nikada zapucavanja, pucanja drajvera, a imao sam bas veliki dobitak na perfromansama, i onda odjednom sam skontao preko programa za monitoring koji inace koristim da joj je takt 600MHz. Nisam obracao paznju. Tek kada sam azurirao Afterbirner na 4.0, primetio sam da nece da podize takt vise.

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Probao bi ja nju flešovati, ništa nećeš izgubiti.

offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

Flesovao, usput napravio male izmene u BIOSu pored taktova, i pise da je 'default' 700, ali je kartica i dalje na 600. Koji vrag se desava sa ovom prokletom grafikom vise?

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

akuci ::Flesovao, usput napravio male izmene u BIOSu pored taktova, i pise da je 'default' 700, ali je kartica i dalje na 600. Koji vrag se desava sa ovom prokletom grafikom vise?

Biće da se smeje na novu Smile

offline
  • akuci  Male
  • Legendarni građanin
  • Aleksandar
  • Pridružio: 11 Maj 2008
  • Poruke: 2758
  • Gde živiš: Novi Sad

Aco ::akuci ::Flesovao, usput napravio male izmene u BIOSu pored taktova, i pise da je 'default' 700, ali je kartica i dalje na 600. Koji vrag se desava sa ovom prokletom grafikom vise?

Biće da se smeje na novu Smile
Eto, sve sam pokusao, i vise nemam pojma, odustao sam prosto. Vracen originalni BIOS.

Ko je trenutno na forumu
 

Ukupno su 591 korisnika na forumu :: 26 registrovanih, 5 sakrivenih i 560 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., Aleksandar Tomić, alexa_pg, Belac91, Djole, Drug pukovnik, Faki-Valjevo, helen1, I AM THE KING, Klecaviks, konstruktor, kuntalo, L3g1oN, Marko Marković, Markoni29, mean_machine, Mercury, repac, sakota79, superbrko, Toni, vasa.93, vlvl, voja64, zdrebac, |_MeD_|