Asus P4S800MX i Windows 7

1

Asus P4S800MX i Windows 7

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Danas otisao kod druga koji me moli vec par meseci da mu instaliram Windows 7 jer je dokupio jos RAM memorije koja mu je falila za ovaj OS.



Instaliram sistem, nakon toga pustim instalaciju SP1, update i sve ide super. Ruckamo mi smoki, pijuckamo sok i gledamo VB-a. Medjutim, prilikom instalacije njemu potrebnih aplikacija za normalan rad nailazim na problem. Sistem pocinje znatno da se usporava a task manager pokazuje da je procesor maksimalno opterecen (non-stop). Restartovah racunar, pustih Task Manager, procesor odmah nakon boot-a OS-a je u 100% zauzeca. Zanimljivo je da TM ne prikazuje niti jedan proces koji opterecuje procesor.


Sasvim slucajno, pokusah da pustim NRadioBox i primetim da nema zvuka. Rekoh "super". Sve lepse od lepseg ...


Pogledah koja je ploca u pitanju, nadjoh je na Asus-ovom sajtu, medjutim nema drajvera za Windows 7. Inace, Windows 7 mi instalirao Realtek-ove drajvere a ploca ima ADI AD1888 SoundMAX 6. Nagadjam da je to problem. Deinstaliram Realtek drajvere, pustim opet update, medjutim Win opet instalira Realtek.

Na kraju instalirah SoundMax drajvere putem Compability mode-a i zvuk nekako prorade. Medjutim, na sistemu se sada nalaze i oni realtek drajveri i + ovi koji su dosli uz SoundMax. Bilo koje da obrisem, zvuk nestaje.

Ono sto ja ne znam je ... Sta to kolje procesor?
Nisam imao vremena da nesto detaljno pregledavam, mnogo sam zurio no nagadjam da je nesto oko drajvera. Nesto se tu opasno kolje, jer od aplikacija cisto sumnjam da nesto moze biti u pitanju (stigli smo da instaliramo svega par aplikacija).


Ima li neko neki predlog ili mozda iskustvo sa ovom plocom i Windows 7-icom na njoj? Znam da je ploca stara i to sve, no znam i da se za sve nadje resenje.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

Asus P4S800MX , ona ima sis-ov čipset u stvari ?
i ddr1 400 memoriju međutim poseduje fsb 800 , a to je 4x200Mhz , koliko se sećam

Sam multimedijalni kontroler je obično u southbridžu
a on dalje komunicira sa audio codec-om preko AC97 sistemskog busa.
Isti kodeci u različitim pločama mogu imati razne implementacije
(i tada će samo jedan drajver biti odgovarajući tako da prepozna sve izlaze i ulaze Very Happy jer im nisu povezane na isti način linije na štampi )

da li si proverio verziju biosa ? poslednji ažuriran je iz 2006
Citat:P4S800-MX Beta BIOS 1011.002
Latest beta BIOS.
226,81 (KBytes) 2006.08.16 update

da li je to ovaj audio drajver SoundMax od 2.14MB
Citat:
SoundMAX Audio Driver version 5.12.01.3665 WHQL for Windows 98/ME/2K/XP.
2,14 (MBytes) 2003.10.01 update


[url=https://www.mycity.rs/must-login.png bios versions.pdf[/url]

drajveri p4s800

na ovom linku kazu da je noviji drajver
http://www.howtofixcomputers.com/bb/ftopic218008.html
ovde u asusovom ftp-u
ftp://ftp.asus.com.tw/pub/ASUS/misc/audio/ad1888/
AD1888_5410_WHQL.zip u sebi ima taj manji folder smaxwdm



offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Proveri sa System Explorero-m šta opterećuje procesor. Problem dosta liči na ovaj: http://www.mycity.rs/Windows/Problem-sa-rundll32-i-igricama.html

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Danas, ako nadjem vremena, cu otici kod druga i pozabavicu se njegovim problemom. Sinoc sam bio u guzvi i nisam stigao nista detaljno da proveravam.


Provericu BIOS.
Takodje, nadjoh negde na net-u da zvuk radi normalno no da treba zvucnici da se ubodu u plavi ulaz a ne u zeleni, kao do sada. To nismo isprobali sinoc.


Takodje, System Explorer-om cu videti sta to kolje procesor.



Temu ponajvise otvorih, jer mozda neko imao isti problem sa ovom plocom i Win7-icom.

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

Citat:Takodje, nadjoh negde na net-u da zvuk radi normalno no da treba zvucnici da se ubodu u plavi ulaz a ne u zeleni, kao do sada.
bio je taj slučaj i na onoj ploči ga-k8ns-e u susednoj temi Wink
hoćeš da kažeš pomoću realtek drajvera , da li može uopšte on da
pusti zvuk na drugom codec-u ?

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Zadnja poruka u ovoj temi.


http://www.sevenforums.com/drivers/59261-sound-max-drivers-win7-ad1888.html




Znam da smo i mi ovde na forumu imali slucaj gde je lik uboo zvucnike u drugi ulaz i sve je radilo normalno (cini mi se u Windows delu).

offline
  • Pridružio: 30 Dec 2007
  • Poruke: 4759
  • Gde živiš: Niš

to je u ovoj temi bilo Wink
http://www.mycity.rs/Windows/Problem-Nema-zvuka-na-racunaru.html
http://www.mycity.rs/Windows/Problem-Nema-zvuka-na-racunaru.html#1108709
posle se problem preslikao i na ubuntu

može biti da ga taj stari audio drajver opterećuje i da zato ima 100 % cpu?

da li je integruša grafička ili imaš neku karticu?
da li je isključena integrisana grafika u biosu?

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Napisano: 14 Apr 2011 18:18

Iskljucio sam integrisanu video karticu u BIOS-u a prikljucena je ATI x1650.



Ja pretpostavljam da je Windows 7 nesto zeznuo prilikom update jer je nakon update problem i primecen. E sada, da li je problem do drajvera za zvuk ili nije, pojma nemam. Moracu da pogledam kasnije.

Dopuna: 15 Apr 2011 22:26


.






Evo cudnih SS-ova sa tog racunara:






Task Manager pokazuje zauzece procesora od 100%, racunar se koci, a System Explorer ne pokazuje proces koji opterecuje procesor tj. System Explorer pokazuje da nekoliko procesa zajedno vucu 100% (kada se npr saberu oni prvi procesi sa druge slike ispadne 100-tka) i u idle mode-u.


Ovde je nesto zeznuto, da li sa drajverima ili tokom update-a, videcu.



Brisem sve instalirane update, SP1, takodje i instalirane drajvere pa cu pokusati da odgonetnem u cemu je problem.

offline
  • Spy
  • Pridružio: 21 Jul 2007
  • Poruke: 9424
  • Gde živiš: Kako kad

TeamViewer ti zauzima mnogo procesora. On verovatno i pravi problem. Inace SiS cipset je "spor" cipset za Win 7 i meni je dosta problema pravio, nema drajvera za njega, sto je najveci problem.

offline
  • Pridružio: 02 Feb 2008
  • Poruke: 14018
  • Gde živiš: Nish

Simke ::TeamViewer ti zauzima mnogo procesora. On verovatno i pravi problem. Inace SiS cipset je "spor" cipset za Win 7 i meni je dosta problema pravio, nema drajvera za njega, sto je najveci problem.


Nije problem do TeamViewer-a.

Njega je instalirao malopre jer smo se culi telefonom i ja mu rekoh da skine i instalira TV da pogledam. Isti problem je bio i pre instalacije TV-a. Takodje, isti je problem i kada se iskljuci TV. Zauzece procesora nekada padne na nekih 50-70%, mada tek kada iskljucim sve iz system tray-a (MCShield, ATI CC, Skype, ...).



Nego, evo sad smo se culi i on mi kaze da Windows sada (nakon brisanja SP1, svih update-a i drajvera) uopste nece ni da se pokrene tj. ukoci se pri butovanju.


Ono sto moze biti od eventualnih problema je mozda i hard disk. To cu sutra proveriti.



Inace, taj hard disk (neki WD-ov od 80GB) je takodje bio jako cudan. Skenirao sam ga MHDD-om, nasao je 2 Uncorrectable Error koju su mogli da se cuju (2x se hard disk u toku skeniranja onako "restartovao; zagrebao ili kako vec").

Uradio sam low level format i nakon toga skeniranje. Test je prosao bez ikakvih greski. Nakon toga je isla instalacija Windows-a koja je prosla normalno. Problem je nastao tek nakon instalacije SP1 (u toku instaliranja njemu potrebnih programa), mada racunar nisam ni koristio nakon instalacije vec odmah pustio update.

Ko je trenutno na forumu
 

Ukupno su 906 korisnika na forumu :: 32 registrovanih, 6 sakrivenih i 868 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., Atomski čoban, BlackPhantom, bojank, brufen, chica, CrniGavran, dankisha, dragon986, HollowPoint, ikan, ivica976, LeGrandCharles, Lieutenant, meelosh64, Mercury, MiG-29M2, Milan A. Nikolic, milenko crazy north, moldway, MrNo, rovac, ruger357, semity, srecko81, Toni, VladaKG1980, vsn111, W123, x9, Zi0mek, Zmaj001