WD Elements Portable 1 TB...

WD Elements Portable 1 TB...

offline
  • <--PredraG-->
  • Pridružio: 15 Apr 2011
  • Poruke: 781
  • Gde živiš: In dreamland.

Napisano: 02 Feb 2013 23:57

Sledeći Hard disk - WD Elements Portable 1 TB USB 3.0 Hard Drives ( WDBPCK0010BBK)
Link do modela
je formatiran i napravljena je particija u ext4,preko Gparted na ubuntu 12.04.1 lts .
Palo mi još na početku na pamet to da je namenjem za rad na windowsu i mak računarima ali valjda je reformatiranje rešilo problem, zar ne? Evo već mesec dana muku mučim.

Ali svaki drugi, ili svaki put kada se upali računar , pogotovo kada se restartuje izgubi konekciju. Lampica na njemu gori a ponekad i ne. Znači ne moguće je videti iz grafičkog interjfejsa da je priključen na računar.
U početku nisam mogao da očitam računar dalje od dela gde se ulazi u bios, ali zatim sam isključio hard tj raskačio konekciju i u biosu isključio Usb Legacy opciju. Sada podigne sistem ali ope ima problem o kome pričamo...
Probao sam menjanje usb ulaza(ostalo mi je još da probam jedan usb ulaz...) ,povezivanje direkto na usb, pošto koristim usb produžni kabal. Jedino rešenje koje sam uspeo da nadjem je da stalno imam neku aktivnu operaciju na njemu.
Npr gledanje filma itd. Inače ubrzo se pojavi ovaj problem. Mada se desi i da radi lepo dan dva i ope ne valja.


I da pitam pošto mi koristi 52,53 gb sam od sebe, kada je hard prazan jel postoji način da se smanji taj prostor zauzeća ? Preko neke komande, koliko je perporučljivo uopšte tj dali utiče na perfomanse i stabilnost diska?
Jel normalno da koristi toliko prostora? Čuo sam da je u redu da koristi od 2 do 5 % prostora diska.
Probao sam da izguglujem i pitao sam na par mesta po netu ali zasada ništa konkretno nisam našao da radi za stalno. Inače da napomenem da je napajanje matoro 6,5 god i da je verovatno oslabilo ... tako da ajde da kažem da nije isključen uzročnik problema bar donekle... Kod njega sam dodavao ulje u rotor kulera jer počne da bude bučno posle 3, 4 meseca i tako je već zadnjih 1,5 god. iako je napajanje samo po sebi deo koji se ne servisira bar ovo moje , tako kaže tekst na nalepnici. Frontier 450W.
Ziveli

Dopuna: 15 Feb 2013 20:27

Evo napravio sam Msdos tabelu i ntfs i opet isti problem i još.


Jedino da probam na nekom komou sa usb 3 podrškom pošto je kod mene usb 2 ali lepo kažu ovi iz WD da treba da radi. Ne kapiram stvarnm dao sam 9600 din za ništa. GUZ - Glavom U Zid
Dali je do sistema, ili je ipak hardverski problem. Odakle krenuti. Dali da probam na nekom računaru sa Windows operativnim sistemom. Lepo piše na kutiji od harda za windows i mac sisteme, zašto ne i za linux?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Za zauzeće, proveri da li im skrivenih fajlova ili foldera (uključi prikaz skrivenih i sistemskih fajlova i foldera u Control Panelu Windowsa, u Folder sekciji, tab View). Verovatno postoji System Restore folder.
Za problem pri učitavanju i prepoznavanju diska, u prozoru Linuxa koji si postavio piše predlog šta da radiš: pokreni pod Windowsom komandu chkdsk /f nad tim diskom.
Možeš li da probaš kako se disk ponaša na drugom kompjuteru ili sa drugim kablom?
A to zašto nije naveden Linux u opisu hard diska... Zašto bi bio naveden? Mr. Green Šalim se (malo), taj disk je garantovano podržan i pod Linuxom.
Takođe, i slabo napajanje može da bude uzrok problema, proveri na drugom kompu sa jačim napajanjem.
I da, napajanje ne bi trebalo da troši toliko ulja, nije to Moskvič! Mr. Green Ako škripi, zameni ga, ili samo ventilator ili (najbolje) celo napajanje.



offline
  • <--PredraG-->
  • Pridružio: 15 Apr 2011
  • Poruke: 781
  • Gde živiš: In dreamland.

Hvala na odgovoru. Nemam Windows samo Linux. Ponosni Linuxovac . Krećem Bokijevim putem. (^_^)

Kada skupim malo keša uzimam Windows ali i neku novu mašinu. Pa ću da radim dualbut.
Znam šta piše ali kada me ovoliko mesec dana namuči pišljivi hard nestane mi volje da sednem na komp. Ne mogu da nađem koliko troši ovaj hard na napajanju na internetu, možda preko softwera da probam. Sad ću opet da probam.

Hvala još jednom.

offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Čekaj, ako koristiš Linux, zašto ne formatiraš disk u neki od formata kojima Linux lakše barata? Imaš li nešto važno na disku? Ako nemaš, probaj da ga formatiraš iz Linuxa, vidiš da NTFS nešto brlja...

offline
  • <--PredraG-->
  • Pridružio: 15 Apr 2011
  • Poruke: 781
  • Gde živiš: In dreamland.

Napisano: 15 Feb 2013 23:57

http://www.itsvet.com/proizvod/western-digital-1tb.....dd/26/2665
Probao sam i na njegov kabal drektno ali isto sve. Doduše na jednom usb ulazu. Probaću drugi produžni usb i na drugom kompu nema mi druge. Pada mi na pamet da nije do dzampera na matičnoj, znam da sam pre 2 godine čačkao oko njih. Ali onda ne bi bilo napajanja ni drugim uređajima na istom usb ulazu, jel tako. Npr fleš memoriji...

Dopuna: 15 Feb 2013 23:59

Citat:Čekaj, ako koristiš Linux, zašto ne formatiraš disk u neki od formata kojima Linux lakše barata?


Hmht... Rekao sam da je u ext4 kada sam pisao post. To je linuks fajl sistem. Ali kažem pošto je sada u ntfs da neće. Formatirao sam ga preko 10 puta.

Dopuna: 17 Feb 2013 5:07

Šta preporučujete? Koju vrstu kabla da probam? Jel postoji neki kabal da pretvara usb3 u usb2 brzinu,radi kompatibilnosi, pošto ja imam na matičnoj usb2 . Ili samo da uzmem usb3 produžni a brzina će da radi po usb2 pošto je taj model na matičnoj.

offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Samo zameni kabl bilo kojim USB kablom, pa proveri.
I probaj kako radi na drugom kompjuteru.

offline
  • <--PredraG-->
  • Pridružio: 15 Apr 2011
  • Poruke: 781
  • Gde živiš: In dreamland.

Napisano: 18 Feb 2013 3:48

Sutra ga nosim kod drugara da vidimo na windowsu kako se ponaša.
Evo opet sam formatirao disk, u mbr i ntfs i opet krene kada se kopira sa nekih 5 Mb-s i padne tako brzina na nekih 900Kb-s i stane i kaže da ima ulazno izlaznu grešku i opet ona poruka


Dopuna: 20 Feb 2013 5:53

Drugari zaključak glasi " hard je iz nekog razloga nepouzdan u radu na fajl sistemima za koje nije predviđen, i samim tim preporučljivo je da ako imate ovaj model i koristite Linux odmah stavite Ntfs i to iz MBR tabele " . Isto tako pokrenite sledeće komande radi instaliranja i otklanjanja problema sa NTFS fajl sistemom.

$ sudo apt-get install ntfsprogs


$ sudo ntfsfix /dev/sda2
Ovde u delu sda2 samo stavite hard koji želite i to je to... u mom slučaju je sdb1...
Komanda koja vam pokazuje instalirane uređaje glasi
sudo parted -l
I tu možete videti kako glasi naziv/putanja particije ... Sda,Sdb...

Ziveli

Ko je trenutno na forumu
 

Ukupno su 730 korisnika na forumu :: 30 registrovanih, 5 sakrivenih i 695 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., Apok, Bane san, djo97, Djole, dragon986, Drug pukovnik, goxin, HrcAk47, krlebgd77, kybonacci, L A Z A R, Libertas, manda87, MB120mm, mercedesamg, Mercury, MikeHammer, milenko crazy north, mnn2, ruan, S-lash, Sass Drake, Skywhaler, Srki98, tacija, Toni, Vlada78, x9, YU-UKI