Imam problem sa ucitavanjem sajtova - nevažeći sertifikati

Imam problem sa ucitavanjem sajtova - nevažeći sertifikati

offline
  • Pridružio: 06 Mar 2017
  • Poruke: 2

Napisano: 06 Mar 2017 1:32

Imam problem sa ucitavanjem sajtova a i kad neki ucita onda koci da bog sacuva. Udjem na facebook i po 10 min cekam da ucita slike, na youtube udjem ali nmg nista da pustim sve crno cak i one slicice sa strane i njih nece da prikaze....To mi se pocelo desavati danas od kako sam probao da utaknem neku memoriju u komp i taman kad sam je uglavio unutra poce da mi pisti celo kuciste. Posto mi je i pre 2-3 god. isto tako pistalo znam da sam tad cupao onu malu bateriju sa maticne ploce posle cega je proradilo...Isto sam tako uradio i danas, cim sam iscupao memoriju odma posle toga sam izvadio i bateriju i sacekao par min. i vratio je gde je bila i od tad komp ne pisti..Samo sad imam problem sto mi na sva tri pretrazivaca, za obicne sajtove koji su do juce radili normalno, izbacuje da su neprovereni i nesigurni za posetu...Nece cak ni mrtvi google translater da ucita...Ceo bozji dan guglam po stranim forumima i sajtovima u vezi sertifikata, a engleski jedva natucam, cak sam skinuo i instalirao neke trust rot sertifikate, a mzd nisam trebao ko zna za sta su ali ne vredi nece pa nece...Pa ako moze neko da mi da link gde mogu da skinem prave i potrebne sertifikate i da mi objasni kako da ih pravilno instaliram....
I jos nesto, vreme i datum sam podesio posto sam procitao da i to zna da pravi problem. Radio sam i ono 'vrati vreme u nazad ili sistem restart' ili kako se vec zove, vratio sam za 1 dan u nazad ali nece da proradi pa to ti je...I pretrazivace sam 20 puta brisao i ponovo skidao i instalirao ali opet isti problem...Zato pomagajte da spasim sto se spasti moze.

Dopuna: 06 Mar 2017 1:35

Evo i par slika












Dopuna: 06 Mar 2017 1:40

Evo i ovo je sa Opere na njoj nece ni da ucita YouTube, dok na Chrome ucita ali sta vredi sto ucita kad nece da pusti snimak.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Podesi tačno vreme i datum u BIOS-u i ako treba i na kompjuteru (u Windowsu). Izgubilo se tačno vreme i datum kada si izvadio bateriju sa matične ploče, ona čuva podešavanja u BIOS-u.



offline
  • Pridružio: 06 Mar 2017
  • Poruke: 2

Podesio i u Bios i sad radi normalno. Ziv bio 100 god.

Ko je trenutno na forumu
 

Ukupno su 885 korisnika na forumu :: 56 registrovanih, 12 sakrivenih i 817 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: airsuba, Alibaba1981, alkatraz080, amaterSRB, Arahne, Arhiv, arzak, bojankrstc, Boris BM, Brada i Gibanica, Bubimir, Cranium, doklevise, Drug pukovnik, flash12, Griffon vulture, HDMI, jmsk, Krusarac, kybonacci, mackenzie, manda87, Markoni29, mercedesamg, Milan A. Nikolic, MiroslavD, Miskohd, mr.mudri, ofbeyond, Outis, Panter, pvoman, raskoljnikov, rikirubio, RJ, RobinHood12, S2M, sakota79, Simon simonović, Skywhaler, SlaKoj, slonic_tonic, solic, Srle993, StepskiVuk, Stuka76, taz1cl, TheBeastOfMG, tmanda323, Trpe Grozni, v0idmp3, Vlad000, VladaNS1978, vobo, vukovi, zillbg