Usporen Chrome

Usporen Chrome

offline
  • Pridružio: 06 Feb 2012
  • Poruke: 1709

Imam problem sa internetom i Chrome-om.
Do prije dva - tri dana sve je bilo uredu. Onda je neko sjeo za komp...uglavnom nzm ko i sta je radio, ali ja kad sam dosao kuci, otvorim chrome, kao da to nije isti racunar.
Sporo ucitava stranice, steka kad se skroluje, youtube nenormalno steka (cak i soundcloud steka), nestale sve extenzije, sreca da su ostali bookmarkovi...
E sad ja sam ponovo instalirao extenzije i mislio da ce sve biti dobro, ali vise neogu izdrzati.
Brisao sam istoriju, cache i cookies, na yt iskljucio hardware acceleration (iako prije nije bio iskljucen), updateovao chrome, skenirao na qualas browser check, al opet nema pomoci.
Drugih browsera nemam i ne koristim. Probao sam jedino IE. Bolje je situacija ali opet nije kako je nekad bila (mada ne koristim IE, ali ponekad zasteka yt sto se prije nije nikad desavalo)
AV ne obavjestava nista.

Sta moze biti i kako da ovo rijesim?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Dok  Male
  • Moderator foruma
  • - Dok Milioner -
  • - Profesionalni Vanzemaljac -
  • Pridružio: 01 Jul 2005
  • Poruke: 4702
  • Gde živiš: Tamo gde mi nije mesto.

Preskenirao si ceo racunar sa AV zastitom?!



offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15874
  • Gde živiš: Beograd

Jimmy, otvori temu u Ambulanti.

offline
  • Pridružio: 06 Feb 2012
  • Poruke: 1709

Da dodam. Skenirao i ocistio CCleanerom, TFC-om, defragmentovao disk i nista... mozda malo bolje, ali nije to kao prije.
Koristim Avast AV i quick scan nije nasao viruse. Full scan ne mogu cekati...za pola sata samo 4%
Sad mi se (u toku pisanja poruke) desilo da je ekran samo pocrnio...onda dodje slika i pise da je driver od graficke prestao sa radom i da je recovery-ovan (nzm kako bi ovo preveo), a to mi se nije nikad prije desavalo.
Takodje mi se jednom desilo da se racunar potpuno ugasi iz cista mira. Kad se ponovo ukljuci sve bude normalno.
Na YT mi se desava da ponekad kad pustm neki klip ima zvuk ali nema slike (sve crno). Mada je to mozda i neki njihov bug, ali nevjerujem.
+ Brzina interneta mi je 3584/320 mb/s a trenutno je speedtest

Nema sta otvoricu temu u ambulanti pa cu onda vidjeti za dalje.

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13566
  • Gde živiš: Vršac

Jimmy4 ::
+ Brzina interneta mi je 3584/320 mb/s a trenutno je speedtest


Svakako nisi dobro napisao brzinu/jedinicu interneta.

Speedtest zna da laže. Mada i sa izmerenom brzinom stranice bi trebale da se otvaraju normalno.

offline
  • Pridružio: 06 Feb 2012
  • Poruke: 1709

Ahha Very Happy
3584/320 kb/s

Ko je trenutno na forumu
 

Ukupno su 983 korisnika na forumu :: 49 registrovanih, 2 sakrivenih i 932 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1798 - dana 19 Sep 2019 18:42

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 9k38, _Sale, A.R.Chafee.Jr., Bane san, calvi, celik, darcaud, Davor Kondic, Dorcolac, draggan, Drug pukovnik, Eyes Wide Shut, FOX, Futurama, gasha, gorozup, goxin, ILGromovnik, johny, knell, Kos93, Kubovac, luka1978, Marko Marković, mikrimaus2, Mikulino, Milos ZA, milos.cbr, Nebo_M, NikolaGTR, panticstefan53, pein, repac2, ruger357, ruseskij, sasa.zoric, skvara, stug, Toni, vasa.93, vespa nikola, VJ, vlvl, voja64, vukdra, YU-UKI, yufighter, zdrebac2, zodiac94