Youtube, internet, ni jedan brauzer ne radi

Youtube, internet, ni jedan brauzer ne radi

offline
  • Pridružio: 03 Jun 2016
  • Poruke: 8

Ovo je treci put da postavljam blog zbog mog kompjutera znaci sve na desktopu radi odlicno ali internet me zeza, youtube je nemoguce pustiti koliko koci, posle kocenja youtubea I internet mi koci tako da nista nece da se otvori, nemam virusa, juce sam uradio defragment na hdd, ccleanerom cistim redovno ali opet nista.
Ram:2 gb
Graficka: nvidia geforce 8500gt 256mb vram
Hdd: 80 gb (nema bad sektora)
Os: windows xp ako znate molim vas pomozite



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • SlobaBgd  Male
  • SuperModerator
  • Supermoderator tech foruma
  • Pridružio: 10 Okt 2005
  • Poruke: 12661
  • Gde živiš: Beograd

Čekaj, pre šest dana si imao isti problem i ispostavilo se da si imao viruse?
Hajde ti lepo otvori temu u Ambulanti, obavezno po ovom uputstvu: http://www.mycity.rs/Ambulanta/Kako-otvoriti-temu-u-Ambulanti.html



offline
  • Pridružio: 03 Jun 2016
  • Poruke: 8

Napisano: 12 Jun 2016 21:49

Ma ja cu lepo da uradim windows 7, mislim da ce pomoci

Dopuna: 16 Jun 2016 17:26

Eto, odradio sam windows 7 i sve radi lepo

Ko je trenutno na forumu
 

Ukupno su 377 korisnika na forumu :: 4 registrovanih, 0 sakrivenih i 373 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 20:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: dragonserbia, ljubisakostic, Srki94, yrraf