phpbb3 problem...

phpbb3 problem...

offline
  • Ceva  Male
  • Super građanin
  • Pridružio: 10 Mar 2005
  • Poruke: 1312
  • Gde živiš: Leskovac

E ovako instalirao sam forum na localhostu, i napravio sam mysql bazu i sve ok.
E i kad odem na admin panel "acp" i kliknem na forum i tu "Create new forum" i odradim sve kako treba napravim forum i pod forum. Ali kad otvorim opet localhost nevidim nista samo temu i nema ga forum i pod forum koji sam kreirao :/. E ako neko moze da mi pomogne da resim to bilo bi super.
E sad neznam dali treba da uploadujem neku sql bazu kao sto ide kod php-nuke ili nesto.... Posto neznam toliko da radim bas oko phpbb-a!

Dopuna: 24 Jun 2008 21:45

Evo ovde se vidi da sam napravio forum


A ovde se nevidi da postoji kad otvorim index.php na localhostu



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 11 Maj 2005
  • Poruke: 871
  • Gde živiš: Aleksinac - Niš

Moras da odredis ko moze da vidi taj forum. Imas forum permissions pa tu odredi ko ga sve vidi... po default-u je nevidljiv.



offline
  • Ceva  Male
  • Super građanin
  • Pridružio: 10 Mar 2005
  • Poruke: 1312
  • Gde živiš: Leskovac

Sad cu da probam pa cu da javim dali radi.

Dopuna: 25 Jun 2008 2:54

Radi sad sam ukapirao kako se radi

offline
  • Pridružio: 20 Jul 2008
  • Poruke: 197

Ja sam imao isti problem, ali sam odustao. Reci mi u cemu je fora...

offline
  • Pridružio: 11 Maj 2005
  • Poruke: 871
  • Gde živiš: Aleksinac - Niš

Pa kao sto sam vec rekao, u acp-u, u okviru dela za forume, imas i forum permissions. Tu postavljas ko vidi forum koji si kreirao, dozvole upisa i sl.

Ko je trenutno na forumu
 

Ukupno su 314 korisnika na forumu :: 0 registrovanih, 0 sakrivenih i 314 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Nema