Device manager problemi, i internet konekcija [reseno]

1

Device manager problemi, i internet konekcija [reseno]

offline
  • Lead Developer ⠀ ⠀⠀⠀⠀⠀⠀ Go 5 Creative
  • Pridružio: 14 Feb 2008
  • Poruke: 12230

Nemogu na net na XP, ne znam zasto ali ne ucitava nista.
Evo slike Comp Managementa, instalirao sam Lan drajver ali objasnite mi koji su mi drajveri potrebni za ove znake upitnika:



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 2991
  • Gde živiš: Valjevo

Ooo Srki, prijatelju...

Ti kao covek koji pretenduje na mesto ozbiljnog saradnika ovog foruma i priznatog strucnjaka na polju softvera i hardvera trebao bi da znas neke osnovne stvari...

1. naslov teme je prilicno neprecizan i netacan...znaci pitanja (ili znaci uzvika, zavisno od situacije) se ne mogu pojaviti u Computer Management-u vec u Device Manager-u, apletu koji je deo pomenute celine.

2. slika koju si postavio ne moze mnogo da nam znaci, ako ne znamo koju plocu imas, koji je chipset u pitanju i koje si drajvere instalirao. Zar ocekujes da znamo napamet tvoju konfiguraciju, ili da koristimo "search" kako bi iskopali teme u kojima si pricao o svojoj konfiguraciji? Ovako, na osnovu slike, mozemo doci do zakljucka da imas dve mrezne karte u racunaru, a da si kabl od internet uredjaja povezao u pogresnu karticu, tj. onu za koju nisi instalirao drajvere Smile. To moze biti veoma pogresna pretpostavka

Dakle, ako nije problem, malo preciznije podatke daj i nema sumnje da ce ti neko pomoci u resavanju problema Smile

Pozdrav



offline
  • Lead Developer ⠀ ⠀⠀⠀⠀⠀⠀ Go 5 Creative
  • Pridružio: 14 Feb 2008
  • Poruke: 12230

Izvinjavam se.
Prvi put se suocavam sa ovim problemom, mnogo puta sam reinstalirao windows, i imam drajvere koje stalno ubacujem ali sada eto desilo se.
Imam jednu mreznu karticu, na koju je kabl prikljucen.
U pitanju je laptop Acer Aspire 5930G a ploca koja je ne znam, verovatno neka acer ploca.
Trenutno pokusavam da ubacim windows u grub pa ne verujem da cu biti od pomoci ako treba neke informacije iz Win-a da dajem.

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 2991
  • Gde živiš: Valjevo

Eto vidis da bih bio na krivom putu da mi nisi objasnio detaljnije. Posto je laptop u pitanju, bitna je oznaka modela a ne oznaka ploce (ne verujem da bi mogao da je nadjes i da nam treba taj podatak Smile ). Instalirao si wireless karticu i ona ti se najverovatnije nalazi u delu "network adapters". Ostalo je "Audio device on HDA" i "network controler". Prva stavka pripada audio drajverima i trebalo bi da nestane ponovnom instalacijom istih...ako je Realtek chip u pitanju, obrati paznju u toku instalacije na deo kada izbaci "found new hardver" prozor...njega ignorisi (ugasi), sacekaj da ti se ponudi opcija za restart racunara i to je sve. Posle restarta bi trebalo da bude ok. Sto se mrezne karte tice, nisi instalirao dobar drajver. Pokusaj da ga reinstaliras (trebalo bi da ga imas na disku sa drajverima kao odvojen drajver ili kao deo chipset drajvera)

offline
  • Lead Developer ⠀ ⠀⠀⠀⠀⠀⠀ Go 5 Creative
  • Pridružio: 14 Feb 2008
  • Poruke: 12230

Napisano: 10 Okt 2009 0:45

Nemam drajvere uz laptop, skidao sam sa neta.
Drajvere za zvuk sam vec instalirao, i cim sredim xp nazad reinstliracu ponovo.
Vec sam pokusao Lan drajvere da reinstaliram...

Dopuna: 11 Okt 2009 14:56

Bubnjar, pokusao sam da reinstaliram drajvere i nije uspelo i dalje stoji isto.
A ova dva : network i high definition znaka pitanja se pojavljuju kad instaliram Lan drajver...
I molim te, da nije mozda to uzrok sto ne mogu da se konektujem na net?
Da pojasnim.
Lepo se konektujem, sve ok ali brzina downloada je 0, i ne mogu nigde da idem. Onda cekam jedno 2 sata dok se racunar smiluje, i onda sve radi normalno.
Sinoc sam sa drugom pricao preko kamere, i sve je bilo ok, nista nisam dirao ostavio sam laptop i legao, ujutru se probudim ne radi konekcija.
I tako stalno, danas sam bas popizdeo, iznervirao sam se bas posteno...
Sad treba da zovem coveka koji radi u netu da pogleda to.
Jel to mozda uzrok?

offline

Srki, evo driveri za ton global-download.acer.com/GDFiles\Driver/Audio/Audio_Realtek_v5.10.0.5610_XPx86.zip?acerid=633640449231998950&Step1=Notebook&Step2=Aspire&Step3=Aspire 5930G&OS=X02&LC=en&SC=EMEA_15, a koliko vidim za mređnu kartu je Win našao i ne vjerujem da je do tebe ali ako ti fale i driveri za mrežnu kartu evo ti pa sam nadji svoj model laptopa i skini acer.hr/acer/service.do?LanguageISOCtxP.....067557238. Pozdrav

offline
  • Lead Developer ⠀ ⠀⠀⠀⠀⠀⠀ Go 5 Creative
  • Pridružio: 14 Feb 2008
  • Poruke: 12230

Napisano: 11 Okt 2009 15:10

Nedi
Drajveri za zvuk koje si naveo gore su vec instalirani tj. ta verzija je instalirana kod mene.
Sad cu da vidim dal' ima noviji za mreznu kartu.
Pozdrav

Dopuna: 11 Okt 2009 15:10

Pojavi se :
"Unexpected Error
Unable to complete the request."
Kad kliknem na drugi link, da ne treba da budem registrovan ili nesto?

offline

Moja greška izvini. Evo pravi link: acer.hr/acer/service.do?LanguageISOCtxP.....3067557238

offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Srki, tebi danas nije dan, zar ne? Prvo postavljaš naslov teme koji je u najmanju ruku - nejasan. Onda kažeš "Nemogu na net na XP, ne znam zasto ali ne ucitava nista ". Malo zatim, kažeš "Da pojasnim. Lepo se konektujem, sve ok ali brzina downloada je 0, i ne mogu nigde da idem. Onda cekam jedno 2 sata dok se racunar smiluje, i onda sve radi normalno. ".

Tebe očigledno zeza nešto drugo a ne drajveri. Da je do drajvera, ne bi ti radila mrežna kartica (ili kako se već konektuješ na net). Raspitaj se u komšiluku kod drugara koji su kod istog internet provajdera da li i oni imaju problema sa konzistentnošću veze (a? Wink ), ili zovi tehničku podršku i izloži im problem. Tipujem da je greška do ISP-a koji ti daje uslugu, eventualno do opreme.

offline
  • Lead Developer ⠀ ⠀⠀⠀⠀⠀⠀ Go 5 Creative
  • Pridružio: 14 Feb 2008
  • Poruke: 12230

SlobaBgd ::Srki, tebi danas nije dan, zar ne? Prvo postavljaš naslov teme koji je u najmanju ruku - nejasan. Onda kažeš "Nemogu na net na XP, ne znam zasto ali ne ucitava nista ". Malo zatim, kažeš "Da pojasnim. Lepo se konektujem, sve ok ali brzina downloada je 0, i ne mogu nigde da idem. Onda cekam jedno 2 sata dok se racunar smiluje, i onda sve radi normalno. ".

Tebe očigledno zeza nešto drugo a ne drajveri. Da je do drajvera, ne bi ti radila mrežna kartica (ili kako se već konektuješ na net). Raspitaj se u komšiluku kod drugara koji su kod istog internet provajdera da li i oni imaju problema sa konzistentnošću veze (a? Wink ), ili zovi tehničku podršku i izloži im problem. Tipujem da je greška do ISP-a koji ti daje uslugu, eventualno do opreme.


I nije mi dan danas Confused
Poludeo sam.
Sad radi sve super. I ja sumnjam da nisu drajveri jer :
I na ubuntu ne mogu na net.
Tako da sam malo pre i sam izbacio drajvere.
Trebalo bi da zovem podrsku da pogleda, mislim da je do rutera.
Eto resili smo, znaci upitnika ostadose i dalje na istom mestu, nisu ni bitni.
Hvala i pozdrav. Stavljam tag [reseno]

Ko je trenutno na forumu
 

Ukupno su 591 korisnika na forumu :: 30 registrovanih, 4 sakrivenih i 557 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., aleksmajstor, antonic.igor2050, Bahuss, Boris902, BSD2, Dany6, Davor Kondic, doktor1964, dtrivun, FOX2, ivance95, Kubovac, lovac12, luka1978, mandicdamir245, Metanoja, MiG-29M2, Mlav, purke622, repac2, Roman, Sibin2, Skywhaler, stalker, t84dar, USSVoyager, VJ, Zvrk