Greska: Disk boot failure, insert system disk

Greska: Disk boot failure, insert system disk

offline
  • Pridružio: 13 Nov 2011
  • Poruke: 367

Napisano: 11 Nov 2012 16:57

Dobro vece pre sat vremena sam digao sistem xp3 i radio je ok kad sam ubacio disk za driver TP-linka restartovao se i vise nece da bootuje samo crn ekran i pise:DISK BOOT FAILURE,INSERT SYSTEM DISK AND PRESS ENTER Sta bi to moglo da prouzrokuje?unapred zahvalan

Dopuna: 11 Nov 2012 17:02

Nadam se da sam temu postavio na pravo mesto



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Proveri kablove kji povezuju hard disk i ploču.



offline
  • Pridružio: 13 Nov 2011
  • Poruke: 367

Napisano: 11 Nov 2012 17:20

ok Sloboprovericu

Dopuna: 11 Nov 2012 17:31

Slobo otkacio sam ID kablove od hardiska pa ponovo prikacio upalim i isto iz maticne se ploce cuje normalno bip-zvuk kad upalim

Dopuna: 11 Nov 2012 17:41

da probam da izvadim bateriju da resetujem cmos

Dopuna: 11 Nov 2012 17:55

izgleda da sam resio ako je samo to u biosu sam posle dizanja sistema namestio na hdd1,a sad sam stavio na hdd0 i ocitao je windows .

offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Bravo!
Malo truda i problem je rešen!
Sve pohvale za inicijativu i volju da sam rešiš prblem. Ozbiljno!

offline
  • Pridružio: 13 Nov 2011
  • Poruke: 367

Hvala Slobo na pohvalama .

Ko je trenutno na forumu
 

Ukupno su 373 korisnika na forumu :: 13 registrovanih, 0 sakrivenih i 360 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., ALBION101, arzak, hyla, indja, Konda, Koridor, Nobunaga, shaja1, Van, Vlajman1957, Vule, W123