Memorijski modul

1

Memorijski modul

offline
  • Pridružio: 14 Mar 2004
  • Poruke: 1190
  • Gde živiš: Ispod nivoa mora

Zdravo ljudi.

Pre par dana sam kupio 256Mb SDRAM PC133 memoriju.
Kada sam je stavio i pregledao da li sve u redu, ispostavilo se da sam dodao 128Mb umesto 256Mb. Kada sam pregledao u Aida sta sam ja uopste imam, ona prikazala da jeste u pitanju 256Mb, ali da se 128Mb upotrebljava.
To mi je druga memorija pored moje stare pd 128Mb.
Tako da mi ukupno prikazuje 256Mb umesto 384Mb

Imam:
QDI Advance 9 maticnu
Windows XP
Bios Award Modular BIOS v4.51PG iz 27/07/2000
3 slots za memoriju
Proizvodjac 256Mb je Twinmos, od 128Mb ne pise

Od par prijatelja sam cuo da moze da bude u pitanju stari bios.
Jel mozda to u pitanju ili je moguce da sama memorija nije u redu pa da zbog nekakvog kvara moze samo polovinu da koriti? Ta memorija od 256Mb deluje sasvim nova, pa sumnjam da je nekom pala pa da sad ne radi.

Ako imate nekakav savet, recite.

Hvala,

Sale



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • gamzzy 
  • Legendarni građanin
  • Pridružio: 24 Apr 2003
  • Poruke: 10725
  • Gde živiš: Novi Sad

Jesi li probao da staviš samo taj modul od 256MB?

PS. Ne trebaju ti uzvičnici i malo sam prepravio naslov...



offline
  • Pridružio: 20 Apr 2003
  • Poruke: 2091
  • Gde živiš: Novi Sad

ajde za pocetak izvadi obe memorije... pa stavi samo novu naravno u prvi slot do procesora.. pa vidi sta prijavi.... ako pokaze 256MB onda je memorija u redu
sledeci korak ti je dodavanje stare memorije pored ove... pa opet start i vidi sta kaze...
igraj se malo rasporedom memorija u slotovima... nema bas previse kombinacija :-)

offline
  • Bojan  Male
  • Prijatelj foruma
  • Pridružio: 13 Nov 2003
  • Poruke: 11059
  • Gde živiš: Novi Sad

Jednom mom drugaru se desila slicna stvar. Ja sam mu ugradio memoriju medjutim na kompu i dalje pokazivalo staru vrednost. Ja ponovo izcupam pa ponovo stavim kad ono opet isto. Nema logike. Proveram da li sam dobro stavio i da li lezi dobro ali sve je u redu sem na "semaforu". Kad je komp "prespavao" sutradan je pokazivao tacno onoliko koliko treba da pokazuje memorije. Rekao bih jos da se ono nekad znaju zbuniti pa im je potrebno da odleze jednu noc da bi doslo sebi. Zvuci vam verovatno malo smesno ali imao sam iskustva sa takvim stvarima par puta i pokazalo se tacnim.

offline
  • gamzzy 
  • Legendarni građanin
  • Pridružio: 24 Apr 2003
  • Poruke: 10725
  • Gde živiš: Novi Sad

Ma to je smešno, ne može komp da proradi preko noći, a i u dokumentaciji za matičnu ploču treba da piše šta i koliko ploča podržava...

offline
  • Pridružio: 14 Mar 2004
  • Poruke: 1190
  • Gde živiš: Ispod nivoa mora

Ma vazi.

Sve sam izvadio i stavio jednu po jednu.
Stara od 128Mb pokazuje 128mb.
Ova nova od 256Mb pokazuje i dalje 128Mb, prebacio sam je u sve slotove (3 max) ali i dalje pokazuje 128Mb. Gledao da nisam dobro pritisao, ma jok. Sve na mestu.
Opet ja njih stavih zajedno i pokazuje 256Mb
Ploca moze maksimum 1024Mb da primi.
Proveri ja dobro sta pise na memoriji. Pomisao da nisam corav. Kakvi, pise lepo 256Mb.
Aida i dalje isto govori. Vidi da je 256Mb, ali koristi polovinu.

Da li je moguce da kada je pravljena ova maticna i Bios, da nije bilo 256Mb, pa sada ne vidi nista vise od 128Mb?? Jest malo cudno ali druge ideje nemam. A izgleda mi bezveze da se bas polovina pokvarila a ne celo.

offline
  • Pridružio: 11 Mar 2004
  • Poruke: 404
  • Gde živiš: Srbija, Beograd

Pa kako moze da nije postojala 256MB a moze da maksimum 1024MB, ako imas 3 slota po 128 je 384MB, a gde je ostatak Smile)
Probaj da flashujes bios?

offline
  • Pridružio: 14 Mar 2004
  • Poruke: 1190
  • Gde živiš: Ispod nivoa mora

Za to ce mi trebati neko ko se malo vise razume u to nego ja :-)
Ja sam probao da vidim kako to ide, medjutim malo komplikovano.

offline
  • SVITAC 
  • Legendarni građanin
  • Pridružio: 28 Apr 2003
  • Poruke: 5919
  • Gde živiš: Beograd

Pod uslovom da je memorijski modul ispravan .. zamena bios'a bi trebalo da reši problem .. možda ploča ima problema sa pojedinim proizvođačima memorije ..
Ploča ti podržava 768 Mb'a memorije ukupno (3x256 maximalno) ..
Pogledaj da li ti je momorija jednostrana ili dvostrana .. pogledaj na sajtu proizvođača da li ti ploča podržava jednostrane module .. ili u nekom uputstvu ako imaš od ploče ..

"Support up to 768MB SDRAM
Support 66/100/133MHz Synchronous DRAM and 66MHz EDO"
http://www.motherboard.cz/mb/qdi/Advance%209.htm

offline
  • Pridružio: 14 Mar 2004
  • Poruke: 1190
  • Gde živiš: Ispod nivoa mora

Hm.. na aida mi rece 1024Mb. Obe memorije su mi jednostrane, stara i ova nova. Podrzava ovu staru normalno, pa bi trebalo i ovu novu. Nesto sam trazio o dosao do ovog sajta:

http://www.sysopt.com/userreviews/mboards/reviewhtml/QDI_Advance_9.html

Izgleda da je do ove olupine od maticne ploce. Nisam znao da je toliko losa. Meni bar ide fino osim ovog zezanja oko memorije.
Mozda mi i nema spasa osim da uzmem neku drugu plocu :-)
Ovi me clanci pravo razneverili.

Da li mislite da ima efecta da se flesuje?

Ko je trenutno na forumu
 

Ukupno su 773 korisnika na forumu :: 23 registrovanih, 5 sakrivenih i 745 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., BlekMen, Cufo, dankisha, dragon986, goxin, kasalovic1996, krkalon, marsovac 2, MB120mm, MegaVLAdaR, miodrag, Miskohd, operniki, ozz, proka89, raskoljnikov, theBorer, VJ, Vlad000, vladas87, vrlenija, xJeremijAx