Problem sa instalacijom windowsa 7

Problem sa instalacijom windowsa 7

offline
  • Pridružio: 27 Nov 2012
  • Poruke: 22

Imam acer extensa 5430.Sistem je prethodno bio instaliran,sa sve drajverima.Poceo je da baguje i instalirao sam ga od 0.Formatirao sam sve participacije i onda sam ih izbrisao i onda sam formirao nove.Instalirao sam sistem normalno,sve radi ok.Problem je sto su mi svi drajveri instalirani a ja ih nisam instalirao posle dizanja sistema.Nije mi logicno da mi ostanu drajveri instalirani ako sam sve formatirao.Dali je to neka greska u sistemu ili tako treba?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 10 Okt 2005
  • Poruke: 13526
  • Gde živiš: Beograd

Ja to ne vidim kao problem: instalirao si Windows koji u sebi ima generičke drajvere za većinu novih i mnoge starije hardverske komponente. Dakle, sve je instalirano i sve radi.
Ti svakako možeš da skineš i instaliraš drajvere sa zvaničnog Acerovog sajta, za verziju i arhitekturu Windowsa koju imaš.



offline
  • Pridružio: 27 Nov 2012
  • Poruke: 22

Hvala na odgovoru

Ko je trenutno na forumu
 

Ukupno su 616 korisnika na forumu :: 30 registrovanih, 5 sakrivenih i 581 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 357magnum, A.R.Chafee.Jr., airsuba, Atomski čoban, darkangel, darkstar101, Denaya, DH, drimer, flash12, goxin, hyla, kybonacci, mercedesamg, milenko crazy north, Mixelotti, nick79, Oscar, ozzy, pein, Raso75, robert1979, ruma, samsung, savaskytec, srbijaiznadsvega, Struna, Vlada1389, vladaa012, 125