USB autodetect problem

1

USB autodetect problem

offline
  • Pridružio: 02 Maj 2012
  • Poruke: 368

Moj racunar (iz meni nepoznatog razloga) nece da registruje nijedan USB. MCShield ga skenira, pa onda ja moram ici na MyComputer... GUZ - Glavom U Zid Nece ono da mi iskoci mali prozor. Moze pomoc? Trazio sam po netu,kao moguce do drajvera. Cak sam negdje nasao da se ide na regedit i dodaje nesto (pokusao sam al nema efekta).



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15877
  • Gde živiš: Beograd

Da li ti je jos nesto prikljuceno u USB portove. Povadi sve sto imas, pa onda probaj da ubacis neki USB...

Evo teme gde sam ja imao takva problem. http://www.mycity.rs/Windows/Ne-radi-samo-USB-Mass-Storage.html

Probali sve moguce, i na kraju izvalim da mi je problem pravio Wifi adapter, koji je bio prikljucen na 3 kabla radi boljeg signala.

Procitaj tu temu, mozda nesto pomogne...



offline
  • Pridružio: 02 Maj 2012
  • Poruke: 368

Jeste, modem za net. Probao al nista. Ma meni sve radi (kad prikljucim mob,usb,net...) samo sto komp nece da ih detektuje kad ih prikljucim, nema ono kad iskoci malo prozorce i pita sta dalje, vjerovatno shvatas na sta mislim. A mrzi me ici preko ikonice MyComputer. Jedino da uradim ovo sto je @SlobaBgd naveo, da krenem da brisem ovo pa da vratim,ako se moze vratiti... valjda nece skoditi? Smile

offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15877
  • Gde živiš: Beograd

Probaj ovako

Idu u Control Panel --> Hardware and Sound --> Auto Play. Cekiraj Use AutoPlay for all media and devices, a zatim na Save. Restartuj komp, pa vidi radi li onda.

rip
  • argus  Male
  • Anti Malware Fighter
    Rank 2
  • Pridružio: 27 Apr 2008
  • Poruke: 9160
  • Gde živiš: Prokuplje

g[h]ost ::Jeste, modem za net. Probao al nista. Ma meni sve radi (kad prikljucim mob,usb,net...) samo sto komp nece da ih detektuje kad ih prikljucim, nema ono kad iskoci malo prozorce i pita sta dalje, vjerovatno shvatas na sta mislim. A mrzi me ici preko ikonice MyComputer. Jedino da uradim ovo sto je @SlobaBgd naveo, da krenem da brisem ovo pa da vratim,ako se moze vratiti... valjda nece skoditi? Smile


Tebi rade USB portovi savrseno dobro, ne radi ti Autoplay, nemoj da cackas oko Windowsa nepotrebno.

offline
  • Pridružio: 02 Maj 2012
  • Poruke: 368

@TwinHeadedEagle
Taman pomislih da je to to, kad ono nece Neutral Cak sam probao i opcije Ask me every time i Open folder to view files using Windows Explorer,restartovao sam al nista.
@argus a je li postoji jos neka opcija da se to moze podesiti?

offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15877
  • Gde živiš: Beograd

Od kada ti se to desava, da li si podesavao nesto?

offline
  • Pridružio: 02 Maj 2012
  • Poruke: 368

Nisam nista dirao.Cini mi se od kad sam reinstalirao Windows (ima nekih mjesec i po).

offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15877
  • Gde živiš: Beograd

Pade mi nesto na pamet...

Pokreni Run i kucaj gpedit.msc. Pod User Configuration imas Administrative Templates. Klikni na Windows Components, pa pored imas AutoPlay Policies. Dvoklik toga, pa vidi jel podeseno na Enable ili Disable.

offline
  • Pridružio: 02 Maj 2012
  • Poruke: 368

Napisano: 21 Dec 2012 9:57

Kucao sam i cini mi se da je podeseno na Enable.



Dopuna: 21 Dec 2012 9:58

A nije nije,sad mi se tako cini,kad odem desni klik onda moze da se stavi Enable.Da stavim? Smile

Ko je trenutno na forumu
 

Ukupno su 342 korisnika na forumu :: 9 registrovanih, 0 sakrivenih i 333 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Dimitrise93, Konda, kovinacc, Marko Marković, mrav pesadinac, stegonosa, stug, vathra, W123