XP 98SE I LIN Trip

XP 98SE I LIN Trip

offline
  • Pridružio: 18 Jul 2003
  • Poruke: 4201
  • Gde živiš: U zlatnom kavezu

Ja imam identičan problem kao VladaPUB i ja hoću da instaliram program za prepoznavanje txt-a u skeneru. Čeprkajući po svojoj softwareskoj kolekciji naišao sam na program FineReader 5.0 ali se ispostavilo da on nije kompatibilan sa XP-om te sam rešio da pored XP-a i Lin-a ubacim i 98SE znam sad svi govorite: »Ovaj nije normalan«.
Evo kako je sve teklo:
Napravim ja na sekundarom disku particiju FAT32 od 8 GB i resetujem računar sa namerom da u Lin-u podesim lilo da vidi tu particiju kako bi iz njega mogao da biram podizanje 98SE. Kada sam hteo da podignem Lin ispostavilo se da je pukao. Kako? pojma nemam mora da sam mu nešto čačnuo u partition magic-u, ali neću ja da se predam boot-ujem računar sa XP-ovog CD-a i ukucam Fixmbr i ubijem lilo (naravno samo privremeno, ne boj se Axez Laughing).
Sistem se podigne sve OK sada ubacujem boot disketu 98SE i krećem u instalaciju koja prođe »OK« i nakon reseta počne da učitava 98-icu BEZ MOGUĆNOSTI IZBORA KOJI WIN HOĆU DA PODIGNEM. Ja tu poludim dođe mi da razbijem komp, ali priberem se nekako boot-ujem računar sa XP-ove diskete i podignem XP odem u patition magic obrisem onu particiju koju sam napravio zatim vratim Lilo i sve kao je bilo ali ispostavilo se da je ceo ovaj trip ostavio posledice kad odaberem WinXP u lilo-u on mi onda nudi njegov boot loader da biram između Win98 koji ne postoji a default je pa onda jos jednom moram da biram xp ne bi li ga podigao. Otvarao sam boot.ini ali koliko ja znam to što u njemu piše je OK a piše sledeće:

[Boot Loader]
timeout=30
Default=c:\

[Operating Systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /fastdetect

Eto nadam se da vas nisam udavio ali reko da podelim ovo iskustvo sa vama
F1 F1 F1



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 20 Apr 2003
  • Poruke: 2091
  • Gde živiš: Novi Sad

ajde ti nama brksi postuj ovde sta pise u LILO-u, kanda je tu zbrka... mada sam ja (uz AxeZ-ovu pomoc) morao da drndam boot sa XP-a na Slack... (#^$%$NTFS) sve lepo radi.



offline
  • Pridružio: 18 Apr 2003
  • Poruke: 5001
  • Gde živiš: Beograd

ako ne zelis nt boot loader onda stavi timeout=0

a osim toga ja mislim da treba da pise tamo gde je default
default = multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

offline
  • Pridružio: 18 Jul 2003
  • Poruke: 4201
  • Gde živiš: U zlatnom kavezu

Hvala Bone resio sam problem, a moze li sad neko da mi kaze kako sto bez bolnije da dodam 98-icu.

Ko je trenutno na forumu
 

Ukupno su 853 korisnika na forumu :: 37 registrovanih, 5 sakrivenih i 811 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Rade, _Sale, A.R.Chafee.Jr., AF-1, alexa_pg, Apok, Bane san, crnitrn, cvrle312, dane007, dragon986, dragonserbia, Duško, elenemste, goxsys, ikan, ivan1973, kovinacc, MarKhan, mihajlot2013, milimoj, pedja63, pein, Petar35, riva, RJ, rovac, Srki94, StefanNBG90, suton, tmanda323, Toni, vladancekicsrb, vlvl, vobo, yufighter, zodiac94