problem sa vistom posle update-a

problem sa vistom posle update-a

offline
  • Pridružio: 16 Avg 2007
  • Poruke: 22

windows je prijavio da treba da se update-uje na service pack 1 ( radi se o visti ), posle update-a, desava se sledece : na svakom startovanju windowsa pojavljuje se na ekranu installing updates 3of3 0%, i pri svakom shut down-u configuring updates.

takodje sada prijavljuje da treba da se odradi jos jedan update velicine 44kb, medjutim uvek se desava neki eror...

da napomenem da je vista legalna.

sta uraditi da bi se stanje vratilo na ono pre instaliranja service packa 1 ?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 02 Sep 2008
  • Poruke: 4092
  • Gde živiš: Bg

2 djolem89,

recimo System Restore?



offline
  • Pridružio: 16 Avg 2007
  • Poruke: 22

pa ja sam mislio da service pack ostane instaliran, samo da se uklone te smetnje sa updateovima. jel to ikako moguce ?

ako ne onda system restore...

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Na dugmetu za zakljucavanje akaunta pojavi se dodatak i pise Installs updates and shut down your computer.

Njega stisnes i pratis uputstvo.
Ja sam morao dva puta da to ispratim.

offline
  • Pridružio: 16 Avg 2007
  • Poruke: 22

odradio sam to, ali ponovo se javlja isti problem...

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Pa odradi opet, cini mi se da moras imati konekciju sa internetom dok radi install update.

offline
  • Spy
  • Pridružio: 21 Jul 2007
  • Poruke: 9424
  • Gde živiš: Kako kad

@djolem89

Skini SP1 manuelno sa neta. Problem koji iznosis je klasican primer kada se ne uradi instaliracija SP1 kako treba. Instalacija nije samo ono sto vidis iz Wina, to traje kratko min ili dva, pa restart i dok traje instalacija upadate-a, nista, ali nista ne sme da se dira ( sto i jasno pise). Tek posle toga, kada se masina restartuje krece instalacija SP-a bas to sto kazes Stage 1/3 x% pa 2/3 o tako redom, zavisi od masine do masine, ali zna da traje i do dva sata na losijim masinama, jednostavno moras da ga pustis da zavrsi, on ce se sam vratiti u Win i podici desktop kada se sve zavrsi.

Pokreni instalaciju ponovo i jedno sto ti preostaje jeste da cekas Smile.

offline
  • Pridružio: 16 Avg 2007
  • Poruke: 22

instalacija se radila oko 45 minuta, sistem se podigao i tada je sve bilo ok, ali od tad je proslo 10 dana i pitaj boga koliko start/shut down procesa...

ono sto me brine je sto na svakom startu pise stage 3 of 3 : 0% ...

plus uvek za neki fajlic od 44kb kaze da ne moze da ga downloaduje.

Ko je trenutno na forumu
 

Ukupno su 496 korisnika na forumu :: 3 registrovanih, 3 sakrivenih i 490 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: ALBION101, voja64, wolverined4