Linuks i maliciozni programi

4

Linuks i maliciozni programi

offline
  • <--PredraG-->
  • Pridružio: 15 Apr 2011
  • Poruke: 781
  • Gde živiš: In dreamland.

Odavde http://forum.avast.com/index.php?topic=91887.0 sam otisao na http://andrzejl.no-ip.org:10101/wordpress/2011/07/.....os-2011-6/ , znači 1.3.0-1.i586 je verzija.
Obrisao sam clamtk, mozda je ostala negde datoteka?
Da li je potrebno uopste koristiti av na Ubuntu?
Pročitao sam na više strana da ne treba, možda samo neki firewall da se stavi.
Meni u suštini ne treba ovako, više mi je frka zbog silnih naloga koje imam po sajtovima.
Tako da mi treba neka zaštita za njih i eto ako kažete da je potrebno Ubuntu zaštita radi sistemskih fajlova, neki av da radi skeniranje 24 h kao avast na wndowsu npr, ono npr kada ti javi da je stranica sa interneta sumnjiva itd ...
Zbog novine u kojoj sam sa Linuxom, delujem kao totalni početnik... A nisam. Solidan sam sa znanjem. Mr. Green
Hvala najlepše na pomoći, cenim vaše vreme... Ziveli



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10621
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

Postoji već firewall u Ubuntu OS-u. Potraži na ovom linku više informacija:
https://help.ubuntu.com/8.04/serverguide/firewall.html

Što se tiče AV programa, moje mišljenje je da ih na desktop računaru još nije prijeko potrebno koristiti no i dalje budi oprezan na koje stranice ideš, a naročito obrati pažnju na address bar u browser-u da na nekom phishing sajtu ne ostaviš lozinku.



offline
  • Pridružio: 06 Mar 2012
  • Poruke: 6
  • Gde živiš: Beograd

@Cerberus

Можда ти ово fuduntu.org/wiki/index.php/Avast_Antivirus_on_Fuduntu помогне за аваст.е сад није за дебијан варијанте али можда некоме затреба

offline
  • <--PredraG-->
  • Pridružio: 15 Apr 2011
  • Poruke: 781
  • Gde živiš: In dreamland.

Hvala. Smile Umem da izguglujem i sam. Wink Prešao sam na "Comodo". Stvarnom radi posao.
Zahtevi .
System Requirements:

Supported Operating Systems
(32 bit and 64 bit)

Ubuntu 12.04
Red Hat Enterprise
Linux Server 5.8, 6.2
Fedora 16
SUSE Linux Enterprise Server 11
OpenSUSE Linux 12.1
Debian 6.0
CentOS 5.8, 6.2
Zvanični sajt za Comodo
Ubuntu 12.04 je podržan ja korostim 12.04.01 lts i radi.
Šta bi se desilo da nije podržan za 12.04 npr , jel bi se mogao instalirati ,pokrenuti itd?

offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10621
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

Možda i bi, a možda i ne bi. To ti niko sa sigurnošću ne bi mogao tvrditi.

Ko je trenutno na forumu
 

Ukupno su 611 korisnika na forumu :: 30 registrovanih, 3 sakrivenih i 578 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Aleksandar Tomić, Apok, Areal84, Atomski čoban, Benjamin Franklin, celik, draganca, dragon986, Georgius, goxin, goxsys, ikan, Jovan Nenad, liman, LUDI, mean_machine, mige, MikeHammer, miodrag, mnn2, MrNo, nenad81, proka89, rovac, segax1, Slingshot, stegonosa, V.P., Vlada78, Wisdomseeker