ZTE Atlas W / Telenor Touch Plus - problem

1

ZTE Atlas W / Telenor Touch Plus - problem

offline
  • Nubi 
  • Novi MyCity građanin
  • Pridružio: 07 Mar 2015
  • Poruke: 13

Problem je sledeci.
Telefon se upali, izadje android logo, upali se prednja crvena dioda i to je sve. Logo nestaje i pojavi se ponovo. Kada ga prikljucim na komp - ne prepoznaje ga. Kada ga prikljucim bez baterije i dok drzim "+" i "-" (mislim na dugme za jacinu zvuka) pojavi se u "Device Menager"-u ali to je sve. Kada pokusam da ga upalim dok drzim Vol - ne ulazi u FTM ili kako se vec zove. Trazio sam i pokusavao neke stvari sa ovog foruma ali bezuspesno.

Ima li mu spasa, ili da ga tresnem o patos?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Nemanja Djukanovic
  • Pridružio: 18 Dec 2012
  • Poruke: 1755
  • Gde živiš: Niksic - Crna Gora

Pozdrav ... vidim da si novi clan naseg virtuelnog grada MyCity - Dobrodosao , pa da ti kazem da budes strpljiv i sacekas nekog ko mozda zna kako da rijesis problem (svi imamo svojih obaveza pa moze cekanje da potraje , nemoj ga treskati o patos) , a dok cekas istrazuj malo mycity ima mnogo zanimljiv stvari za vidjeti Smile



offline
  • Nubi 
  • Novi MyCity građanin
  • Pridružio: 07 Mar 2015
  • Poruke: 13

Ne zurim nigde. Mozda sam nesto prevideo od nekih resenja na forumu. Procesljacu ponovo.

offline
  • Pridružio: 17 Jan 2014
  • Poruke: 572
  • Gde živiš: Ulm , Germany

Napisano: 07 Mar 2015 15:59

da li si mozda instalirao (ili pokusao da instaliras) custom recovery?

Dopuna: 07 Mar 2015 16:03

inace, u ftm mozes da udjes i sa baterijom prikljucenom bez problema.
probaj ako uspes javi. ako ne, onda mora preko download mod-a (malo komplikovanije resenje).
za taj telefon je ovaj forum najbolji. http://www.modaco.com/forum/578-zte-blade-2-crescent-crescentmodacocom/
znaj samo, radi pretrage po net-u, atlas-w je oznaka lokalnog karaktera. slobodno kucaj ZTE crescent kad trazis

offline
  • Nubi 
  • Novi MyCity građanin
  • Pridružio: 07 Mar 2015
  • Poruke: 13

Nesto sam pokusavao i sad otvara ClocworkMod Recovery, ali mi ne rade donja cetiri tastera, ne mogu nigde da udjem.

offline
  • Pridružio: 02 Sep 2003
  • Poruke: 4924

Po CWM probaj da se krećeš sa volume tasterima. U međuvremenu pokušaj da pronadjes stock rom za tvoj telefon, snimi ga na karticu, pa ga flesuj iz CWM-a.

offline
  • Nubi 
  • Novi MyCity građanin
  • Pridružio: 07 Mar 2015
  • Poruke: 13

Uradio sam sledece:
-instalirao ZTE USB DRIVER
-prebacio sam tel u "download mode" (vol+ i vol- pritisnuto u isto vreme kad i power on) i prikljucio ga na komp
-u device menager-u sam video koji je port (COMX) i prepoznao ga je kao ZTE Handset Diagnostic Interface(DFU) (COMxx)
-skinuo sam program ZTE Flasher i preko njega sam flesovao Chinese v880 Gen2 firmware (zajedno sa programom dolazi ovaj i European Gen1 firmware koji mi ne pomaze)
-sada gasim tel i palim ga drzeci vol- , ulazim u FTM i povezuje sa kompom
-editovao sam fajl channel1.nvm koji dolazi sa programom i ubacio u njega IMEI i preko istog programa ga uneo u aparat prema prilozenom uputstvu
-gasim tel i kada ga upalim ulazi u Clockworkmod recovery v4.0.0.5
-pritiskam vol- sve dok 3X ne predjem celu listu i pojavljuje se opcija "back menu button enabled" tako da mogu da potvrdim selekciju pomocu dugmeta za napajanje

mozda sam nesto preskocio ali to je uglavnom to... dalje ne znam.
Prema uputstvu sa nekog foruma CWM mi se nalazi na boot particiji telefona, sto znaci da ako instaliram neki rom obrisacu CWM. Potrebno je da flash-ujem CWM u recovery particiju.
Skinuo sam nekoliko verzija (zipovanih) na sd karticu i probao "install zip from sdcard" medjutim uvek mi izlazi "Installation aborted"

I tu sam stao, ne znam sta da radim.

offline
  • Pridružio: 17 Jan 2014
  • Poruke: 572
  • Gde živiš: Ulm , Germany

u recover se krece volume tasterima kao sto je kolega rekao, a inace je najcesca greska da se instalira ROM za san francisco a ne za crescent (slicni su , razlika je samo u tim tasterima) i onda se taj problem javlja. vidi na modaco tacnu oznaku jednog i drugog (jedan u oznaci ima slovo P a drugi slovo V koliko se secam)

offline
  • Nubi 
  • Novi MyCity građanin
  • Pridružio: 07 Mar 2015
  • Poruke: 13

potrebno mi je mnogo konkretnije resenje s' obzirom na to da se rezumem u android telefone 2 dana cirka.
znaci totalni sam pocetnik i trebaju mi resenja korak po korak - sta sledece da uradim ili sta sam pogresno uradio a trebalo je to malo drugacije

offline
  • Pridružio: 17 Jan 2014
  • Poruke: 572
  • Gde živiš: Ulm , Germany

@nubi ako nisi siguran u sebe toliko, bolje da das telefon nekom tvom ortaku koji se razume malo vise od tebe. u servis se ne isplati jer ce ti uzeti minimum 1000din za software-ski problem.
sednes lepo sa drugarom za komp, pa ako treba, pisite ovde.

Ko je trenutno na forumu
 

Ukupno su 517 korisnika na forumu :: 14 registrovanih, 0 sakrivenih i 503 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: amstel, Ctrl x, Despot1, Doca, dragoljub11987, GreenMan, krkalon, Krusarac, kybonacci, Leonardo, Mixelotti, Radiša, Steeeefan, Vzor50