Medion 3500 (MS 6513) audio driver problem

Medion 3500 (MS 6513) audio driver problem

offline
  • Pridružio: 05 Avg 2014
  • Poruke: 2

Kupio sam maticnu plocu na kojoj pise Medion 3500 ver 1... To je OEM verzija MS 6513... Problem je sto nikako ne uspevam da instaliram muzicku karticu i imam jos znak uzvika u device manageru na 1394 net adapter..Generalno instaliran je Win XP sp 3 i sve radi sto mi je bitno osim zvuka. Upravo pisem sa tog racunara ovu poruku. Ploca ima intel chipset i na audio chipu koji vidim na ploci pise CMI8738.PCI-6CH-MX. Skidao sam drajvere za taj cip,ali zvuk nemogu da dobijem...
mycity.rs/must-login.png



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Miroljub Čeperković
  • mašinska
  • Pridružio: 20 Mar 2012
  • Poruke: 2144
  • Gde živiš: Vrnjačka Banja

Možeš li opet da pokreneš hwinfo i da napraviš log u .txt fajlu a ne .htm

http://www.medion.com
da li si sa ovog sajta skidao drajvere



offline
  • Pridružio: 05 Avg 2014
  • Poruke: 2

Napisano: 05 Avg 2014 19:48

Na tom sajtu od mediona nisam uspeo da nadjem.. Sve neki biosi i nevidim drajver za md3500...PCI-8738-090401-5.12.8.1734(XP-RC-01)_FR ovakve drajvere sam probao... par slicnih varijanti od 9,8mb velikih.. Ubaci mi cmedia pci audio device(bez znaka uzvika) u sound,video and game controllers i skine onaj audio device sa znakom uzvika,ali zvuka nemam.. I to nije hteo da instalira sa standardnim setup od drajvera ,nego sam ubacio sa update driver-install from specific location-don`t search .i will choose.. Nekad davno pre 10-tak godina i radio kao serviser mislim da sam imao problem sa nekim medionom kad sam mu skinuo konektore od onog prednjeg panela sa ploce ,pa nije hteo da mi radi zvuk na konektorima nazad... Sad pokusavam da se setim sta sam tada uradio i sta je to tacno bilo:)
mycity.rs/must-login.png

Dopuna: 05 Avg 2014 20:22

Probao sam upravo i ove drajvere koji se lepo instaliraju sa setup.. doda se i c-media mixer dole desno na taskbaru,ali ja zvuka nemam .. lepo me cak i pita drajver sa koliko kanala koristim zvucnike,ali zvuk i dalje ne cujem...sa tim drajverima mi napise u sound,video i game controllers u device manageru da je muzicka cmi8738/c3dx pci audio device i deluje mi da su ok drajveri..
download.cnet.com/CMI8738-C3DX-PCI-Audio-Device/3000-2110_4-163508.html

Ko je trenutno na forumu
 

Ukupno su 800 korisnika na forumu :: 34 registrovanih, 3 sakrivenih i 763 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., ALBION101, aleksmajstor, aramis s, arsa, bankulen, BraneS, bulltony, Buzdovan, darkangel, Dorcolac, dzoni19, Fog of War, goxin, jednokratni akaunt, Jester, Konda, Krusarac, kybonacci, Mali Veseljak, Mercury, nebkv, Nebo_M, pein, Profica, PROKA PRONALAZAČ, RJ, sakota79, SOVO515, stegonosa, vathra, voja64, wizzardone, zajcev1