Pojacalo ne daje zvuk prvih nekoliko minuta

1

Pojacalo ne daje zvuk prvih nekoliko minuta

offline
  • Pridružio: 10 Feb 2012
  • Poruke: 11

Imam problem sa pojacalom ´Mitsubishi DA-U310´. Dakle, kad ga upalim, potrebnom mu je 5-15 minuta da prosledi zvuk zvucnicima. E sad, ja uzmem malo i igram se sa potencinometrom, pojacam ga do 5 ili 6 nekoliko puta, i kanali se polako bude. Ne uspe uvek, ali nekad da. Nekad hoce i normalno da radi kad se upali, ali to je stvarno retko. Isto nekad ga upalim, i radi samo levi kanal, i onda je potrebno navedeno vreme da se upali desni. U cemu je problem? Hvala unapred! Very Happy



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 28 Jun 2011
  • Poruke: 116
  • Gde živiš: Vranje

Otkriti problem je veoma tesko. Ali po ovome sto si objasnio mozemo zakljuciti da mu je potrebno vreme da se zagreje da bi neka komponenta proradila. Dok radi radi posle kupi Pioneer i vozi... POZZ!!!



offline
  • Pridružio: 26 Dec 2020
  • Poruke: 5

Imam slican problem. Risiver Harman Kardon HK3270 RDS je u pitanju, prvih 5 minuta kada ga ukljucim ima zvuk kao kada je ukljucen radio a nije bas na tacnoj frekvenciji. Isto je i sa CDon, a kada se zagreje (predpostavljam da mu je potrebno tih 5 min) radi sasvim normalno. Da li neko mozda zna u cemu bi mogao da bude problem? Hvala unapred. Zoran

offline
  • Pridružio: 22 Avg 2011
  • Poruke: 114
  • Gde živiš: Rossiя

Мени гугл упорно избацује под тим моделом грамофон?
Напиши колико је стар тај рисивер?

offline
  • Pridružio: 26 Dec 2020
  • Poruke: 5

Izvinjavam se pogresno sam napisao oznaku, iapravio sam u tekstu. U pitanju je Risiver Harman Kardon HK3270 RDS Smile

offline
  • dosta sam radio
  • Pridružio: 16 Feb 2012
  • Poruke: 251
  • Gde živiš: tu i tamo

Sto se tice pojacala,moze biti do elektrlitickih kondenzatora.
Ja sam imao slican problem sa monitorom,osvetli posle desetak minuta,mozda nekad i manje.
Problem kondenzator.Poznaje se tako sto je gornji deo malo ispupcen.Nije pravilnog oblika,kao ostali.
Naravno moze biti i drugo,ovo je najprostija provera,ako se imalo razume u tehniku.

offline
  • Pridružio: 22 Avg 2011
  • Poruke: 114
  • Gde živiš: Rossiя

Што се тиче самог тјунера, на трансформатору Т603 треба подесити тјунинг. То се ради керамичким шрафцигером. Ако ниси вичан, не дирај!!!

По питању звука, највероватније ради заштита звучника (Speaker protection circuit). Разлози могу бити...од тога да ради исправно али имаш DC напон на излазу до тога да је сама заштита проблематична. За оба случаја, потребан је специјалиста, човек са искуством!
Након укључења рисивера, треба у року пар секунди да се чује клик релеја који укључује звучнике. Ако тога нема, рекох шта може бити узрок.
Hајчешће узрок појављивања DC напона на излазу су ови транзистори у излазном појачалу:

Још једном да поновим, за решавање проблема потребан је мајстор са искуством по питњу HiFi уређаја.
Не радити ништа на своју руку!!!!

offline
  • Pridružio: 26 Dec 2020
  • Poruke: 5

Hvala na opseznom odgovoru. Da dodam jos da nije u pitanju da se samo na tjuneru to desava kada ukljucim risiver, vec uopste bez obzira koji je izvor, CD, Aux, Tuner... Kada ukljucim risiver cuje se taj klik odmah. Kada je pojacalo iskljuci i ponovo ukljuci, radilo je, nema nikakvog problema, samo ako duze bude iskljuceno i kada ga ukljucim prvih jedno 5 min se to desava.

offline
  • Pridružio: 22 Avg 2011
  • Poruke: 114
  • Gde živiš: Rossiя

Napisano: 30 Dec 2020 12:56

Да, сада видим да сам помешао наслов теме и твој опис квара.
Значи, теби се укључују звучници али имаш шум у звуку.
Сад сам на послу а шема ми је на кућном рачунару. Касније, када будем код куће, погледаћу детаљније шему па да видим могуће узроке (мада је без провере инструментом то теже изводљиво).

offline
  • Pridružio: 22 Avg 2011
  • Poruke: 114
  • Gde živiš: Rossiя

Као што сам ти обећао, погледао сам шему и постоји пар могућих узрока за тај квар. Први, исправљачки део и кондезатори С111 и С112 (што значи, проверити напоне на на пину 3 стабилизатора напона IC101 и IC102. Напон треба да је 15V с тим што је на IC101 напон + а на IC102 напон је -. Још боље, проверити улазне напоне, док појачало има тај изобличен звук тако што за + напон треба проверити на IC101 на пину 1 напон треба да буде +28V а на IC102 на пину 2 напон треба да буде -28V. Ако је напон свега 20-21V или мање, мењати електролит испред стабилизатора (С111 и С112).
Ако су напони ок, онда може бити у питању IC106, LC7821 Analog Function Switch (селектор улазних сигнала) или чип у претпојачалу, IC705 (операциони чип 4558).
Ово треба проверити да би тачно утврдили. Излазно појачало сам елиминисао јер да је грешка на њему, реле не би укључио звучнике (заштита од DC напона).

Ko je trenutno na forumu
 

Ukupno su 480 korisnika na forumu :: 3 registrovanih, 1 sakriven i 476 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Dorcolac, kayvan6079, MikeHammer