MSI GTX 560 Ti Hawk Twin Frozr III "zaleđava" Windows

MSI GTX 560 Ti Hawk Twin Frozr III "zaleđava" Windows

offline
  • Pridružio: 01 Mar 2015
  • Poruke: 3

Ne znam koliko je ljudi imalo prilike da se susretne i koristi ovu grafičku, ali meni pravi jedan ogorman problem. Naime, kada pokrenem bilo koju igru u DX 11 desi mi se da se ceo komp "zaledi". Na ekranu je "zaleđena" slika, a tastatura i miš ne reaguju. Jedino mi ostaje da restartujem računar svaki put kada se to desi, a dešava se redovno, bilo koju igru u DX 11 da pokrenem. Desilo mi se i jednom u igri koja je DX 9 i to na isti način pa sam pomislio da nije problem do DX verzije već da je problem u grafičkoj. Guglao sam i pretražio mnogo sajtova i svuda sam nailazio na rešenja tipa "Ovakve grafičke su pravljene da budu malo jače pa morate podići GPU voltažu" itd isl. Probao sam to preko MSI Afterburner-a i ne ide. Drugi su pričali "Skini poslednju verziju BIOS-a sa sajta MSI-a". Na sajtu MSI-a nema BIOS-a već samo nekog alata koji "treba da skine BIOS", ali taj program ne funkcioniše jer ne uspeva da nađe BIOS na internetu. Uspeo sam da snimim BIOS sa svoje grafičke preko GPU-Z i da ga "modifikujem" preko "NiBiTor" programa (Nvidia Bios Editor). Naravno, nisam radio na svoju ruku već sam pratio uputstvo jednom lika koji je imao isti problem pa je rešio to tako što je menjao vrednosti u BIOS-u. Uradim i to, flešujem BIOS, ubacim novi, ali opet isti problem. Drajvere sam menjao, nove i starije, ali ništa ne pomaže. Jedino rešenje koje pomaže jeste da spustim frekvenciju Clock i Memory. Grafička radi na 950 MHz Clock i 2100 MHz Memory. Kada te dve vrednosti spustim na 600MHz Clock i 1800MHz memory radi bez problema. Napajanje je 600W Chieftec A8 Smart Series. Ne verujem da je do napajanja jer ljudi imaju i slabija napajanja pa im radi bez problema. Ako je neko voljan da mi pomogne da probam još nešto neka se javi pa mu mogu poslati sve što mu treba da vidi u čemu je problem pošto sam ja probao sve čega sam se setio. Može i razgovor na Skajpu ili negde drugde, nije nikakav problem. Hvala unapred onima koji odgovore.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

A je li ti zadnji bios na ploči.



offline
  • Pridružio: 02 Sep 2003
  • Poruke: 4955

Kakvo napajanje imas? Ta grafika ume da "povuce"?

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Djole ::Kakvo napajanje imas? Ta grafika ume da "povuce"?

Napisao je već..

cvrchak94 :: Napajanje je 600W Chieftec A8 Smart Series. .

offline
  • Pridružio: 02 Sep 2003
  • Poruke: 4955

Vidim sad Smile Ne bi trebalo da je problem.

offline
  • Pridružio: 10 Sep 2014
  • Poruke: 678

Mora da je do biosa....

offline
  • Pridružio: 01 Mar 2015
  • Poruke: 3

BIOS na ploči je najnoviji. Lično sam ga flešovao jer bez toga nije hteo da radi AMD FX 6300 tako da bi BIOS trebao da je okej. Ploča je AsRock 985GM-GS3 FX, a verzija BIOSa je P1.50 što je ujedno i poslednja verzija BIOSa koju sam uspeo da pronađem na zvaničnom sajtu AsRocka. Evo i fotografije:
prntscr.com/6bsh5k

offline
  • Pridružio: 12 Avg 2010
  • Poruke: 488
  • Gde živiš: Cork, Irska

Ako vec nisi, mozda bi mogao da probas graficku i na nekom drugom racunaru, kod druga ili negde. Pa da vidis kako se ponasa.

offline
  • Pridružio: 01 Mar 2015
  • Poruke: 3

Napisano: 03 Mar 2015 3:34

Trenutno nemam nikoga kod koga bih mogao da probam, ali ako pronađem nekoga probaću. Vratio sam Memory Clock na 2100 MHz (fabrički), a Core Clock sam podigao na 650 MHz (950 MHz je fabrički) i radi bez zaleđavanja. Probaću korak po korak da podižem Core Clock dok ne vidim na koliko tačno počinje "zaleđavanje". Takođe ću probati neki od starijih drajvera (295.73) pa ću videti da li ima promene. Pročitao sam negde da je lik sa istim problemom probao taj drajver i da mu je pomoglo. Javljam novosti uskoro.

Dopuna: 03 Mar 2015 16:15

Na drajveru 295.73 radi bez problema. Nema zaleđavanja, nema bagovanja, sve radi kao podmazano. Mislim da mi ovaj stari drajver daje malo manje FPSa u igrama, što je i normalno, pa sam razmišljao da preko njega instaliram najnoviji drajver. Probaću i to pa javljam kako je prošlo.

Vraćanje na stariji drajver nije pomoglo. Nakon sat-dva igranja vraća se "zaleđavanje". Vratio sam najnoviji drajver i Core Clock spustio sa 950 MHz na 690 MHz i za sada je ovo najstabilnije rešenje. Ako neko može nešto da mi preporuči neka napiše.

Ko je trenutno na forumu
 

Ukupno su 792 korisnika na forumu :: 35 registrovanih, 5 sakrivenih i 752 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: aramis s, Battlehammer, bigfoot, bojan_t, ddjxxi, Denaya, Dimitrije Paunovic, Dorcolac, FileFinder, Georgius, GORDI, hologram, ivan1973, Još malo pa deda, Karla, Mercury, milenko crazy north, Milos82, Mixelotti, Nebojsa Trenji, NesaDeBeli, procesor, raptorsi, Romibrat, samsung, Sirius, Srle993, Vatreni Zmaj, Vendox, VJ, vladaa012, W123, YugoSlav, 125, 79693