XFX RX 590

XFX RX 590

offline
  • Pridružio: 13 Nov 2008
  • Poruke: 467
  • Gde živiš: Beograd

Verovatno za ovo postoji logicno objasnjenje ali meni nije jasno zasto.
Do juce moj setup je bio XFX RX 590,I5 4690K,4X4 KINGSTON HYPER X FURY,PSU RAIDMAX COBRA 600W
Posto RX590 trosi kao nuklearna elektrana a samim tim i raste temperatura stabilno sam undervol sa 1150mv na 1080mv i sve je savrseno radilo.
Danas sam uzeo RYZEN 5 2600,CRUCIAL 2X8 3200MHZ medjutim vise uopste ne mogu da unervotujem GPU cim krene nesto graficki zahtevnije da radi kao da ostane bez struje... i sve mora na default.Na default sve savrseno radi.
Zna li neko zasto sad ne mogu da undervoltujem GPU?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
Ko je trenutno na forumu
 

Ukupno su 967 korisnika na forumu :: 55 registrovanih, 8 sakrivenih i 904 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 5.56, _Petar, A.R.Chafee.Jr., AlfaRomeo, aljosa7, antosky, Apok, Arhiv, arsa, azarakhsh, babaroga, benne, Boris902, branko72, brufen2, brundo65, BSD2, Christianviking, darkstar101, Denaya, Djokislav, djordje92sm, dogodine, Dorcolac, Filip Marinković, Gama, Insan, Iwo Jima, JOntra, leptirleptir, lovac12, majorr, Maksim 3, mercedesamg, milos.cbr, Miskohd, MrNo, nadjas_515, nuke92, ok, panonski mornar, Panonsky, pein, pinki83, renoje2, rkekoke, Sicario, Snorks, Srki94, Srky Boy, T-72, tritonus, voja64, vukovi, Zoca2