Problem sa Virtualizacijom

Problem sa Virtualizacijom

offline
  • Lead Developer ⠀ ⠀⠀⠀⠀⠀⠀ Go 5 Creative
  • Pridružio: 14 Feb 2008
  • Poruke: 12251

Ne mogu da instaliram nijedan sistem u VM-u.
Na AMD konfiguraciji nije bilo problema. Nisam siguran do čega je problem konkretno niti šta je moguće sa ovom konfiguracijom ali sam siguran da bar 32b ne treba da pravi problem.

Elem :
i5 3570
GIGABYTE B75M-D3V

Šta se dešava :
- Kad pokušam da instaliram bilo koji OS (Linux 18, Linux 19, XP, 32b/64b) u VirtualBoxu aplikacija prestane da reaguje, da mi crni ekran i sl.
- Verzija 5.x nije prikazivala mogućnost instalacije 64b sistema
- Verzija 6.x pokazuje mogućnost
- Hyper V je ugašen, a kada nije ugašen bez problema mogu da instaliram 64b OS u njemu
- U BIOSu su VT-d i Intel VT podešeni na Enabled
- Kad proverim preko CMDa da li je uključena virtualizacija, dobijem potvrdu

Šta nije u redu?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 26 Avg 2010
  • Poruke: 10459
  • Gde živiš: Hypnos Control Room, Tokyo Metropolitan Government Building

Koji imaš OS? Kakva je situacija sa VMware Playerom?



offline
  • Lead Developer ⠀ ⠀⠀⠀⠀⠀⠀ Go 5 Creative
  • Pridružio: 14 Feb 2008
  • Poruke: 12251

Napisano: 08 Mar 2019 0:42

Citat:VMware Player and Device/Credential Guard are not compatible. VMware Player can be run after disabling Device/Credential Guard. Please visit http://www.vmware.com/go/turnoff_CG_DG for more details.

Turn On Virtualization Based Security je podešen na Disabled.

Windows 10 Pro
1809
17763.316

Dopuna: 08 Mar 2019 4:11

Reših.
Mora da se ugasi i Windows Hypervisor Platform, ne samo Hyper-V stavka.

Turn Windows Features On or Off :
- Hyper-V [Disabled]
- Windows Hypervisor Platform [Disabled]


Ako bude potrebno ugasiti Device Guard preko gpedit.msc :
Administrative Templates -> System -> Device Guard -> Turn on Virtualization Based Security [Disabled] (Meni već jeste bio. Ukoliko se VMWare ne buni, ne čačkajte bez potrebe)


Sada mogu da pokrenem 64b Guest sisteme i u VMWare i u VirtualBoxu.

Bio sam ubeđen da je problem do BIOSa jer mi redovno pravi problem ali eto Very Happy

Hvala Ziveli

Ko je trenutno na forumu
 

Ukupno su 787 korisnika na forumu :: 35 registrovanih, 5 sakrivenih i 747 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 2967 - dana 31 Okt 2019 06:37

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, AK - 230, aksa, amaterSRB, Apok, Bane san, bato, blue2, bojank, bojcistv, bubrija, Doca, Drug pukovnik, goxin, helen1, kolateralnasteta, Kubovac, lord sir giga, ludiagresivan, MALKE 81, Marko Marković, mgaji21, miodrag, mnn2, pera bager, radoznao2, Recce, rovac, S-lash, sasash, SD2, Srky Boy, trutcina, VP3987, Zmaj 99