Problem sa slikom kod igrica

Problem sa slikom kod igrica

offline
  • Pridružio: 20 Mar 2011
  • Poruke: 1316
  • Gde živiš: Beograd

Imam problem sa slikom kod nekih igrica. Kada je neka mracna scena u igrici vide mi se sitne tackica kao kod televizora kada je losa slika, dok se na drugom racunaru sa istim igrama taj problem ne desava.
Problem se javlja kod GTA IV i Left 4 Dead 2 i na nekim igrama koje sam ranije igrao al se ne secam imena. Moguce da u podesavanjima moze nesto da se podesi a ako je do graficke, model je Ati Mobility Radeon HD 5470.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • mcrule  Male
  • Legendarni građanin
  • Michael
  • Spy[Covert OPS], Gathering Intel/Info & The Ultimate Like Master[@ MyCity]
  • Pridružio: 21 Feb 2010
  • Poruke: 16934
  • Gde živiš: 43.6426°N 79.3871°W

1) Koja ti je konfiguracija?

2) Da li tvoja konfiguracija podrzava igre te?

3) Da li si probao da stavis sve na MIN. da li se onda jos uvek tako ispoljava?

4) Da li si skinuo najnovije drajvere za graficku (U ~ 80% je u tome stvar, tako kaze statistika)

5) Da li imas najnoviji Direct X & .NET Framework?



offline
  • Pridružio: 14 Feb 2008
  • Poruke: 12340

Mislim da je u pitanju mrtvi piksel, hajde vidi ovako, otvori Paint i oboji pozadinu u crno, da li se tada vidi ta tackica i dalje?

offline
  • Pridružio: 20 Mar 2011
  • Poruke: 1316
  • Gde živiš: Beograd

Napisano: 10 Feb 2012 19:00

Gore sam slucajno napisao tackica al sam mislio tackice i to mnogo njih i ne miruju, bukvalno kao kod lose slike na TV-u tako da nije mrtvi piksel.

Konfiguracija je:
CPU: Intel Core i3 M350 2.27 GHz
Graficka: ATI Mobility Radeon HD 5470, 512 MB
RAM: 4 GB

Sa ovom konfiguracijom obe igrice rade bez problema.
Gore sam napisao da se problem javlja kod GTA IV al se ustvari javlja u ekspanziji The lost and dammed za GTA IV, a sam GTA IV nema taj problem
Imam directX 11 i NET Framework 4
Sad cu da skinem najnovije drajvere pa javljam kakvo je stanje

Dopuna: 10 Feb 2012 19:47

Sada sam apdejtovao i drajvere i nista se nije promenilo

offline
  • mcrule  Male
  • Legendarni građanin
  • Michael
  • Spy[Covert OPS], Gathering Intel/Info & The Ultimate Like Master[@ MyCity]
  • Pridružio: 21 Feb 2010
  • Poruke: 16934
  • Gde živiš: 43.6426°N 79.3871°W

Mozda je u toj samoj ekspanziji problem... (The lost and dammed?)

Ako kazes da GTA IV radi normalno.

offline
  • Research Engineer @MalwareBytes
  • Pridružio: 09 Avg 2011
  • Poruke: 15877
  • Gde živiš: Beograd

Imas li poslednji patch/update

offline
  • Pridružio: 20 Mar 2011
  • Poruke: 1316
  • Gde živiš: Beograd

Napisano: 10 Feb 2012 23:00

Mislim da ima poslednji update al ne verujem da je do toga posto druga igra left 4 dead 2 je ista verzija na 2 racunara a samo se na jednom to desava

Dopuna: 11 Feb 2012 18:20

Otkrio sam u cemu je problem, u igri u podesavanjima za displej ima opcija "noise effect" koja je bila ukljucena. Ne znam zasto bi iko voleo da mu tako izgleda ekran pa postoji ta opcija al dobro...nije na meni da sudim Very Happy

offline
  • mcrule  Male
  • Legendarni građanin
  • Michael
  • Spy[Covert OPS], Gathering Intel/Info & The Ultimate Like Master[@ MyCity]
  • Pridružio: 21 Feb 2010
  • Poruke: 16934
  • Gde živiš: 43.6426°N 79.3871°W

Znaci reseno? Smile

Ko je trenutno na forumu
 

Ukupno su 774 korisnika na forumu :: 34 registrovanih, 12 sakrivenih i 728 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: babaroga, Battlehammer, Brankoni, cira357, darkangel, Darko8, dekao, doom83, girici2, havoc995, I AM THE KING, ikan, Jethro, Kaplar2, kovinacc, lidija2011, Lucije Kvint, mean_machine, menges, miljannis, milos.cbr, n.jokan, Oscar, repac, riva, rus1974, sams6245, shone34, Srki98, Toni, vlvl, vukdra, xJeremijAx, zajcev1