Distribucija: PCLinuxOS

2

Distribucija: PCLinuxOS

offline
  • Pridružio: 02 Avg 2004
  • Poruke: 1665
  • Gde živiš: Kraljevo

Meni je mreznu prepoznao bez ikakve konfiguracije na llive cd-u, inace mrezna mi je nvidia nforce ... E sad nisam nesto mnogo zagledao detalje, poigrao se pola sata i to je to. Inace onako na prvu loptu, i ako sam ljubitelj KDE-a, stvarno dobro izgleda. Vidim da su ljudi koji su ga instalirali zadovoljni.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • consultant
  • Pridružio: 14 Apr 2006
  • Poruke: 145
  • Gde živiš: CyberSpace

PCLinuxOS 2009.1


Izdat je novi PCLinuxOS 2009.1
i dolazi sa 2.6.26.8.kernel, KDE 3.5.10, OpenOffice.org 3.0, Firefox 3.0.7,
Thunderbird 2.0.0.14, KTorrent, Frostwire, Amarok, Flash, Java JRE,
Compiz Fusion 3D još mnogo toga.

696 MB
Download:
pclinuxos.com/index.php?option=com_ionf.....;Itemid=28


Za ljubitelje Gnome okruzenja, izdat je PCLinuxOS 2009.1 Gnome
i dolazi sa 2.6.26.8.kernel, GNOME 2.24.3 i jos mnogo toga.

694MB
Download:
linux.softpedia.com/progDownload/PCLinuxOS-GNOME-Download-33775.html
mirror
linuxgator.org/PCLinuxOS/iso/pclos-gnome200.....2009.1.iso


Info DistroWatch:
distrowatch.com/?newsid=05372



offline
  • Veljko
  • Pridružio: 29 Jul 2008
  • Poruke: 615
  • Gde živiš: Zemun

Imam jedan problemcic instaliro sam pclos 2009 na hard i nemam zvuk.O linuxu ne znam skoro nista Razz pa ako moze mala pomoc
Inace zvucna je integrisana na matocnoj ga-ep35ds3

Dopuna: 12 Mar 2009 18:20

LOL ja sam budala mrzelo me da mountujem particije kad ono muzika sa harda radi dok videoklipovi sa youtuba ne rade
INace ovo je pclos2009 KDE

Dopuna: 12 Mar 2009 19:38

zna li neko resenje za moj prblem Sad

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Da li ti rade klipovi na drugim sajtovima?
Probaj da instaliras noviji fles plejer.

offline
  • Veljko
  • Pridružio: 29 Jul 2008
  • Poruke: 615
  • Gde živiš: Zemun

Sve sam probao i da instaliram novi flash player i drugi browser i dalje ne rade klipovi sa bilo kog sajta(zvuk ne radi)

offline
  • Pridružio: 25 Mar 2004
  • Poruke: 816

Idu u KDE Control Center > Sound & Multimedia > Sound System > Hardware, odaberi iz padajućeg menija Advanced Linus Sound System, čekiraj Full Duplex, i klikni na Apply. Javi šta si uradio.

offline
  • Veljko
  • Pridružio: 29 Jul 2008
  • Poruke: 615
  • Gde živiš: Zemun

Ne i dalje ne radi Sad

Dopuna: 12 Mar 2009 22:34

evo ako znaci nesto kako pclos prepoznaje zvucnu

offline
  • Uroš Ilić
  • dr stom.
  • Pridružio: 08 Jul 2006
  • Poruke: 2182
  • Gde živiš: Beograd

Kucaj u terminalu alsamixer i tu pojacaj ako vec nije volume ili odmutiraj tasterom m.
Ako nije to, mozes da probas i da ponovo iskonfigurises zvucnu sa alsaconfig, ako to uopste ima u PCLOS.

offline
  • Pridružio: 02 Avg 2004
  • Poruke: 1665
  • Gde živiš: Kraljevo

Probaj ovako, otvori PCLOS AdministrationCenter , pa kao u ovoj slici koju si pokazao na dnu imas opciju "run config tool" pokreni taj konfigurator i videces koji je drajver u upotrebi. U padajucem meniju imas jos ponudjenih drajvera, pa malo eksperimentisi. Takodje u isto prozoru imas opciju "advance" i kad nju stisnes otvorice se novi prozor sa novim opcijama "let me pick any driver", "trouble shooting". U prvoj opciji ima dosta drajvera koje mozes da stavis, a drugoj su komande za konzolu pomocu kojih ces da vidis sta mozda nije uredu.
Ovo sto je rekao hazmaju za alsaconfig, probaj prvo da uradis, samo u PCLOS-u je malo drugacija komanda, u konzolu kao root kucaj "alsaconf" bez navodnika i prati uputstva koja budu izlazila. Pomocu ovog alata ces da rekonfigurises podesavanja za zvucnu karticu.
To je to sto meni trenutno pada na pamet sta mozes da uradis.

offline
  • Veljko
  • Pridružio: 29 Jul 2008
  • Poruke: 615
  • Gde živiš: Zemun

NI sam nisam siguran ciji je post resio problem da li od kerbera ili od hazmaja uradio sam ono sto je kerber rekao kasno uvece ali nisam restartovao komp a sad kad sam ga upalio probao sam i ovo od hazmaja i nesto od ta dva je resilo problem.Hvala svima na pomoci!

Ko je trenutno na forumu
 

Ukupno su 515 korisnika na forumu :: 9 registrovanih, 1 sakriven i 505 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., aboris, arsa, Drug pukovnik, Milos ZA, sokars, Toni, VJ, 79693