GLIB???????

1

GLIB???????

offline
  • Pridružio: 13 Jul 2005
  • Poruke: 108

checking for glib-config... no
checking for GLIB - version >= 1.2.2... no
*** The glib-config script installed by GLIB could not be found
*** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GLIB_CONFIG environment variable to the
*** full path to glib-config.
configure: error: *** GLIB >= 1.2.2 not installed - please install first ***

ljudi moze li mi ko reci u cemu je fazon sa ovim? sta god da pocnem instalirati javi mi ovu gresku. sta trebam skinuti, instalirati, kako?

poz



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • mr_W 
  • Počasni građanin
  • Pridružio: 22 Mar 2004
  • Poruke: 835

Rekoh, instaliraj glib-devel paket.

glib već postoji na sistemu, jer je sastavni deo svega i svačega. A ./configure skripta zapravo traži glib-devel.



offline
  • Pridružio: 13 Jul 2005
  • Poruke: 108

glib-devel? gde da skinem to jel znas mozda? jel to nesto sto mozda nosi oznaku GTK+ ili tako nesto? zaista bih cijenio ako bi mi pomogao da se resim ovoga. fakticki sam onemogucen da radim bilo sta na racunaru. : (((

offline
  • mr_W 
  • Počasni građanin
  • Pridružio: 22 Mar 2004
  • Poruke: 835

Uh, pa to je gentoo .. Sad nema tamo glib-devel

Svejedno, pogledaj na google-u,
"gentoo glib-config xmms"
i prati prvi link koji ti se pojavi ("Is it possible to install XMMS with GLib-2?")

offline
  • Pridružio: 13 Jul 2005
  • Poruke: 108

oni nista nisu resili povodom pitanja. odgovor je instaliraj beep media player (skidam upravo). a sta cu onda za divx? ne mogu ni njega bez ovoga smeca.

Dopuna: 23 Jul 2005 1:14

evo skinuo sam beep mp i pokrenem ./configure kad i on javlja neku gresku :
configure: error: Cannot find X11 headers/libraries.
sta je sad ovo? imam osjecaj da ima veze sa Glibom.

offline
  • mr_W 
  • Počasni građanin
  • Pridružio: 22 Mar 2004
  • Poruke: 835

Hm.. a kad si instalirao Gentoo, šta si instalirao ? Da nisi možda zaboravio da stavis devel pakete ? na kakav si install išao ? Jel bilo nešto da se bira, podešava ?

Za divx koristi mplayer (www.mplayerhq.hu)

offline
  • Pridružio: 13 Jul 2005
  • Poruke: 108

zaboravih ti reci, kod mene je Ubuntu....
mislim da imam resenje za ovo, ali znas li ti mozda sta treba uraditi da bih mogao iz terminala pomocu komande apt -get downlodirat te fajlove? citao sam negde da treba prepraviti neki fajl ali nemogu se sjetit sta? : ))

offline
  • mr_W 
  • Počasni građanin
  • Pridružio: 22 Mar 2004
  • Poruke: 835

Ubuntu, gentoo.. zar to nije sve isto ??? Smile

apt-get install libglib1.2-dev

za onaj glib-config

pa probaj xmms ponovo kompajlirati

btw.. ako ti se nece da kompajliras xmms,
onda uradi

apt-get install xmms

U ostalom, imas http://packages.ubuntu.com/

tu možeš da pretražuješ i pakete i sadržaj paketa, npr onaj glib-config sam našao kad sam ga upisao u "Search the contents of packages" delu).

PS. Google.com je majka pretraživanja Smile

offline
  • Pridružio: 13 Jul 2005
  • Poruke: 108

kako da ja podesim da mi radi ta komanda apt -get install? kada to ukucam
dobijem ovo:
root@ubuntu:/tmp/bmp-0.9.7rc2# apt-get install libglib1.2-dev
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package libglib1.2-dev

to sam pitao i u prethodnom postu... znam da je tako najlakse ali ne znam
ga natjerati da radi ; ((

P.S.
ipak sam pocetnik : ))

offline
  • mr_W 
  • Počasni građanin
  • Pridružio: 22 Mar 2004
  • Poruke: 835

Hmm.. hajde pokaži šta imaš u

/etc/apt/sources.list

I koja je verzija ubuntua ?

Ko je trenutno na forumu
 

Ukupno su 436 korisnika na forumu :: 5 registrovanih, 0 sakrivenih i 431 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 2967 - dana 31 Okt 2019 06:37

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 5.56, Fisherman2, Georgius2, goxin, stug