Problem sa modemom

Problem sa modemom

offline
  • Pridružio: 25 Dec 2005
  • Poruke: 66

Nakon sto sam uradio uninstall windowsa service pack 1 i instalirao windows xp service pack 2 imam dosta sporiju konekciju na dial up.Odnio sam komp.kod prijatelja jer sam mislio da je mozda do telefonske linije ali i kod njega mi ista brzina.

Ali primetio sam da se modem sada zove SoftV92 dok je prije nego sto sam instalirao service pack 2 bio Generic SoftK56
Moze li neko reci sta bi mogao biti problem?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 03 Dec 2006
  • Poruke: 1

I ja sam se patio sa istim problemom desetak dana (od instalacije windoze, non-stop 33.6 Kbps) i napokon sam ga resio. Naime, sve sto trebas uraditi jeste sledece:
control panel/system/hardware/device manager/klik na + ispred modems (pojavice ti se SoftV92 Data Fax Modem)/ desni klik na njega pa izaberes properties/driver/update driver/yes, this time only/next/install from a list or specific location (advanced)/next/don't search. I will choose the driver to install/next (pojavice ti se 2 mogucnosti: Generic SoftK56 i SoftV92 Data Fax Modem, ti klikni na Generic SoftK56/next (puknuce ti veza i nakon par sekundi ce ti pisati da si uspesno instalirao driver). resetuj komp i nakaci se na net i uzivaj u najvecoj mogucoj brzini preko dial-up-a!



offline
  • Pridružio: 25 Dec 2005
  • Poruke: 66

Hvala za pomoc.Pokusao sam ovo ali prekine instalaciju i izbaci:windows was unable to install modem.Stvarno ne znam sta da radim ubi me ovih 33.6 Kbps

offline
  • Pridružio: 27 Apr 2005
  • Poruke: 170

A što ne pokušaš da nađeš drajvere za taj modem ( ne te generic ).
Skini Unknown Device Identifier, vidi koji je modem ( tj proizvođač čipova ), pomoću tog programa čak možeš i da nađeš drajvere na netu ( kad izlista sve uređaje u sistemu, nađeš taj modem, desni klik na stavku i Find Drivers i on će izbaciti google pretragu za tim drajverima )

offline
  • Pridružio: 25 Dec 2005
  • Poruke: 66

Morao sam vratiti Service pack 1.Evo sad je 50,6 Kbps

Ko je trenutno na forumu
 

Ukupno su 510 korisnika na forumu :: 11 registrovanih, 1 sakriven i 498 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: Areal84, cezar 35, Crazzer, Doc, helen1, Lazarus, Mercury, MikeHammer, Milan A. Nikolic, sakota79, Trpe Grozni