Hladjenje ne radi kako treba

Hladjenje ne radi kako treba

offline
  • Istrazivanje Windowsa
  • Pridružio: 12 Jul 2012
  • Poruke: 1016

pozdrav!

Imam kuler od AMD procesora koji je vec star godinama, cistio sam ga i on je kako treba, ne pravi nikakav problem. Medjutim, fan ili ventilator kako se vec zove, ne radi kako treba.
Kad upalim racunar on se pokrene i radi jedno 3 sekunde i onda prestane.

radi 3 sekunde > prestane 2 sekunde > opet radi 3 sekunde i tako u krug.

Cistio sam ga i mislim da sam ga dobro vratio na mesto ne bi trebalo da je to problem da ne stoji kako treba. Ima 4 srafa koji su samourezujuci i oni se pricvrste na krajeve od kulera jer nema drugacijeg nacina da se on stavi. Takodje sam proveravao svaku zicu od njega i sve izgleda kako treba medjutim, on nikako da proradi. Radio je godinama i odjedanput samo je poceo tako da radi.

pokusao sam da ga ukljucim u drugu uticnicu na maticnoj ploci, jer mozda je kod nekog kontakta problem medjutim, ne mogu jer imam samo tu jednu uticnicu na maticnoj ne postoji druga.

Sad moje pitanje je, da li njemu ima pomoci? Da li ga nesto koci i ne da mu da radi kako treba? Da nije do struje problem? Ili jednostavno mu je dosao rok trajanja i treba se zameniti?

Ajde da on ne vrti nista pa bi rekao da ne radi, ali ovako kad vidim da se okrece pa stane, kao da tu ima nesto sto mu ne da da radi ali ne znam sta je u pitanju.

Izvinjavam se ako nisam jasno napisao, ali nadam se da je od pomoci!



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13713
  • Gde živiš: Vršac

Da li si pratio temperaturu procesora?



offline
  • Istrazivanje Windowsa
  • Pridružio: 12 Jul 2012
  • Poruke: 1016

Joj izvini zaboravio sam da napisem da sam resio problem. Otvorio sam ventilator pozadi i video sam da seger prsten koji drzi taj krug ne stoji kako treba i pokvaren je. Tako da svaki put kad bi ventilator radio on bi proklizao i ne bi mogao da se vrti. I evo sad zamenio taj prsten i sada radi kako treba.

Temperature su isle gore normalno, posle jedno pola sata bi doslo do 80 stepeni gde se racunar gasi. Ali evo popravio sam ga sada.

Ko je trenutno na forumu
 

Ukupno su 588 korisnika na forumu :: 32 registrovanih, 6 sakrivenih i 550 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., amonsrb, Apok, Bogoslov, cenejac111, Djokislav, Djole, Drug pukovnik, esx66, Faki-Valjevo, Hektor, helen1, Ilija Cvorovic, ivan979, ivica976, Kibice, Klecaviks, kuntalo, Marko Marković, MB120mm, Mercury, novator, ostoja, pedjolino76, repac, Sr.Stat., StefanNBG90, Toni, vasa.93, vlvl, voja64, šumar bk2