Visual Studio 2013 Execution Policies problem

Visual Studio 2013 Execution Policies problem

offline
  • Pridružio: 13 Mar 2009
  • Poruke: 229

Pozdrav svima.
Koristim Visual Studio 2013.Imam 2 naloga na racunaru, administatorski i domenski.
Na pocetku instalacije sve je lepo radilo u domenskom korisniku. Odjenom pri pokretanju VS-a poruka u Manager Consol-i:

File C:\PROGRAM FILES (X86)\MICROSOFT VISUAL STUDIO 12.0\COMMON7\IDE\EXTENSIONS\FHHHMDJZ.GZY\Modules\NuGet\profile.ps1 cannot be loaded because running scripts is disabled on this system. For more information, see about_Execution_Policies at http://go.microsoft.com/fwlink/?LinkID=135170.

Znam šta znači poruka, i u administratorskom nalogu je ne dobijam. Pročitao gomilu postova na ovu temu i promenio Execution Policy kako je preporuceno ali dzaba. Ovo mi dalje pravi probleme kada mapiram model baze u entitetski model i dobijem upozorenje koje sam printscreen-ovao i stavljam ga u prilogu. Ima li neko ideju kako ovo da prevazidjem? Hvala unapred.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
Ko je trenutno na forumu
 

Ukupno su 867 korisnika na forumu :: 52 registrovanih, 8 sakrivenih i 807 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., amaterSRB, axa, BORUTUS, Bureksmesom, caesar, darcaud, Djokkinen, dolinalima, Drug pukovnik, dule10savic, FOX2, frenki1986, Georgius, gorangogs88, grunff2, ivance95, joca83, konstruktor, kovac9mm, Kubovac, kunktator, liman2, limeni, MB120mm, mgaji21, Mihajlo2, Milan A. Nikolic, milekNS, mrvica78, nebkv, nem960802, pavle_pzs2, powSrb, randja26, repac, rkekoke, robertino, Shomy2, slonic_tonic, soonne, Sr.Stat., srbi, suton2, theNedjeljko, ucenik32, vathra, vlad the impaler, vladom6, xandar, Yellow Pinky, Zandar