Problem sa wamp 2.0

Problem sa wamp 2.0

offline
  • Pridružio: 01 Apr 2006
  • Poruke: 658
  • Gde živiš: Kruševac

Napisano: 28 Sep 2009 18:55

Imam problem sa wamp server 2.0
Izbaca mi neke greške prilikom instaliranja joomle u localu i ne znam kako da ih rešim :S
Probao sam i sa wamp 5.0 isti đavo :S





Dopuna: 28 Sep 2009 21:01

sredio sam problem.
problem je bio u php verziji i sada sam stavio da radi na 5.2.9-2, jer joomla 1.5.14 ima problem sa 5.3 verzijom.

Dopuna: 31 Maj 2010 17:40

da ne bih otvarao opet istu temu, opet imam problem sa WAMP-om isto verzija 2,0 i ovog puta neće nikako da mi otvori phpmyadmin i samo stoji blank stranicahttp://localhost/phpmyadmin/
na XP SP3 mi je sve oke radilo, a sada na WIN7 imam problem....instalacija je sve glatko prošla i default http://localhost/ mi otvara, ali phpmyadmin nikako...da li neko zna u čemu je problem?

Dopuna: 02 Jun 2010 18:22

evo šta mi izbaca:

Fatal error: Maximum execution time of 60 seconds exceeded in C:\wamp\apps\phpmyadmin3.2.0.1\libraries\Config.class.php  on line 308



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 15 Maj 2006
  • Poruke: 333
  • Gde živiš: Babušnica

Napisano: 02 Jun 2010 18:33

Šta je na toj liniji? Meni se to često dešava. Nekad znam da će tako a nekad me iznenadi.

Dopuna: 02 Jun 2010 18:34

Moja greška Very Happy Nisam lepo pročitao koji je fajl u pitanju. Probaj da restartuješ server. Budi uporan.



offline
  • Pridružio: 01 Apr 2006
  • Poruke: 658
  • Gde živiš: Kruševac

Evo prekopirao sam od linije 301 do 320

301
   /**      * re-init object after loading from session file      * checks config file for changes and relaods if neccessary      */     function __wakeup()     {         if (SKIP_MTIME_CONFIG_CHECK           || ! $this->checkConfigSource()           || $this->source_mtime !== filemtime($this->getSource())           || $this->default_source_mtime !== filemtime($this->default_source)           || $this->error_config_file           || $this->error_config_default_file) {             $this->settings = array();             $this->load();             $this->checkSystem();         }         // check for https needs to be done everytime,         // as https and http uses same session so this info can not be stored         // in session
320

Na XP SP3 mi je sve oke radilo i nikada nisam imao nekih problema sa ovom greškom bolje rečeno nikada se nisam susreo sa takvom greškom do sada...a ne bih da se vraćam na XP SP3, jer mi sada WIN7 zadovoljava sve potrebe sem ovog problema kojeg nikako ne mogu da rešim, a bez njega ne mogu da radim :S

offline
  • Pridružio: 15 Maj 2006
  • Poruke: 333
  • Gde živiš: Babušnica

Sve je ok, isto je i kod mene a nisam ništa čačkao tu.

Čisto radi provere, jesi li posle instalacije stavio "online" i imaš li Skype uključen?

offline
  • Pridružio: 01 Apr 2006
  • Poruke: 658
  • Gde živiš: Kruševac

Napisano: 02 Jun 2010 18:55

naravno, stavio sam ''put online'' kao i isključio u connection za skype ''Use port 80 and 443...'' i opet neće...

Dopuna: 02 Jun 2010 21:44

evo, posle ne znam ni ja koliko neuspeha da proradi, sada mi je uspelo da proradi...ali sada opet nastaje problem :S

kada se instalira wamp, sa programom je integresisan php 5,3,0 i sada kada instaliram php addon za v5,3,1 nastaje opet problem sa učitavanjem stranice phpmyadmin :S

stvarno ne znam u čemu je problem :S

Dopuna: 05 Jun 2010 21:47

Rešio sam problem tako što sam vratio PHP verziju na 5,2,9-2 i sada sve radi kako treba :S

Najverovatnije da je problem negde u php verziji...nadam se da će to da isprave u novijoj verziji za xamp...

Ko je trenutno na forumu
 

Ukupno su 853 korisnika na forumu :: 40 registrovanih, 3 sakrivenih i 810 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Petar, A.R.Chafee.Jr., aramis s, Atomski čoban, Bogoslov, Botovac, Buzdovan, Cirkon, cole77, crnitrn, cvrle312, dankisha, darios, DENIRO, Dimitrise93, Djokkinen, DonRumataEstorski, Dorcolac, Georgius, goxin, ibssa, ikan, Krusarac, kuntalo, Lieutenant, MB120mm, mercedesamg, nemkea71, RJ, rovac, spektorsky, Srki94, ssekir75, suton, Toni, VJ, Vlad000, Vlada1389, vladas87, Warhawk