Wamp server

1

Wamp server

offline
  • Pridružio: 13 Sep 2012
  • Poruke: 2138

Ne mogu da pokrenem Wamp server, stoji samo narandzasta ikonica. Kada sam ga instalirao, pitao me je Windows firewall, da Apache-u dozvolim povezivanje na internet, ja mu nisam dozvolio GUZ - Glavom U Zid
To vervatno sada pravi problem. Nije problem sa portom 80, jer nemam Skype. Probao sam reinstalaciju i nije uspelo, probao sam da promenim port koji koristi, ni to nije uspelo.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 2991
  • Gde živiš: Valjevo

Wamp ili Xampp? Malo me zbunilo ovo "narandžasta ikonica" Smile. Svejedno, prijavljuje ti grešku prilikom provere localhost-a (127.0.0.1 u browser-u)? šta dobijaš klikom na tu ikonicu? Imaš li u statusu stanje pokrenutih servisa?



offline
  • Pridružio: 13 Sep 2012
  • Poruke: 2138

Wamp
Dodam sa exception u Firewall da pusti Apache na internet, ali i dalje neće da se pokrene, piše samo server offline i narandžasta ikonica

Kada otvorim localhost



Narandžasta ikonica:



Podešavanja u firewall-u:

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 2991
  • Gde živiš: Valjevo

Nemam instaliran wamp pa ne mogu kod sebe isprobati kako funkcioniše. Dali si probao sa podešavanjima koja dobijaš klikom na tu ikonicu (desni klik bi trebao dati opcije)?

offline
  • Pridružio: 13 Sep 2012
  • Poruke: 2138

Evo šta daje na levi i desni klik:





A kad probam da kliknem na put online, izbaci ovo:

offline
  • Rade Jekić
  • Pridružio: 05 Okt 2005
  • Poruke: 2991
  • Gde živiš: Valjevo

A kad klikneš na "Start all services"?

offline
  • Pridružio: 13 Sep 2012
  • Poruke: 2138

Napisano: 19 Jan 2013 14:57

Isto... Probao sam i start, i stop, i restart, put online i ništa... samo stoji narandžasta ikonica, poruka server offline i ne može da otvori localhost...

Dopuna: 19 Jan 2013 19:58

Bilo ko?????

offline
  • Pridružio: 08 Mar 2012
  • Poruke: 30

Ne znam bas pravi nacin kako bih ti pomogao,ali bih te posavetovao da predjes na neku stariju verziju wamp-a ili skines xampp koji je po mom misljenju malo bolji.

offline
  • Srđan Tot
  • Am I evil? I am man, yes I am.
  • Pridružio: 12 Jul 2005
  • Poruke: 2483
  • Gde živiš: Ljubljana

U onom prozoru u kojem si nam pokazao da si dozvolio serveru izlaz na net izaberi "Apache HTTP Server" i klikni na "Edit...", pa postavi sliku.

offline
  • Pridružio: 13 Sep 2012
  • Poruke: 2138

Ko je trenutno na forumu
 

Ukupno su 955 korisnika na forumu :: 74 registrovanih, 11 sakrivenih i 870 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: 5.56, _Petar, _Sale, A.R.Chafee.Jr., amonsrb, axa, Bane san, bato3, blue, bojank2, bondon46, Boris902, bulovic, cvrle312, darcaud, dencorr, Deneb, Dimitrise93, Djokkinen, DM1994, doom83, Dorcolac, draganca, draggan, Gabriel18, Gama, Georgius, ikan, jaeger, kovac9mm, kovinacc, Krstić, Kubovac, lojola, MarKhan, Maschinekalibar, mercedesamg, Metanoja, milos7160, miodrag, Mixelotti, nenad81, ninareflex, Panter, pein, raketaš, Raptor1, RJ, Roman, rovac, SAA fan, sakota79, Senne, shaja1, Srki94, Srna2, ssekir75, stalker, stug, suton2, tomigun, Toni, trajkoni018, USSVoyager, vasa.93, vathra, VJ, vlad the impaler, Vlada1389, vladas87, vlahale, voja64, zodiac94, zoidbergs