Problem sa zvukom na web stranici ?

Problem sa zvukom na web stranici ?

offline
  • Pridružio: 13 Apr 2012
  • Poruke: 1

Pozdrav,
Trenutno radim na nekom slide show, ali web stranica, hocu da imam zvucnu poruku na svakom slajdu, ali kad dodam zvuk, on ide tokom cele prezenatacije,
pa reko da vidim jel neko zna kako napraviti da za svaki od slajdova ide drugi zvuk.
Ovako izgleda slideshow od dve stranice, i prva audio fajl nastvalja da radi kad prebacim na drugi.
Jel ima resenje za ovo i kako bi se moglo srediti.

<body id="simple">
<ul id="slider">
<li class="panel1">
<div>
<div class="textSlide">
<img src="images/251356.jpg" alt="New Slide" style="float: right; margin: 0 0 2px 10px; width: 250px; height: 250px;" />

<audio id="background_audio" autoplay="autoplay">
<source src="static/audio/clip.ogg" type="audio/ogg" />
<source src="AUDIO1.mp3" type="audio/mpeg" />
</audio>

<h3>SLIDE 1</h3>
<h4>MY SLIDES</h4>
<ul>
<li>mY sLIDE ?</li>
</ul>
</div>
</div>
</li>
<li class="panel1">
<div>
<div class="textSlide">
<img src="images/251356.jpg" alt="my slide" style="float: right; margin: 0 0 2px 10px; width: 250px; height: 250px;" />

<audio id="background_audio" autoplay="autoplay">
<source src="static/audio/clip.ogg" type="audio/ogg" />
<source src="AUDIO2.mp3" type="audio/mpeg" />
</audio>

<h3>SLIDE 2</h3>
<h4>MY SLIDE</h4>
<ul>
<li>mY sLIDE 2</li>

</ul>
</div>
</div>
</li>
</ul>
</body>

Pozdrav, hvala



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
Ko je trenutno na forumu
 

Ukupno su 625 korisnika na forumu :: 15 registrovanih, 3 sakrivenih i 607 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., boki199777, Dimitrise93, Drug pukovnik, ekser222, indja2, Kruger, ladro, Milan A. Nikolic, Oscar, raketaš, Trpe Grozni, W123, yrraf