Nece da prepozna New Hardware !

1

Nece da prepozna New Hardware !

offline
  • Piksi  Male
  • Elitni građanin
  • Pridružio: 13 Nov 2003
  • Poruke: 2435

Problem je sledeci :
Juce mi je brat donosio njegov hard,i sve sam lepo prikacio (nastelovao dzampere kao i uvek (to nije prvi put da mi on donosi hard,ali pre je sve lepo radilo.Doduse ima oko dva meseca od kako mi je zadnji put donosio hard))!
Kao sto rekoh sve sam lepo prikacio i kad udjem u BIOS on ga prepoznaje...ali nemam ikonice njegovih particija u My Computeru,a ni u Total CMD-u !
Pre se desavalo sledece : Cim mi komp ocita do Desktopa kod sata mi se odmah pojavi da je nova komponenta pronadjena...ja odem do MyComputera i to je to....Ali sada nece !

Nije problem samo sa hardom...Njega sam uzeo samo za primer !
Evo dalje: Komp nece da mi prepozna nijednu novu komponentu (WebCam,Stampac,Skener,USBFlash )...Sve je to pre radilo (cim prikljucim neki od navedenih uredjaja,kod sata se pojavi da je nedjena nova komponenta )...Ali sada nece...
Molim za pomoc...



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Goran 
  • Prof.Mr.Dr.Sci. Traumatologije
  • Pridružio: 05 Maj 2003
  • Poruke: 9977
  • Gde živiš: Singidunum

Reinstaliraj drajvere za USB, pre toga ih pobriši u "Device Manager"-u.



offline
  • Piksi  Male
  • Elitni građanin
  • Pridružio: 13 Nov 2003
  • Poruke: 2435

@GoranK
Nista nisam dobio reinstalaciom drajvera od USB ( radio sam sve kako si rekao : Obrisao ih u Device Manager-u i ponovo instalirao ) !

Ima li jos nekih predloga ?

offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15766
  • Gde živiš: Majur (Colosseum)

Mozda je neki servis stopiran...

offline
  • Piksi  Male
  • Elitni građanin
  • Pridružio: 13 Nov 2003
  • Poruke: 2435

@m4rk0
A koji sevis bi trebalo da je za to ?

offline
  • Goran 
  • Prof.Mr.Dr.Sci. Traumatologije
  • Pridružio: 05 Maj 2003
  • Poruke: 9977
  • Gde živiš: Singidunum

Pa baš "Plug and play" servis.

offline
  • Pridružio: 25 Jul 2003
  • Poruke: 1829
  • Gde živiš: Stara Pazova

Control Panel/Administrative Tools/Services tu nađi plug and play i samo ga enableuj i startuj. Po potrebi resetuj windows, mada bi trebalo da radi i bez restarta.

offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15766
  • Gde živiš: Majur (Colosseum)

BrackoNe ::Control Panel/Administrative Tools/Services tu nađi plug and play i samo ga enableuj i startuj. Po potrebi resetuj windows, mada bi trebalo da radi i bez restarta.
Zar nije elegantnije services.msc u RUN-u ?

offline
  • Pridružio: 25 Jul 2003
  • Poruke: 1829
  • Gde živiš: Stara Pazova

Svejedno, dođeš na isto...
Zar ne?

offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15766
  • Gde živiš: Majur (Colosseum)

Of course Wink
BTW: Nadam se da je do ovog procesa, ali ako nije onda se stvar znatno komplikuje...

Ko je trenutno na forumu
 

Ukupno su 951 korisnika na forumu :: 42 registrovanih, 6 sakrivenih i 903 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: amaterSRB, Apok, apostata, aramis s, Atomski čoban, bankulen, BasCelik, cenejac111, darkstar101, dekao, djordje92sm, doom83, dragon986, dzoni19, Ilija Cvorovic, Insan, Jovan Nenad, kalens021, krkalon, mcgunner, Mercury, mikrimaus, MilosKop, miodrag, Misirac, mrvica78, Nekicoveculjak, nenad81, NoOneEver Dreams, ObelixSRB, Profica, raykan, RJ, ruan, Snorks, Srky Boy, tmanda323, tomigun, Toni, VJ, voja64, vranjanac29