Problem com port

Problem com port

offline
  • Pridružio: 01 Nov 2011
  • Poruke: 79

Pozdrav.
Kupio sam elm 327 interfejs koji se mučim već dugo da pustim u rad.

U DevMen mi se pojavi kao usb to serial port i tako ga program multiecuscan ne prepoznaje.
Čitao sam da treba da ga vodi kao prolific usb to serial comm port.

Jedino mogu sam da ga postavim ručno na prolific ali krene da ga instalira i restartuje se windows:







Koristim i drugi interfejs za plin koji je windows sam pronašao i stavio kako treba na profilc driver.

Kada sam u safe modu komp prihvati profilic ali program neće da radi, ne prepoznaje comm port.
Čim se resetuje kompjuter odma ide plavi ekran i resetovanje dok se ne vrate drajveri da bude na usb to serial.

Imate li možda rešenje?

Napominjem kada sve to isto radim sa različitim interfesima od autogasa sve funkcioniše i prihvata prolific drivere.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
Ko je trenutno na forumu
 

Ukupno su 763 korisnika na forumu :: 23 registrovanih, 3 sakrivenih i 737 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., AF-1, babaroga, Bane san, BraneS, CheefCoach, cikadeda, dac, Dr Brumble, GreenMan, Joja, Klecaviks, madza, Marko Marković, Outis, Regrut Boskica, sabros, sakota79, Sass Drake, shone34, Snorks, wolf431, Živković