Problem pri podizanju Windows-a podesavanje BIOSa ili?

2

Problem pri podizanju Windows-a podesavanje BIOSa ili?

offline
  • SVITAC 
  • Legendarni građanin
  • Pridružio: 28 Apr 2003
  • Poruke: 5919
  • Gde živiš: Beograd

Da li ti ostaju podešavanja biosa nakon gašenja ili restartovanja računara ?
Taj procesor bi trebalo da radi na 1666 .. ako dobro pamtim ?



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 03 Apr 2005
  • Poruke: 14

Probao sam i da podesim frekvenciju procesora na 133MHz sto pomnozeno sa 12,5 daje 1,6GHz i tada mi u Everest Home kod procesora pise AMD Athlon XP 2000+ ( kada je na 100MHz sto je po defaultu pishe samo AMD Athlom (tm)) ali i tada postoji problem. Vishe se i ne secam da li mi je procesor ranije radio na 1,6 ili ili na 1,2 GHz. Sa podeshavanjima u biosu sam pokushao sve moguce, stavljao sam Primary Graphic Adapter na AGP, do defaultu je PCI, menjao sam i AGP Apertute size. Inace Bios sacuva podesavanja koja ja unesem, ali mi nishta ne reshi problem. Kada odaberem Load Bios Setup Defaults, onda je vecina podesavanja AUTO.
Malo sam trazio po forumima i video da ima slicnih problema, i kod mnogih je problem memorija. Da li je moguce ostetiti memoriju ili druge hardverske komponente vadjenjem baterije ili reinstalacijom? Pre reinstalacije nije bilo tog gashenja monitora svaki cas , pogotovo ne u Sony Vegasu, gde je sada nemoguce bilo shta da se radi.



offline
  • Pridružio: 10 Feb 2005
  • Poruke: 3549

Koja je memorija u pitanju?,nadji neki test za proveru memorije(MemoryTest),odradi ga pa okaci rezultate.

offline
  • SVITAC 
  • Legendarni građanin
  • Pridružio: 28 Apr 2003
  • Poruke: 5919
  • Gde živiš: Beograd

Ne .. ako nisi vadio bateriju dok je kompjuter bio uključen.

Podesio Bios na 'Load Bios Setup Defaults' i eventualno promeni fsb na 133 ako nije tako podešen. To mu je nominalna vrednost.

offline
  • Pridružio: 03 Apr 2005
  • Poruke: 14

Skinuo sam neki "memtest", ali nakon dva i vise sata testiranja mi nije pronasao gresku na memoriji. Deinstalirao sam Nvidia drajvere i sada mi je rezolucija 800x600, ali sistem radi mnogo stabilnije, probao sam da radim sa Sony Vegasom i mogao sam da obradjujem MPEG 2 a da mi se monitor ne gasi. Probao sam najnovije drajvere za graficku (71.89*) i tada mi se komjuter restartovao i pokazivao neko upozorenje na plavom ekranu da postoji problem sa softverom koji je poslednji instaliran. Drajveri koji su mi doshli uz graficku isto tako ne odgovaraju (42.30* 43.51* 44.00*), sa MSI LIVE Update sam skinuo verziju (71.22*) i ni oni ne odgovaraju. Ne znam koju verziju bi trebalo vishe da probam, ako je problem do drajvera?
Memorija mi je NANYA DDR PC400
Graficka karta Ge Force MX480EL.

offline
  • Pridružio: 02 Sep 2003
  • Poruke: 4779

Nisam bas citao sve postove, mozda je neko vec i predlozio...

Pokusaj da napon procesora u BIOSu fiksiras na 1.65v (to je default za athlon 2000+), verovatno stoji na default, a msi ploce umeju da brljave sa naponom. To ti je opcija core voltage...

Takodje, pokusaj da AGP spustis na 4x (ako radi na 8x)

offline
  • Pridružio: 03 Apr 2005
  • Poruke: 14

Evo shta sam uradio: U Device manager pod VGA controler (posto mi je tu bio znak pitanja) sam odabrao “Update driver” I na “Hardware update wizard” odabrao “install from a list or specific location(Advanced)”, onda next, onda “Don’t search. I will chose the driver to install” I onda next I u sledecem prozoru “Select the device driver you want to install for this device” mi se pojavila lista drajvera:
NVIDIA GeForce 256 (Microsoft Corporation)
NVIDIA GeForce DDR (Microsoft Corporation)
NVIDIA GeForce2 Go (Dell Mobile)
NVIDIA GeForce2 Go (Dell Mobile)
NVIDIA GeForce2 Go (Dell Mobile)
NVIDIA GeForce2 Go (Dell Mobile)
NVIDIA GeForce2 Go (Dell Mobile)
NVIDIA GeForce2 Go (Dell Mobile)
NVIDIA GeForce2 Go (Dell Mobile)
NVIDIA GeForce2 Go (Dell Mobile)
NVIDIA GeForce2 Go (Dell Mobile)
NVIDIA GeForce2 Go (Dell Mobile)
NVIDIA GeForce2 Go (Microsoft Corporation)
NVIDIA GeForce2 Go (Toshiba)
NVIDIA GeForce2 GTS/Ge Force2 Pro (Microsoft Corporation)
NVIDIA GeForce2 Integrated GPU (Microsoft Corporation)
NVIDIA GeForce2 MX 100/200 (Microsoft Corporation)
NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation)
NVIDIA GeForce2 Ultra (Microsoft Corporation)
NVIDIA GeForce3 (Microsoft Corporation)
NVIDIA GeForce3 Ti 200 (Microsoft Corporation)
NVIDIA GeForce3 Ti 500 (Microsoft Corporation)
NVIDIA GeForce4 420 Go (Microsoft Corporation)
NVIDIA GeForce4 420 Go (Toshiba)
NVIDIA GeForce4 440 Go (Toshiba)
NVIDIA GeForce4 440 Go (Dell Mobile)
NVIDIA GeForce4 MX 420 (Microsoft Corporation)
NVIDIA GeForce4 MX 440 (Microsoft Corporation)
NVIDIA GeForce4 MX 460 (Microsoft Corporation)
NVIDIA GeForce4 Ti 4200 (Microsoft Corporation)
NVIDIA GeForce4 Ti 4400 (Microsoft Corporation)
NVIDIA GeForce4 Ti 4600 (Microsoft Corporation)
NVIDIA Quadro (Microsoft Corporation)
NVIDIA Quadro2 Go (Microsoft Corporation)
NVIDIA Quadro2 Go (Dell Mobille)
NVIDIA Quadro2 MXR/EX (Microsoft Corporation)
NVIDIA Quadro2 Pro (Microsoft Corporation)
NVIDIA Quadro4 GoGL (Dell Mobile)
NVIDIA RIVA TNT (Microsoft Corporation)
NVIDIA RIVA TNT2 Model64/Model64 Pro (Microsoft Corporation)
NVIDIA RIVA TNT2 Ultra (Microsoft Corporation)
NVIDIA RIVA TNT2/TNT2 Pro (Microsoft Corporation)
NVIDIA RIVA Vanta/Vanta LT (Microsoft Corporation)
Ja sam odabrao NVIDIA GeForce4 MX 460 (Microsoft Corporation), nakon toga su se instalirali drajveri I sve radi OK, bar za sad. Windows se normalno podigne, monitor se ne gasi. U Everest-u mi kod Video adapters pokazuje da mi je kartica MX 460 ( moja je MX 480)a da mi je drajver nVIDIA detonator 29.58 Nije mi jasno otkud ovi drajveri tu ( mozda su doshli sa SP1?) I kako sa njima sad nema problema a novije verzije su toliko problema stvarale?

offline
  • SVITAC 
  • Legendarni građanin
  • Pridružio: 28 Apr 2003
  • Poruke: 5919
  • Gde živiš: Beograd

Drajveri su sastavni deo instalacija i SP'a za windows.
Za sada ti rade ok .. ali koje performanse postižeš sa tim drajverima u 3d radu ?

offline
  • Pridružio: 03 Apr 2005
  • Poruke: 14

Sve radi normalno.Ne znam na koji 3D rad mislish, jer je meni bitno da mogu da radim prvenstveno sa Officom, da konvertujem video u Divx, da doterujem audio fajlove pomocu Sound Forge-a, odgledam film i odigram poneku igru i sl. Ako ova graficka moze da radi sa ovim drajverima ja nishta vishe ne bih menjao.Mozda, kada naucim vishe o kompjuterima, i kada budem imao vishe vremena. Mesec dana sam radio reinstalaciju Windowsa, skidao razne verzije drajvera (svaka po 20MB) i telefonski racun mi je ogroman.

offline
  • Pridružio: 07 Maj 2005
  • Poruke: 3
  • Gde živiš: Kambodzia :)

"A sada cu ja nesto iz svog skromnog iskustva da dodam"

Ne postoji masina koja na default BIOS u ne bi trebala da digne windows ko iz *one ruzne reci*, jos sa boot cd om? Smile

Gde li su oni srecni dani kada se jos malo i mucilo oko toga? (uzdah)
(los cdrom, napukla sistemska, win 98 na kome su generacije pirata izucile zanat....>>>>> Smile

1. Jesi li bateriju polarizirao kako je bila pre vadjenja? Ako nisi vrati je na normalu.

P.S. Svejedno je ponovo izvadi i onda odspavaj par sati *6* dok se komponente razmagnetisu i razelktrisu unplugovane od strujnog kola. Zatim je vrati i pazi da je polarizacija normalna.

2. Pored tog nasilnog BIOS default imas jos iz Bios screena default koji je bolja varijanta. Odaberi boot CD a, koji takodje treba da zamenis da bi izbegao korupciju jednog zajebanog fajla koji se zove driver.cab. Pored toga, kada to radis, ako ti je XP zelja, nemoj ni raditi service pack 1, vec nadji boot sa SP2.

3. Treca stvar, ah da- drajveri, cak i oni najgori, ako ne daju u device menager neku suludu *interpukciju* u vidu ?, ili ! i ne otvaraju (naski receno pluseve) drajvere vise nemoj da trazis.

4. Pored toga, odi u start, run, upisi dxdiag, Cika Gejts ce ti otvoriti jedan programcic i tamo imas fasciklu display- tu istestiraj opciju directdraw + direct 3D, i ako sve lepo sljaka, a nista ne radi (STO JE KOD PCA NEMOGUCE!!!) onda poslusaj kolegu koji ti je rekao da flesujes maticnu drugim procesorom, a ako ni to ne pomaze odi kod neke vracare da skine zar tvom PCu posto ga je neko izbaksizirao zestoko Smile

Ko je trenutno na forumu
 

Ukupno su 517 korisnika na forumu :: 23 registrovanih, 9 sakrivenih i 485 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 2413 - dana 03 Okt 2019 05:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _commandos_, _Sale, Boris90, bulovic, dejoglina, djonsule, Eyes Wide Shut, flash12, joca83, Kubovac, majorgaspar, milandlc84.wow, minmatar34957, Miskohd, radoznao2, Raptor12, Regrut Boskica, repac, Toni, vathra, Viceroy, wolverined4, Yellow Pinky2