Problem sa satom [RESENO]

1

Problem sa satom [RESENO]

offline
  • Uroš Ilić
  • dr stom.
  • Pridružio: 08 Jul 2006
  • Poruke: 2182
  • Gde živiš: Beograd

Skoro sam ponovo instalirao Windows XP SP3 (juce updejtovan kompletno) pored Linuxa i kada restartujem iz Linuxa i dignem Windows, sat kasni za 2 sata, iako je time zone dobar. To se ne desava kada restartujem Windows, pa opet odem u njega, vec, interesantno, kada restartujem iz Linuxa. Ne vidim kakve veze ovo moze da ima jedno sa drugim, napominjem da je sat u BIOSU ispravno podesen.
Kada se desi ovaj problem, ja namestim vreme ili rucno ili kliknem da se sinhronizuje sa time.windows.com, ali ostaje tacno samo ako po restartu ponovo udjem u Win. Ako sam dizao Linux, kada posle dignem Windows, doceka me taj problem, sa dva sata kasnjenja.
Ima li neko pojma u cemu je stos, ja nikako da nadjem resenje?!!



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Dr SiGn  Male
  • Stručni saradnik
    Windows
  • Pridružio: 11 Jul 2005
  • Poruke: 1149
  • Gde živiš: Beograd

Vidi da li pomaze neki od ovih linkova:

http://uk.answers.yahoo.com/question/index?qid=20081007055739AAlw1Bt
http://www.linux.org/docs/ldp/howto/TimePrecision-HOWTO/set.html



offline
  • majstor uzaludnih veština
  • Pridružio: 02 Avg 2004
  • Poruke: 1620
  • Gde živiš: Kraljevo

Istovetni problem imam i ja, jos od ranije, ali me je mrzelo da ga postavljam ovde dok se hazmaju nije javio. Znaci potpuno isto kao sto je hazmaju opisao, kada mi je samo XP instaliran problem se ne javlja, kada se stavi dual boot nastaje taj problem. Citao sam da je mozda do baterije, jer ona kada pocne da "posustaje" vremenom, ima te simptome, ali izgleda jok. Promenio sam dve baterije, doduse skinuo sam ih sa drugih ploca, ali ne verujem da je na tim plocma sve funkcionisalo tip-top sto se tice sata, a kod mene nece. Znaci najverovatnije ovde nsu problem baterije vec nesto drugo. Takodje kada nakon Linuxa pre ulaska u XP udjem u BIOS vreme je i tamo poremeceno sa 2 sata zakasnjenja.
Ako neko zna sta je u pitanju neka slobodno kaze Wink Smile .

offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24130
  • Gde živiš: Wien

Nije lepo nastelovana vremenska zona (GMT +1).

Izmedju Linuxa i Windows je drugi problem. Windows pri gasenju u BIOSu podesi vreme na vreme u tvojoj vremenskoj zoni, dok Linux podesava na valjda GMT, pa onda vrsi korekciju pri prikazivanju vremena kada je sistem podignut.

offline
  • majstor uzaludnih veština
  • Pridružio: 02 Avg 2004
  • Poruke: 1620
  • Gde živiš: Kraljevo

Ima smisla ovo sto je bobby rekao da GMT+1 nije dobro nastelovana kao i odnos Windowsa i Linuxa prema podesavanju sata u BIOS-u. Malo sam gledao ove linkove sto je Dr SiGn postavio, pa zatim malo cackao po podesavanjima vremenske zone u PCLOS Control Center-u i primetio jednu opciju na koju pri prvom podesavanju nakon instalacije sistema nisam mnogo obratio paznju. A to je da po postavljanju vreneske zone, u mom slucaju "Europe/Belgrade", izadje pitanje "Is you hardver clock set to GMT?" na sta sam ja odgovorio sa "yes", sto je izgleda dalje rezultiralo kasnjenjem 2 sata u Winu. Kada sam ponovo krenu da nastelujem vremensku zonu na ovo pitanje sam odgovorio sa "no" i pri restartu Linuxa i prelasku u Win XP vreme je bilo uredu. Ponovo sam izvrsio par restarta da proverim i za sad sve funkcionise kako treba, tj. nema kasnjenja u XP od 2 sata.

offline
  • Uroš Ilić
  • dr stom.
  • Pridružio: 08 Jul 2006
  • Poruke: 2182
  • Gde živiš: Beograd

Napisano: 29 Maj 2009 23:50

Kod mene je u BIOSU uvek dobro vreme, tj. ne menja se. Trenutno imam samo Ubuntu 9.04 i on nema opciju koju pominje jogurtmen. To sam vidjao u Mandrivi i PCLOSu, pa i nemam sta da namestam. U BIOSU takodje nemam nikakva podesavanja, do vremena i datuma, nema zone.
Napominjem da mi se ovo nikada ranije nije desavalo, a isto sam imao i Windows uz Linux...

Dopuna: 29 Maj 2009 23:56

Pri gasenju, primetio sam, da Ubuntu ispisuje stavku Setting the system clock, pa sam odmah pogledao u BIOS i ispada da mi stvarno vrati dva sata u nazad.
Znaci, u mom slucaju bilo bi pitanje, kako da sprecim Ubuntu da to radi?

offline
  • pixxel  Male
  • Legendarni građanin
  • Pridružio: 21 Jun 2005
  • Poruke: 9091
  • Gde živiš: Tu i tamo...

Ajd' probaj ovako: otidji u linux i namesti u podesavanjima za sat da radi automatski update vremena preko ntp. Ja imam slican problem na laptopu sa kubuntuom, a na kompu sa ubuntuom ne.

offline
  • Uroš Ilić
  • dr stom.
  • Pridružio: 08 Jul 2006
  • Poruke: 2182
  • Gde živiš: Beograd

T ami je opcija namestena pixx, a probacu sad bez nje

offline
  • majstor uzaludnih veština
  • Pridružio: 02 Avg 2004
  • Poruke: 1620
  • Gde živiš: Kraljevo

Citat:Napominjem da mi se ovo nikada ranije nije desavalo, a isto sam imao i Windows uz Linux...

Da i ovo je meni malo cudno, dok sam koristio SuSE i PCLOS 2007, isto sam imao dual boot, ali se ovo nije desavalo. Kada sam poceo da koristim PCLOS 2009 krenuo je ovaj problem?!

offline
  • Uroš Ilić
  • dr stom.
  • Pridružio: 08 Jul 2006
  • Poruke: 2182
  • Gde živiš: Beograd

Napisano: 30 Maj 2009 0:05

Nista, ja i dalje imam isti problem Sad

Dopuna: 30 Maj 2009 0:31

Resio sam. Treba samo ugasiti UTC, tako sto se edituje /etc/default/rcS i u liniji UTC=yes zameniti yes sa no
Hvala svima na pomoci

Ko je trenutno na forumu
 

Ukupno su 599 korisnika na forumu :: 42 registrovanih, 5 sakrivenih i 552 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., Apok, bigfoot2, bulovic, Cranium, d.arsenal321, darkangel, Dicus, Djokislav, Drug pukovnik, Filodendron, FOX, goxin, HDMI, igorkozar83, ivance95, Kubovac, lakiluciano, Libertas, ltcolonel, Lucije Kvint, Majki2, Milan Karan, Milan Kosić, Mr. Majevica, nikola25467, pein, Profica2, renoje2, robytz, rovac, S-lash, sakota79, Shomy, slonic_tonic, SsssssNOVI, t84dar, Vlad000, wmbre, zixo, Zoran Rapajić