Problemi sa instalacijom XP

1

Problemi sa instalacijom XP

offline
  • Pridružio: 21 Okt 2003
  • Poruke: 34
  • Gde živiš: Bar

Ne mogu nikako da instaliram Win XP na moju masinu, imam slijedecu konfiguraciju
maticna ploca ChainTech 7 AJA2
procesor AMD Athlon 1,2 GHz
384 MB SDRAM
graficka NVidia GeForce 2 MX 400 64 MB AGP
zvucna Creative Live 5.1
hard 40 GB MAxtor 7200 rpm
modem Lucent 56K PCI
pokusavao sam na preporuku jednog momka da skinem sve kartice i ostavim samo najosnovnije pa kada podignem sistem da dodajem jedan po jedan hardver, medjutim meni se kao i uvijek javlja slijedeci problem: prilikom pokretanje instalacije pocinje ucitavanje drajvera (imam komplet disketa XP BOOT, 6 disketa, sa njima sam bratu na drugoj konfiguraciji bez problema ubacio XP) i kada treba da se pokrene instalacija XP sa seste diskete sistem jednostavno izbaci i ne reaguje ni na sta. Probao sam i na blank disk, a i pokusao sam i da ga stavim na drugu particiju proed Win 98SE.
Uopste vise nemam ideju u cemu bi mogao biti problem i kako da ubacim XP... Pomagajte...



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 18 Apr 2003
  • Poruke: 8134
  • Gde živiš: U kesici gumenih bombona...

probaj sa bootabilnim CDom... kod mene sve radi bez problema i to jos na slabijoj masini... dosta slabijoj (Celeron 433MHz)



offline
  • Đuro Glumac
  • dipl. ing. informatike
  • Pridružio: 08 Feb 2004
  • Poruke: 3640
  • Gde živiš: ApAtIn

Imam istu kongfiguraciju samo sto je moja graficka GF4 MX440. Meni sve radi bez problema. Formatiraj hard instaliraj win98 i odmah na to pokreni iz Wina instalaciju XP-a ali nemoj da stavis upgrade nego new instalation i to prilikom instralacije kada te pita da li zelis da ti formatira hard stavi da uradio formatiranje. Tako bi trebalo da radi, sve je isto kao kod mene. Ja nikada nisam probavao sa boot disketama...uopste mi nije jasno zasto se petljas oko boot disketa.

offline
  • Bojan  Male
  • Prijatelj foruma
  • Pridružio: 13 Nov 2003
  • Poruke: 11059
  • Gde živiš: Novi Sad

Probaj ovo sto ti je rekao NuLLCoDe s obzirom da ves imas win98. Ne bi trebalo biti problema. Posle samo prati uputstva i to je to.

offline
  • Pridružio: 21 Okt 2003
  • Poruke: 34
  • Gde živiš: Bar

Problem je sto sam i to pokusavao i nije uspijevalo...

offline
  • Đuro Glumac
  • dipl. ing. informatike
  • Pridružio: 08 Feb 2004
  • Poruke: 3640
  • Gde živiš: ApAtIn

Spomenuo si da imas vise particija na disku??? Probaj da obrises sve particije pa napravis 2 nove i XP instaliraj na C particiju. Ne moze da ne radi kad je sve isto kao kod mene. Grska je oko HDD-a i particija 100%.

offline
  • SVITAC 
  • Legendarni građanin
  • Pridružio: 28 Apr 2003
  • Poruke: 5919
  • Gde živiš: Beograd

A taj isti instalacioni disk radi na drugom kompu .. ?
Da li je to neka OEM varijanta diska ?
Moguće je da je memorija malo otišla .. Win 98 i Me rade ok ali je XP malo zahtevniji po pitanju performansi .. ali bi makar instalacija trebala da se odradi do kraja ...

offline
  • Pridružio: 21 Okt 2003
  • Poruke: 34
  • Gde živiš: Bar

Ovako NuLLCoDe, imao sam problem sa starim hardom drmnula ga struja pa je dobio bad sectore i poceo da otkazuje pa sam kupio novi, kada sam kupio novi hard (koji sam gore naveo kao sastavni dio konfiguracije), uradio sam fdisk, formirao dve particije po 20GB, formatirao na FAT32 i krenuo sa instalacijom, on lijepo ucita sve drajvere i kada treba da krene instalacija samo "otkaze" i ne reaguje ni nasta, radi samo restart.
Disk je instaliran na nekih 10 kompjutera, a ja sam ga licno juce instalirao sa istim disketama i istom instalacijom bratu na njegov komp, bez ikakvih problema (on doduse ima malo jacu masinu)
A Svitac, moguce da je mozda bih i sumnjao da je problem sa memorijom da nemam prijatelja kome XP radi na PII na 600MHz i 128 MB SDRAM-a, pa da i 50% ne funkcionise kako treba trebalo bi da prihvati instalaciju, ne nosi mi se u servis jer sam par puta pitao neke banalne stvari, ali kod mene u Baru nema kvalitetnog servisa, cini mi se da bih ja bolje ponekad odradio posao od njih, glavno da znaju da naguraju cijene i za opravku rezaca traze 70 eura, mogu u Srbiji 2 da kupim za te pare, uzas jedan.

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 8134
  • Gde živiš: U kesici gumenih bombona...

moj komsija je imao problema oko instalacije XPa... nije hteo da instalira i to samo zbog losije memorije... kada je zamenio memoriju proradilo je...

ja sam kuci na onom mom Celeronu i 128MB memorije gurao XP bes gresaka... mozda se ponekad vuce, ali ipak radi...

moze biti da je do memorije... probaj od nekog uzeti memoriji i staviti samo tu kod koga XP radi pa vidi do koje je komponente kvar... tvoja maticna je slicna mojoj moja je Chaintec 6ATA2 CT...

mada je mozda i do HDDa... proveri

offline
  • Goran 
  • Prof.Mr.Dr.Sci. Traumatologije
  • Pridružio: 05 Maj 2003
  • Poruke: 9977
  • Gde živiš: Singidunum

A da ti nije memorija rasparena tako što je recimo na različitoj brzini ili čak različitog proizvođača? Win XP ne voli različite memorije, ako imaš recimo jednu od 256 Mb i 128 Mb skini ovu drugu i probaj samo sa 256 Mb da je instaliraš.

Ko je trenutno na forumu
 

Ukupno su 563 korisnika na forumu :: 28 registrovanih, 5 sakrivenih i 530 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 1567 - dana 15 Jul 2016 19:18

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Sale, A.R.Chafee.Jr., aleksandarcipo 2, AleksSE, cavatina, Dany6, Dicus, Faki-Valjevo, indja, ivance95, karabata, Kec 12, Kubovac, ladro, Maschinekalibar, mercedesamg, miroslav.maričić, misa1xx, Mlav, nenad812, NoOneEver Dreams, plavii, rovac, ruger357, S-lash, Skywhaler, srecko81, vobo