USB 2.0 port problem

USB 2.0 port problem

offline
  • Pridružio: 09 Jan 2010
  • Poruke: 501
  • Gde živiš: Zrenjanin

Imam problem sa jednim usb portom. Kad ukljucim misa u njega, strelica nece da se pomera. On se nalazi na zadnjoj strani laptopa. Externi hard radi normalno kad je ukljucen tamo. Mis radi na drugom portu koji je sa desne strane ali mi je nezgodno da ga koristim jer mi se kabl misa mota oko njega i podloge pa zapinje stalno mis. Onako mi je bilo ok jer kabel bacim iza i samo misa povucem prema sebi. Da, pre je radilo. Ne mogu da se setim posle cega je nastao problem jer je davno (pre mesec-dva) a posle toga sam dosta toga i instalirao i brisao, ukljucujuci i reinstalaciju 7-ice. Sad je vec pocelo da me nervira pa me zanima u cemu je problem. Mozda fali neki driver koji nisam stavio posle reinstalacije. Inace, u pitanju je laptop MSI CR610 Classic series. Ako treba konfiguracija sistema, okacicu u postuk. Pozdrav. Hvala unapred.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24135
  • Gde živiš: Wien

Eksterni hard ima svoje napajanje?
Ako je tako, onda je mozda nastradao kontakt za napajanje na tom portu, pa mis nema struje.



offline
  • Pridružio: 09 Jan 2010
  • Poruke: 501
  • Gde živiš: Zrenjanin

Ne, on se samo utakne u taj port i radi... Inace probao sam da drugog misa utaknem u taj port i radi, samo onaj mis ne radi i samo u tom portu. Veoma cudno..

offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24135
  • Gde živiš: Wien

Onda ostaje sumnja da kontakti nisu u redu.
Mozda taj port ima malo iskrivljene ili ulubljene kontakte i mis takodje, pa se onda ne ostvaruje kontakt.
Na drugim portovima su kontakti mozda malo vislji, pa tamo dohvata.

offline
  • Pridružio: 09 Jan 2010
  • Poruke: 501
  • Gde živiš: Zrenjanin

Moguce. Ali mis svetli crveno kad je ukljucen, samo se ne mrda strelica. Mozda je komp "navikao" da mu tak mis bude ukljucen u drugom portu pa sad u ovom nece...

offline
  • Pridružio: 17 Apr 2008
  • Poruke: 770
  • Gde živiš: Taurunum

Probaj sa Usbdview da deinstaliras sve drivere.

mislim da je stranica:

http://www.nirsoft.net/utils/usb_devices_view.html

Ko je trenutno na forumu
 

Ukupno su 597 korisnika na forumu :: 49 registrovanih, 13 sakrivenih i 535 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: A.R.Chafee.Jr., Abdee, Aleksa-, alkatraz080, Apok, bojank2, boki199777, celik, cikadeda, Cvetkovic, DJORDJE-NO-1, Dusko Nikolin, Filip Marinković, galijot, havoc995, indja, Ispettore Morosini, ivance95, ivica976, Konda, krunomiletic5, kunktator, ljiljak, Lošmi, Markoni29, MB120mm, mercedesamg, mgaji21, nebojsagogic, nuke92, Oscar, Overkill, pein, radionica1, repac2, rovac, royst33, rus1974, sabros, Sibin2, sombrero, Srki94, su27, vasa.93, Voja1978, W123, wizzardone, wolverined4, yiyi