USB portovi ne rade!HELP please!

2

USB portovi ne rade!HELP please!

offline
  • Pridružio: 12 Avg 2007
  • Poruke: 212

paint mi ne radi,mozda sam mogao u photoshopu al ne vredi ,tastatura mi je na nemackom tako da nemam pojma gde je print screen



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24135
  • Gde živiš: Wien

Taster Druck. U drugom redu na tasteru pise jos i S-Abf
Paste je u programima na nemackom Einfugen.



offline
  • Pridružio: 19 Okt 2007
  • Poruke: 9

Imam slican problem, od jednom mi nerade svi usb portovi na kompu.
Radili su normalono, na njih su bili prikaceni stampac, i najcesce flesh memorije i mp4 player, kao i digitalni aparat. (nesto je ukljucivano na prednje, ali uglavnom na zadnje USB potove (posto imam onaj produzni kabel)).
Ali posle zadnjeg safety remove usb flesa, vise ni jedan USB port neradi.
Da li neko zna u cemu je problem?

Imam xp i sp2.
Da napomenem, da kad ubacim fles u usb port on zasvetli, pa mi zatim u donjem desno uglu ekrana izadju redom obavestenja USB Root Hub, Searching for drivers, You new hardware is installed and ready to use. Ali mi nema flesa ni u Device Manager-u, ni u My Computer, ni preko Total Commandera-a ga nevidim.

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Start -> Run ukucaj devmgmt.msc

Da li ima zutih uzvicnika?

offline
  • Pridružio: 19 Okt 2007
  • Poruke: 9

Nema zutih uzvicnika u Universal Serial Bus controllers tj. USB Root Hub

offline
  • Ričard  Male
  • Lavlje srce
  • Supermoderator
  • Zver!
  • Electro maintenance engineer
  • Pridružio: 28 Nov 2006
  • Poruke: 13729
  • Gde živiš: Vršac

Tebi ne radi fles? Da li ti rade ostali uredjaji: stampac, skener...

offline
  • Pridružio: 19 Okt 2007
  • Poruke: 9

Sad mi stampac nije tu, ali radi mi taj fles na drugim racunarima. Isto se desava i sa ostala 3-4 flaesa koja imam. Ni telefon kad povezem preko kabla sa kompom ne prepoznaje, a ni mp4 player. A oni sigurno rade.

Ali evo mi se pojavio taj zuti upitnik kod USB Root Hub, tj. samo na kratko i onda nestao

offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24135
  • Gde živiš: Wien

Ako uradis "Safe Remove" za uredjaje tipa citac SD kartica, onda to iskljucuje ceo citac sa sistema, a ne samo SD karticu.
Potreban je restart da bi citac ponovo bio prepoznat.

offline
  • Pridružio: 19 Okt 2007
  • Poruke: 9

Safe Remove, je uradjen za USB fles koji je bio prikacen na njegov produzni kabel, koji ima samo jedan port, tako da se svakako samo taj fles iskljucio.
Inace, odkad mi se ovo desilo sa USB portovima komp je vec vise puta restartovan. (milislim probali smo i tu opciju sa restartom)

offline
  • Pridružio: 04 Sep 2003
  • Poruke: 24135
  • Gde živiš: Wien

Nisam siguran kakav efekat bi imalo brisanje USB grane iz Device Managera, pa restartovati Windows. Trebalo bi nakon restarta ponovo da instalira celu USB granu i da je ponovo konfigurise.

Ko je trenutno na forumu
 

Ukupno su 698 korisnika na forumu :: 39 registrovanih, 5 sakrivenih i 654 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3466 - dana 01 Jun 2021 17:07

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _Rade, A.R.Chafee.Jr., amaterSRB, bankulen, bojank, bojanM84, Cirkon, darcaud, David, Djokislav, dogodine, Dorcolac, Duh sa sekirom, Dukelander, gagidjuric, Ilija Cvorovic, Jester, JOntra, Kruger, LeGrandCharles, liman, manda87, MarKhan, Marko Marković, mikrimaus, misaru, Miskohd, mustangkg, Oluj2.1, repac, sombrero, stug, tanakadzo, Toni, trajkoni018, VJ, voja64, yufighter, |_MeD_|