Windows (Zvuk)

1

Windows (Zvuk)

offline
  • Absolut Gut
  • Pridružio: 13 Avg 2012
  • Poruke: 555
  • Gde živiš: Atakama

Pozdrav.

Imam problem sa zvukom na Pc-u..Naime, instalirani su drajveri, pravilno ubaceni dzekovi, podesavanja normalna..AC 97 je codec..

Eh sad, menjao sam graficku kartu u pitanju je Readon X 1950 pro, i instalirao sam drajvere uz nju naravno..Da li ima to nekakve veze?

Napomena: Pre graficke ubacene, zvuk je normalno radio..



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Nemanja Djukanovic
  • Pridružio: 18 Dec 2012
  • Poruke: 1753
  • Gde živiš: Niksic - Crna Gora

Jesi gledao u Device Manager jel sve ok ?



offline
  • Absolut Gut
  • Pridružio: 13 Avg 2012
  • Poruke: 555
  • Gde živiš: Atakama

Da.. Jesam. U device menager je sve regularno. Ne znam vise koji uzrok moze biti, sve sam probao, nista nece. GUZ - Glavom U Zid

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

Pogledaj u control panelu šta ti je stavljeno pod default device za zvuk..


offline
  • Absolut Gut
  • Pridružio: 13 Avg 2012
  • Poruke: 555
  • Gde živiš: Atakama

AC97 , pazi sve sam to gledao, do detalja, sve je normalno. Cak sam i deinstalirao drajvere za zvuk i opet i instalirao i nece. Nema zvuka uopste, stvarno ne mogu da nadjem uzrok problema, a sve sam gledao..

EDIT: Setio sam se neceg, sto mi mozda trebalo da resi problem...
Da nije u tome stvar sto sam instalirao AC97 a nisam sa ovog linka skinuo, sound/video drajvere uz maticnu plocu http://www.driverguide.com/driver/company/Micro-St.....index.html ? Mada opet bi ovo trebalo da ima, ali da nesto nije ponistilo, kada sam ubacivao graficku..

offline
  • PC,Satelitski serviser
  • Pridružio: 20 Okt 2010
  • Poruke: 1384
  • Gde živiš: Gde me vetar nosi...;)

Skini drajvere sa oficijelne stranice za tvoju matičnu ploču i odatle ih instaliraj...To bi trebalo da reši problem...

offline
  • Aco  Male
  • Moderator foruma
  • Aleksandar
  • Pridružio: 12 Maj 2006
  • Poruke: 16823
  • Gde živiš: /home/aco

TheChains ::AC97 , pazi sve sam to gledao, do detalja, sve je normalno. Cak sam i deinstalirao drajvere za zvuk i opet i instalirao i nece. Nema zvuka uopste, stvarno ne mogu da nadjem uzrok problema, a sve sam gledao..

EDIT: Setio sam se neceg, sto mi mozda trebalo da resi problem...
Da nije u tome stvar sto sam instalirao AC97 a nisam sa ovog linka skinuo, sound/video drajvere uz maticnu plocu http://www.driverguide.com/driver/company/Micro-St.....index.html ? Mada opet bi ovo trebalo da ima, ali da nesto nije ponistilo, kada sam ubacivao graficku..


Ajde ovako..

1. Skinite program HWiNFO32 sa ove adrese, program je besplatan.

2. Instalirajte i pokrenite. Kada se program pokrene dobicete ovakav prozor:




Potrebno je kliknuti na RUN.

3. Kada se program startuje kliknuti na Report ikonicu u gornjem levom uglu:



4. Potom ce se pojaviti prozor izvestaja. U njemu je potrebno oznaciti da izvestaj bude u txt formatu i izabrati gde ce da se snimi klikom na dugme browse ( najbolje na desktop ), pa onda next:



5. Potom ce se pojaviti izbornik sta ce izvestaj da sadrzi, kliknuti na finish.



6. Na desktopu ce se pojaviti novi fajl.

7. Putem opcije Prikači Fajl pošaljite fajl na forum:

offline
  • Absolut Gut
  • Pridružio: 13 Avg 2012
  • Poruke: 555
  • Gde živiš: Atakama

https://www.mycity.rs/must-login.png

Zvuk radi na igrama, ali na internetu, tj. broswerima ne..Provalih malo pre, kada sam startovao igricu..
U podesavanjima je sve regularno.

offline
  • higuy  Male
  • Legendarni građanin
  • penzionisani tabijatlija
  • crni hronicar
  • Pridružio: 21 Apr 2010
  • Poruke: 8565
  • Gde živiš: Dubocica

http://www.tinyeye.com/avsetup/soundsetup_xp.html

Proveri podesavaja u sistemskom mikseru, jos jednom, korak po korak. Sta pokusavas u browser-u, pa zvuka nema. Mozda je utisano do kraja, ili je Mute stiklirano.

offline
  • Absolut Gut
  • Pridružio: 13 Avg 2012
  • Poruke: 555
  • Gde živiš: Atakama

higuy ::http://www.tinyeye.com/avsetup/soundsetup_xp.html

Proveri podesavaja u sistemskom mikseru, jos jednom, korak po korak. Sta pokusavas u browser-u, pa zvuka nema. Mozda je utisano do kraja, ili je Mute stiklirano.


Ma kakvi, drajveri sam opet instalirao AC 97 sa sajta oficijalnog i ubacen je cd, pesme teku, zvuk dopire, ali iz broswer-a ne. U mikseru je sve normalno, kao i podesavanju, totalno sve regularno. Zvuk radi i sa igrica i sa disk-a samo sa broswera nece, probao sam sa vise.. Opet isto.

Ispraticu gore ovaj link i opet cu detaljno, mada mislim da je sve regularno i normalno .

Ko je trenutno na forumu
 

Ukupno su 1040 korisnika na forumu :: 38 registrovanih, 2 sakrivenih i 1000 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: _commandos_, A.R.Chafee.Jr., Aleksandar Tomić, aramis s, Belac91, bojan313, darkangel, dozorni, goxin, HDMI, Josip1969, Krstić, Kubovac, ljuba.b, LUDI, madza, Marko Marković, MB120mm, Mercury, Milan A. Nikolic, miodrag3, moldway, nikoladi, nuke92, pedja63, Regrut Boskica, rkekoke, Roman, sakota79, Sirius, SsssssNOVI, vathra, vespa nikola, Vlada1389, vlvl, xandar, zixo, zodiac94