Windows ne moze da se podigne

1

Windows ne moze da se podigne

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 8134
  • Gde živiš: U kesici gumenih bombona...

Ova tematika je procesljana sigurno milion puta, ali ovo mi se prvi put desilo...

Naime, o cemu se radi.

Posto mi je komp uvek ukljucen (i pre ADSLa je bio ukljucen), nestalo je struje.

Kada sam ustao, video sam da je komp ugasen i upalio sam ga.
Bio mi je pokrenut FireFox sa ucitanom Gateway 2 igricom.

Ulogovao se na system, komp ucitavao sta je imao da ucitava i krenuo sam da pricam sa kolegom preko gtalka i pokrenuo FireFox (koji me je pitao za restore session i ja rekao - Restore Session Smile).

Stranica se ucitala i odjednom se komp zablokirao.
Misa sam mogao da pokreces, ali se videle 2-3 strafte pored kursora i kako sam pomerao misa, tako su se i strafte pomerale.

Klik misa i tastatura uopste nisu reagovali, samo sam mogao da pomeram misa.

Slucajno sam bacio pogled na systray i video nepoznatu ikonicu koja je izgledala kao kada izmesate vise boja, ali ne toliko da formiraju drugu boju, nego da su sve pomesane boje vidljive.

Nedugo zatim, komp se restartovao.
Ljutito sam cekao da se podigne, ali sam na boot slici maticne ploce video 2-3 strafte na Intel logo-u.

Boot je nastavio i na korak pred prikazivanje Windows boot screen-a, stao je i jedino sto sam video je bio DOS-ov kursor i ni makac dalje.

Ctrl + Alt + Delete je restartovao komp, a Power dugme ga je gasilo.

Primetio sam da je i LEDioda sijala slabija nego sto obicno sija.

F8 pri bootovanju mi je prikazivao listu boot devices, a ja sam hteo Safe Mode (koji je dosao tek kasnije iz ne znam kojih razloga).

Probao sam da butujem Knoppix (Live CD).
Na pocetku je i on imao straftice, ali je kasnije sve bilo OK.

Ocistio sam komp od prasine i ostavio samo ono osnovno, da vidim da li ce ista biti drugacije.

Ovo nije pomoglo, te sam cackao po biosu i jedino sto sam promenio to je bio sound za ide error i system booting (koje sam kasnije iskljucio).

Posle toga se komp podigao i dosao cak do logon screena.

Tako je bio jedno vreme (~1min) i ponovo se restartovao.

Malo po malo, SafeMode mi se vratio, namestio sam net i evo me.

U SafeMode-u radi ok. Nikakvih problema nema.
Eventualno da se nije negde uglavio virus (imam KAV koji je stalno u pripravnosti), a i skenirao sam C particiju i koliko sam video, sve je OK.

Nemam blage veze sta mu je.



Registruj se da bi učestvovao u diskusiji. Registrovanim korisnicima se NE prikazuju reklame unutar poruka.
offline
  • Pridružio: 18 Jul 2003
  • Poruke: 4198
  • Gde živiš: U zlatnom kavezu

Cim sam procitao "kliknuo sam na restore session" znao sam da ce nesto lose da krene, ja tu opciju nikad ne koristim ako pukne pukne idemo ispocetka.
Jedino sto ti mogu savetovati (mada to i sam znas) poteraj repair wina, znaci ne format nego instalacija preko postojece... srecno......

Dopuna: 26 Jun 2007 11:18

BTW
Kad stines F8 imas li opciju disable restart on system failer... probaj s njom... pre repaira



offline
  • m4rk0  Male
  • Administrator
  • Administrator tech foruma
  • Marko Vasić
  • Gladijator - Maximus Decimus Meridius
  • Pridružio: 14 Jan 2005
  • Poruke: 15766
  • Gde živiš: Majur (Colosseum)

Posto mozes iz safe moda da pristupis sistemu, onda ubaci win instalacioni disk, pokreni cmd i u njega kucaj sfc /scannow

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 8134
  • Gde živiš: U kesici gumenih bombona...

@ Brksi

Nemam tu opciju, koliko san primetio.


@ Marko

Windows File Protection could not initiate a scan of protected system files.

The specific error code is 0x000006ba [The RPC server is unavailable.].


RPC servis je pokrenut, a RPC Locator ne mogu da pokrenem iz Safe Mode-a.

offline
  • Pridružio: 18 Jul 2003
  • Poruke: 4198
  • Gde živiš: U zlatnom kavezu

Probaj da bootujes komp kad stisnes F8 opcija "Safe mode with networking" onda bi trebalo da su ti ukljuceni RPC lokator i dr.... pa kucaj komandu sto ti rece Marko.

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 5001
  • Gde živiš: Beograd

Prikljucen mu je ADSL preko mrezne tako da je morao da udje u tu opciju da bi mogao doci do interneta a i tada je isprobavao to sto rece Marko.

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 8134
  • Gde živiš: U kesici gumenih bombona...

Novi momenti Smile.

Upalio sam komp i primetim da nema onih strafti na pocetku, te ga pustim da se ucita.

Ucitao se do logon screena. Pustio sam da prodje neko vreme da vidim da li ce se restartovati.
Nije se restartovao, te sam se logovao.

Posto sam prethodno iskljucio sve iz startup-a (osim NvCpl i ctfmon), brzo se podigao.

Pokrenuo sam jedan video file i GTalk, dosle zaostale poruke.
Krenuo sam da resizeujem GTalk window i zakucao (sa otvorenim GTalk prozorom).

Muzika ide, kursor mogu da setam, ali oba clicka ne rade, kao ni tastatura.

Ja sam kliktao i kasnije se cuo zvuk (slican kao kada stisnete nekoliko tastera u isto vreme)

Potom je i zvuk poceo da secka i tako sam mogao da cekam ko zna koliko, te sam ga restartovao.
Onda su se pojavile strafte i tada nisam ni mogao doci do SafeMode-a.
F8 mi uporno prikazuje boot devices.

Ostavio sam ga jedno vreme i sada radi F8.

Bilo je i opcija za boot logging, ali se prikaze windows boot screen i zakuca.

Probao sam i disable restart on system failer, ali ni to nije pomoglo.
Jedino nisam probao onaj debugging mode.

offline
  • Pridružio: 18 Jul 2003
  • Poruke: 4198
  • Gde živiš: U zlatnom kavezu

A da ti ipak uradis repair

offline
  • RIA  Male
  • Prijatelj foruma
  • Pridružio: 20 Feb 2005
  • Poruke: 2839
  • Gde živiš: Around Belgrade

Jednostavno bi s vremena na vreme treba da radiš full backup registry-ja sa nekim programom,pa onda to može da se vrati u ovakvim slučajevima.

Tj vratiš prethodno backupovan registry koji je ispravan,jer očigledno da je došlo do neke brljotine u win-u.Meni kada se to dogodi nikakav reg cleaner ne pomaže.

Probaj za svaki slučaj RFA,čisto reda radi.

oprosti ako je malo konfuzno ovo moje pisanje.

Skini program ERUNT,ne znam da li radi,ali služi za ovakve situacije,ima odličan help,a i freeware je.

offline
  • Pridružio: 18 Apr 2003
  • Poruke: 8134
  • Gde živiš: U kesici gumenih bombona...

Probao sam repair nekoliko puta i zakucao je te sam odlucio da vratim image.
Posle vracenog image-a, nije mogao da pokrene system. Isti simptomi.
Sada sumljam na neki deo hardware-a....

Memorija, maticna, graficka...

Probacu da izvadim memoriju pa da probam...

Prosto da pozelis da bacis bombu na EPS...

Ko je trenutno na forumu
 

Ukupno su 437 korisnika na forumu :: 7 registrovanih, 0 sakrivenih i 430 gosta   ::   [ Administrator ] [ Supermoderator ] [ Moderator ] :: Detaljnije

Najviše korisnika na forumu ikad bilo je 3028 - dana 22 Nov 2019 07:47

Korisnici koji su trenutno na forumu:
Korisnici trenutno na forumu: doloress, havoc995, hyla, KS, repac, Sale.S, Smiljke